Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic en bestel gelijk in onze webshop!
+  3rail Forum
|-+  Modelbaanbouw & Scenery
| |-+  Elektronicatechniek
| | |-+  66415 versus 6603 Delta decoder
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: 66415 versus 6603 Delta decoder  (gelezen 1252 keer)

dani

  • Gast
66415 versus 6603 Delta decoder
« Gepost op: vrijdag 14 oktober 2011, 19:01:54 »

Ik heb een vraagje over delta decoders.

In één van mijn oudere loks heb ik een Delta 6603 decoder ingebouwd om hem om te bouwen van analoog naar (delta-) digitaal.
Het wil nu lukken dat deze decoder op mysterieuze wijze een rooksignaal heeft gegeven (in een elektrische lok niet echt ideaal) en nu rijdt de lok enkel nog vooruit.  Wanneer ik de rijrichting wissel en "gas geef" komt er weer rook.   De motor is inmiddel vervangen, dus daaraan ligt het niet.

Van iemand hier op het forum (Lokkie) kocht ik heel onlangs een toch wat recenter 66415 decodertje voor een prikje (waarvoor nogmaals dank, René  :thumbup:) en nu wil ik de defecte 6603 gaan wisselen voor de 66415.   Vooraleer ik er nog eentje opblaas, wilde ik toch even zeker stellen dat dit zomaar kan.  Op de aansluitschema's ziet alles er identiek uit, zelfs de kleur van de draadjes, dus ik vermoed dat het kan en mag ?

Alvast bedankt om mee te denken  B) !

Dani
Gelogd

Spoorman

  • Gast
Re:66415 versus 6603 Delta decoder
« Reactie #1 Gepost op: vrijdag 14 oktober 2011, 20:04:46 »

Ja, dat kan: kijk bij Delta op http://decoder.x-train.de/

Maar decodertjes gaan zelden of nooit plotsklapseling in rook op. Meer voor de hand ligt dat een wikkeling van de veldspoel kortsluiting maakt.

Gr, Ben.
Gelogd

dani

  • Gast
Re:66415 versus 6603 Delta decoder
« Reactie #2 Gepost op: vrijdag 14 oktober 2011, 20:26:52 »

Hey Ben,

Bedankt voor de snelle reaktie en de goeie tip/link.   Daar had ik eerder ook al de aansluitschema's gevonden en daarop had ik me gebaseer om er van uit te gaan dat het mogelijk was.
Ik dacht in eerste instantie ook aan een kortsluiting in een wikkeling, doch met een mechanische omschakeling (relais) doet diezelfde motor het net wel, en hij heeft toch een poosje met delta gereden, dus ik ga verder moeten zoeken naar de oorzaak.

Wat er ook van zij, dank zij de tip ben ik es nog es wat gaan lezen, heb mijn stoute schoenen aangetrokken, en de loco rijdt nu intussen lekker  vooruit EN achteruit met de 66415 in zijn buikje.   Nu enkel nog de verlichting aanpassen en de lok kan weer dienst doen op de baan.

De "half defecte" 6603 heb ik in een klein stoomlokje ingebouwd die toch enkel rondjes vooruit gaat draaien op een stuk van de baan, en met de delta Pilot op het 5de kanaal wordt gestuurd.  Zo gaat de decoder niet verloren.  En ooit vervang ik misschien wel es de transistor en een paar van die smd diodes waarvan ik denk dat ze het begeven hebben.


BEDANKT vopor het bevestigen van mijn vermoeden.   Alweer tevreden dat ik me hier heb ingeschreven op dit forum !  

Dani
« Laatst bewerkt op: vrijdag 14 oktober 2011, 20:29:03 door dani »
Gelogd

dani

  • Gast
Re:66415 versus 6603 Delta decoder
« Reactie #3 Gepost op: vrijdag 14 oktober 2011, 20:30:00 »

a ja, voor d enieuwsgieringen, de lok was een BB 9223  van de SNCF.
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.043 seconden met 22 queries.