Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic of bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbaanbouw & Scenery
| |-+  Elektronicatechniek
| | |-+  inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1] 2   Omlaag

Auteur Topic: inschakel probleem: vertraagd inschakelen 15v DC op servo decoders  (gelezen 13371 keer)

3railkoen

  • Gast
inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Gepost op: woensdag 31 augustus 2011, 19:11:44 »

Hoi , ik heb de volgende situatie:

Op een centrale plek onder de baan staat een meanwell 15v dc 6,7 A voeding tbv het extern voeden mijn servo decoders.

Vanuit deze voeding vertrekken 2 "ring" leidingen (2.5 mm2) naar het linker en rechter deel van de baan. Beide ruim 12 meter lang.

Aan deze ring leidingen heb ik her en der ca 12 ESU Switchpilot Servo Decoders aangesloten (op de externe voedings poort) met daaraan op dit moment ruim 30 servos. Op termijn worden dit ca 25 decoders met 100 servos.
De servo decoders hangen trouwens ook aan een seperate "ring" / booster sectie tbv het digitale signaal.

Het probleem zit um in het initieel inschakelen van het geheel als er dus spanning komt op de 15vdc voeding en daarmee dus in 1 keer op ALLE servo decoders.

Die trekken dan ter initialisatie zoveel stroom dat de stroombegrenzing van de voeding aanslaat en het zooitje dus uit gaat .. en dan weer aan .. en dan weer uit... kortom het start niet op.  

Als ik een deel  ven de servo decoders afkoppel start het geheel prima op. Als ik ze stuk voor stuk toevoeg ook geen probleem.

Als een servo loopt trekt ie echt amper stroom.  Het probleem is echt inschakelen.

Nu kan ik wat schakelaars in de ringleidingen opnemen en de baan deel voor deel aanschakelelen.. dat zal wel werken...maar wil ik niet

ECHTER.. ik vroeg mij af of dit niet automatisch kan ...    dus een soort electronische schakelaar die gevoed wordt uit de eigen ring (15v dc) en vertraagd na paar seconden (instelbaar) dicht gaat..   als ik dan in elke ring een stuk of 2 van die schakelaars opneem dan gaat het hele zooitje geleidelijk aan achter elkaar... deel voor deel ..

iemand een idee ??   of zoiets toegepast ?? of een link naar een product of schakeling ??


thanks !!

reg koen

« Laatst bewerkt op: woensdag 31 augustus 2011, 19:13:45 door 3railkoen »
Gelogd

minitreintje

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • Portfolio website
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #1 Gepost op: woensdag 31 augustus 2011, 19:23:06 »

Misschien relais met een inschakel vertraging die je insteld. Bijvoorbeeld kring 1, 10 seconden vertragen en  kring 2, 20 seconden, ...


groeten Dylan
Gelogd
Belgische Modulebaan H0 met CS 1R + MS 1 en ontwikkelaar van TrainDuino (Arduino).

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #2 Gepost op: woensdag 31 augustus 2011, 19:53:15 »

ja zoiets.. maar dan electronisch...

globaal plaatje van het idee... :

Gelogd

minitreintje

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • Portfolio website
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #3 Gepost op: woensdag 31 augustus 2011, 20:02:40 »

Wat bedoel je electronisch? Een relais vertraging gaat automatisch...


groeten Dylan
Gelogd
Belgische Modulebaan H0 met CS 1R + MS 1 en ontwikkelaar van TrainDuino (Arduino).

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #4 Gepost op: woensdag 31 augustus 2011, 20:06:06 »

ik bedoel eoa electronische schakeling die de vertraging regelt en tevens de schakelaar is welke de draad door gaat verbinden .. dus niet eoa relaitje dat je moet bekrachtigen..
Gelogd

minitreintje

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • Portfolio website
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #5 Gepost op: woensdag 31 augustus 2011, 20:16:45 »

Ah nu snap ik het...


groeten Dylan
Gelogd
Belgische Modulebaan H0 met CS 1R + MS 1 en ontwikkelaar van TrainDuino (Arduino).

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #6 Gepost op: woensdag 31 augustus 2011, 20:45:18 »

ik bedoel eoa electronische schakeling die de vertraging regelt en tevens de schakelaar is welke de draad door gaat verbinden .. dus niet eoa relaitje dat je moet bekrachtigen..
Dag Koen,

Die schakelaar welke de draad door gaat verbinden, dat kan toch best een relais zijn?
Je moet enkel zorgen voor een schakeling die het relais vertraagd laat aantrekken, bv. een transistor met in de basis stuurkring een RC netwerktje dat er voor zorgt dat als de spanning op komt het een tijdje duurt vooraleer de transistor gestuurd word en het relais aantrekt.
Je kunt er zo een heleboel in een 'ketting' plaatsen, de vorige geeft altijd spanning aan de volgende.
Dat lijkt mij toch niet zo een groot probleem.
Ik snap ten andere die eerste vertraging van 4 sec niet, er mogen toch al direct een aantal decoders op de voeding aangesloten zijn bij het opstarten?

Groeten,

Franky
« Laatst bewerkt op: woensdag 31 augustus 2011, 20:46:59 door efl045 »
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #7 Gepost op: woensdag 31 augustus 2011, 20:52:27 »

hi thanks, die eerste zou kunnen vervallen, het was maar een voorbeeld tekeningetje..

voorbeeld schakelingetje ?

gr koen
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #8 Gepost op: woensdag 31 augustus 2011, 21:02:29 »

Zo iets?

Bij inschakelen van de 15V zal de condensator zich traag opladen via de weerstand.
Van zodra de spanning hoger is dan de emitterspanning+de zenerspanning begint de transistor te geleiden en wordt de +15V doorgeschakeld.
En je kunt er zo een heleboel achter elkaar plaatsen.
« Laatst bewerkt op: woensdag 31 augustus 2011, 21:07:11 door efl045 »
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #9 Gepost op: woensdag 31 augustus 2011, 21:13:04 »

hi, wellicht.. leg eens uit wat elke component doet ? k ben geen electronicus

En hoeveel verbruikt zoiets ? En geeft het een spanningval ?

En stel je met de weerstand tijd in ?

thanks
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #10 Gepost op: woensdag 31 augustus 2011, 21:15:14 »

Euh,

Dat staat er hť Koen.

En neen, dat geeft totaal geen spanningsval (tenzij enkele milivolt over het relaiscontact).

De tijd 'regel' je met de weerstandswaarde te vergroten of verkleinen.

Eenmaal de condensator opgeladen 'verbruikt' dat zoveel als de relaisspoel verbruikt, verwaarloosbaar dus ten opzichte van de rest. En bij het opladen zoveel als de serieweerstand toelaat, ook al verwaarloosbaar.

Je moet natuurlijk een relais kiezen dat de 'totale' stroom van de ketting kan schakelen!

Groeten,

Franky
« Laatst bewerkt op: woensdag 31 augustus 2011, 21:24:09 door efl045 »
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #11 Gepost op: woensdag 31 augustus 2011, 21:35:25 »

hoi .. ik bedoel een beschrijving wat de schakeling doet per component.. 

andere ideeen ?

gr koen

Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #12 Gepost op: woensdag 31 augustus 2011, 21:41:13 »

Dag Koen,

Is er een component waar ik niks over gezegd heb? Meer dan ik opgenoemd heb is er toch niet?

Groeten,

Franky
« Laatst bewerkt op: woensdag 31 augustus 2011, 21:43:52 door efl045 »
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #13 Gepost op: woensdag 31 augustus 2011, 21:46:09 »

Dag Koen,

Er is inderdaad nog een diode die over de relaisspoel staat, dat is om de transistor te beschermen tegen overspanning als het relais afschakelt (een 'vrijloopdiode').
Maar nu hebben we toch echt wel alles gehad.
Eenvoudiger en beter zul je niet vinden.
Dit is een 'standaard' vertragingsschakeling zoals je die vaak vindt in audioversterkers om de luidsprekers aan de eindtrappen te schakelen.

Groeten,

Franky
« Laatst bewerkt op: woensdag 31 augustus 2011, 21:49:15 door efl045 »
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #14 Gepost op: woensdag 31 augustus 2011, 21:52:41 »

ja, wat is het doel vann die zener

en als ik een potmeter neem voor die weerstand .. tussen welke range zal ik um dan nemen om de vertraging binnen een range van ca 4-30 seconden in te kunnen stellen .. en moet die elko 15v of hoger zijn ofzo .. of anders ?

idd mooir simpele oplossing.. zal ut eens in elkaar klussen

thanks !
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #15 Gepost op: woensdag 31 augustus 2011, 21:55:38 »

en de diode ... 1n4003 ?

Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #16 Gepost op: woensdag 31 augustus 2011, 22:04:38 »

Dag Koen,

OK. We gaan een stapje verder :-)

Een transistor gaat in geleiding als de spanning aan zijn basis (de middelste aansluiting) 0,7 V hoger is dan de emitter (het pijltje). Basis -emitter overgang kun je zien als een diode, 0,7V spanningsval bij geleiding. Door die zenerdiode nu in serie te zetten met die 'diode' zal er 0,7V + 7,5V nodig zijn om die transistor te doen geleiden.
De condensator zal dus moeten opladen tot minstens 8,2 volt vooraleer de transistor in geleiding gaat en het relais aantrekt.
De tijd die daarvoor nodig hangt af van de grootte van de condensator en de grootte van de weerstand.
De condensator moet 'minstens' 15V zijn, neem liever wat meer.
Het relais moet een spoel hebben voor 15V gelijkstroom. Het contact moet minimaal de volledige stroom kunnen schakelen die de voeding kan leveren.
Je zou als weerstand inderdaad een potentiometer kunnen nemen. Maar begin om te 'experimenteren' met een vaste weerstand, bijvoorbeeld 1K. En neem de tijd op.
Je kunt dan de tijden instellen door de weerstand evenredig te vergroten of verkleinen in functie van de gewenste tijd.

Groeten,

Franky
« Laatst bewerkt op: woensdag 31 augustus 2011, 22:30:22 door efl045 »
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #17 Gepost op: woensdag 31 augustus 2011, 22:07:36 »

hi franky ! super .. zo iets zocht ik

ik zal eens wat experimenteren

gr koen
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #18 Gepost op: woensdag 31 augustus 2011, 22:08:16 »

en de diode ... 1n4003 ?
Je kent er dus toch wel iets van :-)
Klopt, 1N4003 is goed als je die hebt liggen.

En voor de transistor die hier is gekozen, de BC547 moet je een beetje hoogohmig relais hebben, dus hoe minder stroom de spoel trekt hoe liever.
Je mag natuurlijk ook en steviger transistor kiezen, maar niet eentje die heel veel basistroom trekt, want die stroom hebben we nodig om de condensator op te laden.

Groeten,

Franky
« Laatst bewerkt op: woensdag 31 augustus 2011, 22:26:58 door efl045 »
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #19 Gepost op: woensdag 31 augustus 2011, 22:09:23 »

'k Voel mij precies een schoolmeester :-)
Gelogd

Spoorman

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #20 Gepost op: woensdag 31 augustus 2011, 22:12:34 »

'k Voel mij precies een schoolmeester :-)

Heel goed. :thumbup:

Heb je ook verstand van tuinhuisjes en dakkapellen? :mrgreen:
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #21 Gepost op: woensdag 31 augustus 2011, 22:15:33 »

[Heb je ook verstand van tuinhuisjes en dakkapellen?
Uiteraard Ben, wij Belgen zijn toch 'kotenbouwers' :-) Al eens met de trein in BelgiŽ langs de achterkant van de huizen gereden? 't Staat er daar vol van :-)

Groeten,

Franky
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #22 Gepost op: woensdag 31 augustus 2011, 22:21:43 »

die 1n4003 heb ik er nog paar 100 liggen omdat ik die toepas in de terugmeld leiding

gr
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #23 Gepost op: woensdag 31 augustus 2011, 23:42:36 »

het is trouwens best lastig om een relais van 15vdc te vinden.. kwam wel deze tegen :

http://www.luedeke-elektronic.de/products/Bauteile-und-Zubehoer/Relais/Miniaturrelais-Metall/Siemens-EBK-Subminiatur-Relais-monostabil-15V-DC-max-2A-V23040.html

is dat wat ?    ik zie 2A bij 250V staan....     in mijn simpele redenatie is dat 500watt...     dus als ik 15v schakel  kan er 500/15= ruim 30 A lopen ? ...  dus 6,7 Ampere bij 15 v moet geen enkele probleem zijn ?? klopt deze redenatie ??

Of deze b.v. : http://www.display.nl/Relais/Relais-SolidState/Relais-SolidState-SIL-4/CX240D5.html.....
5A bij 280v ... das rum 1000watt ?   zou ook goed moeten zijn bij mijn voeding van 6,7 ampere 15v  .. Klopt deze redenatie ?

mvg koen

Gelogd

RobGood

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #24 Gepost op: donderdag 01 september 2011, 00:03:51 »

In de Pro audio gebruiken we iets dergelijks als je ergens een PA heb staan (geluidsinstallatie) voor bv een rockband (moet dus hard kunnen gaan..) bij inschakelen van al die versterkers tegelijk gaat gewoon overal het licht uit, dus zit daar een apparaat tussen met een hel rits stopcontacten die netjes een voor een achter elkaar worden ingeschakeld... beetje overdreven voor je servoos maar volgens mij is het principe heel simpel   gewoon relais met twee maakkontakten. eerste relais wordt bekrachtigt bij imschakelen, relais komt op en schakelt een paar servoos in en (hier zit de truck) schakelt een tweede relais in... deze op zijn buurt schakelt weer een paar servoos (1 uitgang dus) in en met het twee maakkontakt  het volgende relais enz enz ...
Succes...
Rob
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #25 Gepost op: donderdag 01 september 2011, 07:34:42 »

hoi rob, zoiets ja, echter er moet wel een paar seconden tussen zitten per deel vandaar dat vertragings schakelingetje

gr
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #26 Gepost op: donderdag 01 september 2011, 09:18:54 »

als ik een 12v relais toe wil passen kan ik dan dan zo oplossen ??

En gaarne schema / components checken

thanks

gr koen

Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #27 Gepost op: donderdag 01 september 2011, 13:40:40 »

http://www.luedeke-elektronic.de/products/Bauteile-und-Zubehoer/Relais/Miniaturrelais-Metall/Siemens-EBK-Subminiatur-Relais-monostabil-15V-DC-max-2A-V23040.html
Of deze b.v. : http://www.display.nl/Relais/Relais-SolidState/Relais-SolidState-SIL-4/CX240D5.html.....
5A bij 280v ... das rum 1000watt ?   zou ook goed moeten zijn bij mijn voeding van 6,7 ampere 15v  .. Klopt deze redenatie ?
Dag Koen,

Dat eerste relais zul je 'overbelasten', die 2 A is wel degelijk 2A, ongeacht de spanning (je mag niet in Watts rekenen). Ik denk dat je er meer wil door sturen.
Je moet er werkelijk eentje kiezen dat de totale stroom kan schakelen die je voeding kan leveren.
De spanning die ze opgeven bepaalt tot welke waarde het zaakje geÔsoleerd is.
Let wel op: de toegelaten stroom voor wissel of gelijkspanning kan heel veel verschiillen.
Jij moet uiteraard gelijkstroom kunne schakelen.

Het 2de is geen relais met contacten. Het is een electronisch relais met een triac in, bedoeld om netspanning (of alleszins wisselspanning) mee te schalen.

Verder zoeken.

Kijk eens bij Conrad misschien.

Groeten,

Franky
« Laatst bewerkt op: donderdag 01 september 2011, 13:50:44 door efl045 »
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #28 Gepost op: donderdag 01 september 2011, 13:47:55 »

als ik een 12v relais toe wil passen kan ik dan dan zo oplossen ??
En gaarne schema / components checken
Dag Koen,

Als je een 12V relais gebruikt, dat inderdaad veel couranter is, moet je het zo moeilijk niet maken.
Een spanningsregelaar is echt niet nodig.
Om te beginnen gaan de meeste 12V relais niet kapot van 15V, maar aangezien je veel 1N4003's hebt liggen, kun je die in serie zetten met je relaisspoel: 1 diode is ongeveer 0,7V, dus zet er een stuk of 4/5 in serie en je hebt ook netjes 12V.
Je tekent mooier dan ik, ik doe het nog met het potlood :-), maar je hebt de verkeerde transistor getekend, de pijl moet naar onder wijzen (altijd van + naar -).

Groeten,

Franky

Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #29 Gepost op: donderdag 01 september 2011, 13:59:33 »

Dag Koen,

Je zou zo iets kunnen gebruiken, schakelt 5A bij 30V, spoeltje voor 12V DC.
Dat zal 'juist gepast' zijn, je eerste modules zitten direct op de voeding en alles erna samen zal ongeveer 5A zijn.
'Zwaarder' mag ook natuurlijk, keuze genoeg bij Conrad, ook in de lagere prijsklasses.

Groeten,

Franky

Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #30 Gepost op: donderdag 01 september 2011, 14:15:41 »

Dag Koen,

Deze is beter!
Schakelt 8A bij 30VDC en kan zelfs gebruikt worden op 18V. Natuurlijk mag je er een trits diodes tussen zetten als je liever de 12V respecteert (en de strrom door je transistor wat lager wilt houden).

Groeten,

Franky
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #31 Gepost op: donderdag 01 september 2011, 15:21:26 »

hi franky, thanks

ff voor mijn begrip -- een relais blijft toch bekrachtigd de hele tijd ?? dus 15v  langdurig op een 12v versie zetten lijkt me niet fijn dan .. of is het alleen maar op moment schakelen ?


1) die transistor weet ik maar die stond niet in visio en deze leek er hetr meestte op
2) stel dat ik wel die 78s12 toe wil passen..  dat kost ook amper niks ... is de schakeling dan correct  zo ?? . dus de 2 ampere versie van de 7812 (of is 1a genoeg) ... de 1n4003 diode op deze manier over het relais heen ...   de condensator aan uitrgang 78s12... (dat zag ik op eoa plaatje dat dat beter is of zelfs nodg .. wat voor soort zou dat zijn..

gr koen
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #32 Gepost op: donderdag 01 september 2011, 15:41:11 »

Dag Koen,

Ja, het relais zal de ganse tijd bekrachtigd blijven.
Die spaningsregelaar is echt voor niks nodig. Die moet ten andere enkel het relais voeden. Met een spoel van bv. 220 ohm is dat op 12V oharme 55 mA. Verbruik zal dan 650 mWatt zijn.
Maar je schema is inderdaad correct.
Ik zou er gewoon een diode of 4/5 tusen zetten, dan heb je ook netjes 12V en het is veel makkelijker te realiseren.
En als je rechtstreeks 15V op het relais zet is de stroom nog maar 68 mA. En het verbruik 1W. Daar zal het ook niet op aan komen.
Een BC547 kan 100mA schakelen.

Groeten,

Franky
« Laatst bewerkt op: donderdag 01 september 2011, 15:46:21 door efl045 »
Gelogd

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #33 Gepost op: donderdag 01 september 2011, 16:06:55 »

voor dat relais kan je rustig een weerstandje plaatsen, een spanningsregelaar is echt dikke onzin.
Gelogd
Groeten Jan Willem

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #34 Gepost op: donderdag 01 september 2011, 16:35:26 »

voor dat relais kan je rustig een weerstandje plaatsen, een spanningsregelaar is echt dikke onzin.
Ja, zo kan het natuurlijk ook. Keuzes genoeg.
Neem dan een weerstandje van 56 ohm (1/4 watt is genoeg). Dan valt er net 3V (die je teveel hebt) over de weerstand met een relaisspoel van 220 ohm.
 'Verbruikt' natuurlijk ietsje meer dan met de diodes, maar 2x niks is nog altijd niks :-)

De tip met diodes om de spanning te verlagen was maar omdat je er een massa hebt liggen die je kon gebruiken bij je 'experiment'.
Deze methode is zeer interessant als er veel stroom door moet lopen (hier niet het geval) want dan kom je met een serieweerstand al gauw in de problemen wat betreft dissipatie. Met een diode heb je dat niet, en is de spanningsval onafhankeijk van de stroom die er door loopt. Maar dat doet hier niet ter zake.

Maar ik zou er hier gewoon niks tussen zetten. Als je het door mij getoonde 8A relais gebruikt ten minste.
Specificatie relais spoel is immers tot 18V, wat is dan 15V?

Groeten,

Franky
« Laatst bewerkt op: donderdag 01 september 2011, 18:12:51 door efl045 »
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #35 Gepost op: donderdag 01 september 2011, 19:14:30 »

ok ok ,, ik ben overtuigd,,,  dus als ik het goed heb wordt het het volgende schema .... :     (danwel  de weerstand  OF  de 4 diodes diode als ik ca. 3v daling wil)

En je zegtzelfs dat ik met dat conrad relais (nominaal 8 - 18v - 8A eea kan doen zonder zonder de weerstand/diodes .. right ?


gr koen
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #36 Gepost op: donderdag 01 september 2011, 19:27:37 »

Dag Koen,

Klopt allemaal. Maar als je een weerstandje hebt van 56 ohm en je voelt je daar geruster bij, zou ik dat doen (in jouw plaats).
Die diodes, dat is in dit geval 'overkill', maar misschien goed om onthouden als je ergens een spanningsval wil creŽren die onafhankelijk is van de stroom die er door gaat, dat kun je niet met een weerstand, daar is de spanningsval altijd functie van de stroom er door.
En het is nu toch al gezegd, die spanningreglaar dat is hier echt 'dikke onzin' :-) Maar ook goed om te onthouden want dat kan zeker in andere toepassingen wel pas komen.
Het relais (8A zoals hieronder voorgesteld) rechtstreeks op 15V is zeker ook een goede keuze.

Zo zie je maar, er zijn wel meer wegen die naar Rome leiden :-) Of hoe het komt dat je nooit 2 identieke schakelingen vindt die hetzelfde doen, iedereen doet het op zijn manier ;-)

Maar een deftig tegenvoorstel voor dit schakelprincipe heeft hier nog niemand aangeboden, dus daar zit je wel goed mee :-)

Groeten,

Franky
« Laatst bewerkt op: donderdag 01 september 2011, 19:30:10 door efl045 »
Gelogd

Freak

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #37 Gepost op: donderdag 01 september 2011, 19:33:44 »

Hallo Ben,

'k Voel mij precies een schoolmeester :-)

Heel goed. :thumbup:

Heb je ook verstand van tuinhuisjes en dakkapellen? :mrgreen:
Hoe verzin je hem  :mrgreen:

@koen,
Zoek je een schema van een relaisvertraging met instelbare in- en uitschakelvertraging ?.


Mvg,
Peter


Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #38 Gepost op: donderdag 01 september 2011, 19:38:51 »

@koen,
Zoek je een schema van een relaisvertraging met instelbare in- en uitschakelvertraging ?.

Ik dacht dat we de inschakelvertraging nu wel hadden...en waarvoor moet die uitschakelvertraging dan wel dienen??

Maak het zeker niet te gemakkelijk voor Koen...


Groeten,

Franky
« Laatst bewerkt op: donderdag 01 september 2011, 19:43:13 door efl045 »
Gelogd

Spoorman

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #39 Gepost op: donderdag 01 september 2011, 19:47:14 »

De inschakelvertraging van Franky is een mooie oplossing.

Maar is het niet handiger meerdere kleinere voedingen toe te passen en de decoders op te delen om het probleem te omzeilen? De stekkervoedingen kosten 3x niks tegenwoordig.

Gr, Ben.
Gelogd

Freak

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #40 Gepost op: donderdag 01 september 2011, 19:49:26 »

Hallo Ben,
Maar is het niet handiger meerdere kleinere voedingen toe te passen en de decoders op te delen om het probleem te omzeilen? De stekkervoedingen kosten 3x niks tegenwoordig.
Er zijn vele goedkope manieren die naar Rome leiden.

Mvg,
Peter
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #41 Gepost op: donderdag 01 september 2011, 19:56:09 »

Op een centrale plek onder de baan staat een meanwell 15v dc 6,7 A voeding tbv het extern voeden mijn servo decoders.
Zo waren we begonnen dacht ik....

En ja, alles kan anders, bij ons zeggen ze zelfs "Alles kan beter" :-)

Groeten,

Franky
« Laatst bewerkt op: donderdag 01 september 2011, 19:59:07 door efl045 »
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #42 Gepost op: donderdag 01 september 2011, 20:13:44 »

bedankt allemaal!

@peter, ja ik zoek een inschakel vertraging om mijn 15c dc "ring" in delen van 5 servo decodrs actief te maken...

de schakeling die samen met franky tot stand is gekomen zou moeten doen wat ik wil (zie laatste schema)en daar maak ik er dan stuk of 4 van

maar als je nog alternatieven of commentaar op de schakeling  hebt dan hoor ik het graag !!

.. in mijn situatie heb ik dus 1 centrale voeding van 15vdc 6,7Ampere (kosten 40 euri) en die is zwaar genoeg om al mijn 25 servo decoders van externe voeding te voorzien nadat ze eenmaal gestart zijn... de initialisatie vreet stroom en daar ging dit om om dat te doseren..


.. de baan voedt ik trouwens uit 8 tams boosters .. kost een beetje maar werkt perfect ook bij sectie overgangen .. koppeling icm de tams cnetral met de TC software ... in / uitrschakelen via de tams of via de software etc etc ...

maar zoals elders besproken heeft alles zijn voor / nadelen

gr koen

gr koen
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #43 Gepost op: vrijdag 02 september 2011, 09:01:24 »

parts ordered (op basis van dat dat conad 12v 8a relais) .. zal tzt ff verslag doen van results

gr koen
Gelogd

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #44 Gepost op: vrijdag 02 september 2011, 09:07:45 »

Het is trouwens verstandig om even een pulldown weerstand van de basis naar de massa te maken om te voorkomen dat de transistor door een eventuele lekstroom van de zenerdiode alsnog te vroeg gaat geleiden.
Een weerstand van 10k ofzow is priema.
Gelogd
Groeten Jan Willem

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #45 Gepost op: vrijdag 02 september 2011, 09:31:27 »

ok jan, die gingen toch per 100 stuks.. dus heb ik er genoeg van straks... schema wordt dus :

gr koen
Gelogd

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #46 Gepost op: vrijdag 02 september 2011, 11:05:38 »

ik bedenk mij net dat je van de zener naar de basis ook nog even een weerstand moet opnemen van 1K. Anders krijg je een BE spannig van minimaal 7.5 volt en dat vind je transistor niet leuk.
Zet hem in het schema maar voor de pulldown weerstand.
Gelogd
Groeten Jan Willem

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #47 Gepost op: vrijdag 02 september 2011, 11:42:54 »

Dag Janvis,

Je eerste aanvulling van die weerstand van 10K basis naar massa kan ik nog volgen, alhoewel overbodig (zeners lekken zoveel niet dat je er de transistor mee in geleiding krijgt). Maar kwaad zal het wel niet doen.

Maar hoe kom je er bij dat de BE nu 7.5V 'op zijn donder' krijgt? Die 7,5 volt staat over de zener en over de BE staat 0,7V. Die spanning verdeelt zich toch netjes over de serieschakeling? Daarvoor dient die zener toch net? En de stroom wordt begrensd door de 'laadweerstand'.
En daar zou het kunnen mis gaan als je die te klein neemt, daar moet je wel op letten, die moet 'de overschot' van de spanning op zich nemen, want anders zal de condensator zich 'te hoog' opladen. Als die weerstand hoog genoeg is zal de condensator zich maximaal kunnen opladen tot 8,2 V, al de rest van de stroom stroomt naar de BE.

Groeten,

Franky
 
Gelogd

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #48 Gepost op: vrijdag 02 september 2011, 11:56:25 »

Als de anode van de zener aan de massa had gelegen had je gelijk gehad, Dan zou er netjes 7.5 volt over de zener komen te staan.
Echter gaat het nu wat anders, wanneer de spanning aan kathode boven de 8.2 volt komt (7.5 volt zenerspanning en 0.7 be spanning) dan zal de zener "doorslaan" of te wel in geleiding komen en op dat moment komt er wel degelijk 7.5 volt over basis en de emitter te staan.
Gelogd
Groeten Jan Willem

Freak

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #49 Gepost op: vrijdag 02 september 2011, 12:09:12 »

Echter gaat het nu wat anders, wanneer de spanning aan kathode boven de 8.2 volt komt (7.5 volt zenerspanning en 0.7 be spanning) dan zal de zener "doorslaan" of te wel in geleiding komen en op dat moment komt er wel degelijk 7.5 volt over basis en de emitter te staan.
Goeie les  ;)

Citaat
@peter, ja ik zoek een inschakel vertraging om mijn 15c dc "ring" in delen van 5 servo decodrs actief te maken...
Koen zal starks (vanavond) wel even een schema naar je toesturen.


Mvg,
Peter
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 1.566 seconden met 22 queries.