Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3rail Forum
|-+  Modelbaanbouw & Scenery
| |-+  Elektronicatechniek
| | |-+  Geluidsmodule die spontaan afspeelt ?
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Geluidsmodule die spontaan afspeelt ?  (gelezen 488 keer)

Swiss-fan

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
Geluidsmodule die spontaan afspeelt ?
« Gepost op: dinsdag 15 december 2020, 15:20:46 »

Beste

Afgebeelde geluidsmodule heb ik even geleend van de site van Reichelt en is de DEBO REC2ISD1820.
Ben ik even op zoek naar een ervaringsdeskundige van deze..
Speelt op de gekste momenten af, ook zonder puls...?
Welke aansluiting gebruik ik, en middels welke (speciale) decoder.
Wat doe ik hier verkeerd...?

Mvgrt.
Gelogd
Dolf
 

Looney Tunes

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2010
  • Dag/nacht schakeling Verlichte modelauto's
    • Mijn website met zelf ontworpen printplaten voor diverse treinen
Re: Geluidsmodule die spontaan afspeelt ?
« Reactie #1 Gepost op: dinsdag 15 december 2020, 15:27:53 »

Wat doe ik hier verkeerd...?
Dat is lastig te zeggen als je niet precies zegt hoe je het aangesloten hebt/jumpers geplaatst zijn.

Via Google is met zoekterm ISD1820 veel (meestal Engelstalig) info te vinden over de module.
Gelogd
Groetjes John -

Wheels

  • Vaste Gast
  • **
  • Online Online
  • Lid sinds: 2009
  • Uitgerangeerd ;)
Re: Geluidsmodule die spontaan afspeelt ?
« Reactie #2 Gepost op: dinsdag 15 december 2020, 15:42:34 »

Ik heb dezelfde ervaring, had er 3 naast elkaar staan, zodra nr 1 werd geactiveerd ging bijvoorbeeld nr 3  meedoen. Of ging gewoon spontaan zijn eigen gang zoals bij Mvrgt ;)
Ik gebruik ze niet meer.
Gr Matje
Gelogd
Gepensioneerd: C-rail Marklin, ECoS 50200, NL materiaal, HSI-S88 serieel, Prolific USB-to-Serial, iTrain prof 5.0

Swiss-fan

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
Re: Geluidsmodule die spontaan afspeelt ?
« Reactie #3 Gepost op: dinsdag 15 december 2020, 15:47:00 »

Matje
Dank voor deze reactie, vreesde het al, welke gebruik je nu ?
Mvgrt.
Gelogd
Dolf
 

NL-modelspoor

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 🌬️ Windhoven
    • Windhoven
Re: Geluidsmodule die spontaan afspeelt ?
« Reactie #4 Gepost op: dinsdag 15 december 2020, 16:01:50 »

Ik ken deze chips niet. Maar als ze spontaan het afspeel commando krijgen lijkt het of het signaal op die knoppen even hoog wordt door een storing van buiten af. Zo in de schakeling zelf zitten volgens mij geen pull-up of pulldown weerstanden bij de knoppen. Of de chip een interne pulldown heeft kan ik zo niet vinden. Mogelijk dat het helpt om een pulldown weerstand toe te voegen?
Gelogd
Johan

(--[ I'm a train, I'm a train, I'm a chook-a train ... yeah ! ]--)

Wheels

  • Vaste Gast
  • **
  • Online Online
  • Lid sinds: 2009
  • Uitgerangeerd ;)
Re: Geluidsmodule die spontaan afspeelt ?
« Reactie #5 Gepost op: dinsdag 15 december 2020, 16:02:40 »

Ik gebruik nu de mogelijkheid van geluids (wav bestanden) in iTrain.
Gr Matje
Gelogd
Gepensioneerd: C-rail Marklin, ECoS 50200, NL materiaal, HSI-S88 serieel, Prolific USB-to-Serial, iTrain prof 5.0

Swiss-fan

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
Re: Geluidsmodule die spontaan afspeelt ?
« Reactie #6 Gepost op: dinsdag 15 december 2020, 16:10:48 »

Ik ken deze chips niet. Maar als ze spontaan het afspeel commando krijgen lijkt het of het signaal op die knoppen even hoog wordt door een storing van buiten af. Zo in de schakeling zelf zitten volgens mij geen pull-up of pulldown weerstanden bij de knoppen. Of de chip een interne pulldown heeft kan ik zo niet vinden. Mogelijk dat het helpt om een pulldown weerstand toe te voegen?

Johan
Je maakt me nieuwsgierig, wil je meer uitleggen over de pulldown weerstand, en hoe toe te passen.
Mvgrt.
Gelogd
Dolf
 

ErikW

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Geluidsmodule die spontaan afspeelt ?
« Reactie #7 Gepost op: dinsdag 15 december 2020, 17:06:42 »

Naast pull-up (of pull-down?) misschien ook even de voeding stabiliseren met een flinke condensator?
Gelogd
Erik

ErikW

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Geluidsmodule die spontaan afspeelt ?
« Reactie #8 Gepost op: dinsdag 15 december 2020, 17:41:06 »

Hier meer info : https://components101.com/modules/isd1820-record-and-playback-module

Ik zou even een 10k pull-down naar gnd aanbrengen.
Gelogd
Erik

guyremgabdel

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2006
Re: Geluidsmodule die spontaan afspeelt ?
« Reactie #9 Gepost op: dinsdag 15 december 2020, 19:45:26 »

Ik weet niet waar je de geluidsmodule wil voor gebruiken, maar je kan ook geluid afspelen via een of meerdere (afgedankte) pc.
Hang daar 2 externe boxen aan en plaats er bvb een van onder je dorp.
Via taakplanner onder windows (op elke versie aanwezig) kan je taken (vb kerkklok slaat 10u) definiëren en op een bepaald tijdstip (vb 10u) laten afspelen.
Zo is de tijd van alle kerken op mijn baan steeds gesynchroniseerd, zelfs met de overgang van zomer naar wintertijd.
Je krijgt dan het effect zoals als je in een stad rondloopt waar meerdere kerkklokken gaan slaan.
Je kan nog meerdere geluiden (alpenhoorn, muziekorgen, etc) op die manier programmeren.
Gelogd

NL-modelspoor

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 🌬️ Windhoven
    • Windhoven
Re: Geluidsmodule die spontaan afspeelt ?
« Reactie #10 Gepost op: woensdag 16 december 2020, 10:01:48 »

Ik zou ook gaan voor een 10k weerstand tussen pin 2 van de ic en de gnd (pin 14? van de ic) en ook van pin 3 naar de gnd. Maar zoals aangegeven ik ken de module zelf niet. Dus geen garantie dat het werkt. Maar dat is wat ik zou proberen als ik dit probleem tegen zou komen.
Gelogd
Johan

(--[ I'm a train, I'm a train, I'm a chook-a train ... yeah ! ]--)
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.032 seconden met 24 queries.