Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  OPGELOST : Wissels schakelden (soms) niet met Itrain
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: OPGELOST : Wissels schakelden (soms) niet met Itrain  (gelezen 1824 keer)

Leeeke

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
  • Waar zouden we zijn zonder de trein......
    • Marinushoven
OPGELOST : Wissels schakelden (soms) niet met Itrain
« Gepost op: woensdag 30 januari 2013, 21:52:48 »

Hoi,
Ik heb een probleem met Itrain en het sturen van wissels....
Ik heb een standaard analoge (grijze) M* trafo (met zo'n rode knop) van 32VA welke ik uitsluitend gebruik voor mijn bezetmelders (HSI-S88 en 3 Rosoft bezetmeldermodules) en wisselaandrijvingen (11 stuks), gestuurd door 4 stuks Rosoft WDD modules met externe voeding. Onder mijn baan ligt een ringleiding met 2,5sqmm, Trafo en WDD modules zijn aangesloten middels 0,5sqmm  van max. 0,5mtr
Alle wisselaandrijvingen (zowel 74490 als 74491) heb ik doorgesoldeerd.... Ik dacht dat dat het was...

Handmatig (stuk voor stuk dus) schakelen werkt 100%, geen enkele weigering. Zodra ik echter ga routeren of een route plan gaat er soms een wissel niet om. Het wissel wordt wel gestuurd door Itrain, in het veld echter niet....

Zou het kunnen dat het vermogen van 32VA niet toereikend is voor het schakelen van meerdere wissels?
Hoe kan ik dit oplossen? Schakeltijd staat nu op 200mSec. Kan dit korter??
Bestaat er in Itrain de mogelijkheid om de wissels vertraagd te laten schakelen (met tussenpozes)?

Joosje16 had dit probleem ook, bij hem is het opgelost door over te stappen van een 10VA naar 32VA trafo...
32VA zou mijn inziens toch genoegd moeten zijn voor 11 wissels....

Alvast bedankt voor de reacties!!!
« Laatst bewerkt op: donderdag 31 januari 2013, 22:03:05 door Leeeke »
Gelogd
Grtz,

Leo

Marinushoven
Demobaan met CC-Schnitte & SRSEII

C-rail, ECoSII, MS2, CC-Schnitte, SRSEII, Zelfbouw DCC & loconet decoders & iTrain

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Wissels schakelen (soms) niet met Itrain
« Reactie #1 Gepost op: woensdag 30 januari 2013, 22:07:27 »

Hallo Leo,

alle wissels worden apart geschakeld, dus om en om, dus nooit allen tegelijk.

32 Watt trafo is voldoende voor 11 wissels zonder verlichting.

200 msec. zou een goede waarde moeten zijn, korter niet, tenzij je met servo's werkt. iTrain zelf hanteert volgens mij een korte zendpauze tussen de schakelopdrachten, dit is prima.

met vriendelijke groet,

Walter


Gelogd
Computergestuurde Treinbaan met Ecos

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Wissels schakelen (soms) niet met Itrain
« Reactie #2 Gepost op: woensdag 30 januari 2013, 22:38:33 »

Beste Leo,

Probeer eens uit te vinden of het in een bepaalde wisselstraat één wissel is.

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

JooostBoz

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2012
    • Mijn Webspace (voor Foto's, downloads, etc.)
Re: Wissels schakelen (soms) niet met Itrain
« Reactie #3 Gepost op: donderdag 31 januari 2013, 07:33:29 »

Hoi,

Ik had er inderdaad geen last meer van na het aansluiten van de 32 VA trafo.
Maar na een tijdje ging ik toch weer problemen krijgen met de wissels.

Ik heb het volgende gedaan :
  • Heb de schakeltijd van de wissels bij de meeste veranderd van 200 msec naar 250 msec en bij een drieweg wissel de schakeltijd op 275 msec gezet.
  • Ik heb ook een 32 VA trafo aangesloten, i.p.v een 10 VA trafo.

ik heb nu geen problemen meer hopen maar dat dit zo blijft. :)
Gelogd
Groetjes

Joost

Mijn Baan topic

C-rails, MS-2, CC-Schnitte, Rosoft bezetmelders, LEROJO's WDD wisseldecoders  & Itrain v3 Pro

Leeeke

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
  • Waar zouden we zijn zonder de trein......
    • Marinushoven
Re: Wissels schakelen (soms) niet met Itrain
« Reactie #4 Gepost op: donderdag 31 januari 2013, 12:37:52 »

@ Anne : Als ik steeds dezelfde route pak  (met de meeste (5) wissels) en als ik deze wissel allemaal "verkeerd" zet dan is het wisselend welk wissel niet wisseld  :P. Soms wissel 2, soms 4 en soms 5. 1 en 3 zijn wissels in de verkeerde richting, dus die kan ik aan de route van de trein niet controleren.

@ Joost : Ik heb bij Wim Ros de vraag uitgezet of de WDD modules hard 250msec schakelen (zoals ingesteld met het drukknopje), of dat ze de informatie van Itrain gebruiken.
Heb het idee dat de 200msec eerder te veel is als te weinig....
Zal eens kijken met een nog zwaardere trafo van m'n broertje...
Ook zal ik er eens een meter tussenhangen. Kijken wat de spanning en de stroom doen bij schakelen....

We wachten af en ploeteren voort....
Gelogd
Grtz,

Leo

Marinushoven
Demobaan met CC-Schnitte & SRSEII

C-rail, ECoSII, MS2, CC-Schnitte, SRSEII, Zelfbouw DCC & loconet decoders & iTrain

Jurrien

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Barbarus hic ego sum, quia non intellegor ulli.
    • Waar ben ik mee bezig.
Re: Wissels schakelen (soms) niet met Itrain
« Reactie #5 Gepost op: donderdag 31 januari 2013, 19:55:21 »

Wij wachten af ....... en wachten af.
Gelogd

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Wissels schakelen (soms) niet met Itrain
« Reactie #6 Gepost op: donderdag 31 januari 2013, 19:56:58 »

Hallo Leo,

aangezien jouw vraag op vele vragen tegelijk loopt ook hier mijn mening. meest logisch is om de schakelwaarden gelijk te houden, dus in de Wdd decoder 250 msec, dan in iTrain ook op 250 msec. instellen.

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos

Leeeke

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
  • Waar zouden we zijn zonder de trein......
    • Marinushoven
Re: Wissels schakelen (soms) niet met Itrain
« Reactie #7 Gepost op: donderdag 31 januari 2013, 22:02:27 »

Hoi Walter,
Je hebt helemaal gelijk.....
De wisseldecoder staat vast ingesteld op 250msec.
Itrain stond op 200msec.
Tevens reageerde 2 wissels op 2 verschillende adressen  :?
Heb de Itrain tijden aangepast (voorlopig naar 500msec) en de decoders opnieuw geprogrammeerd. Omlaag kan altijd nog.... De wisseldecoder houdt 250msec. aan dus die 500 vanuit Itrain kan geen kwaad...

Itrain stuurde de aansturing van de wissels te vroeg uit. Met meerdere wissels op 1 decoder kreeg waarschijnlijk het laatste wissel zijn commando niet....
Itrain stuurt zijn wissels na elkaar, dus nooit tegelijk (antwoord van Xander....) 32VA trafo is dus meer dan voldoende voor het aansturen van je wissels.....

Nu rijdt het (bijna) als een zonnetje....
Probleem is (grotendeels) opgelost.


Allemaal bedankt voor de tips en het meedenken....
Gelogd
Grtz,

Leo

Marinushoven
Demobaan met CC-Schnitte & SRSEII

C-rail, ECoSII, MS2, CC-Schnitte, SRSEII, Zelfbouw DCC & loconet decoders & iTrain

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Wissels schakelen (soms) niet met Itrain
« Reactie #8 Gepost op: donderdag 31 januari 2013, 22:06:27 »

Hoi Walter,
Je hebt helemaal gelijk.....

Itrain stuurt zijn wissels na elkaar, dus nooit tegelijk (antwoord van Xander....) 32VA trafo is dus meer dan voldoende voor het aansturen van je wissels.....


Hallo Leo,

lees mijn berichten in dit topic is terug, dit had ik reeds gemeld,

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.308 seconden met 24 queries.