Nieuws: Treinenplaatjes in je onderschrift? Lees hier verder hoe je dat instelt op jouw profiel!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  39500 rijdt niet meer
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: 39500 rijdt niet meer  (gelezen 4105 keer)

Loet

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
39500 rijdt niet meer
« Gepost op: woensdag 27 april 2011, 01:29:09 »

Hallo allemaal.

Een anti-slipbandje is van een van de wielen van mijn 39500 gelopen en klem komen te zitten tussen het wiel en het plastic er om heen.
De lichtjes branden nog maar rijden doet hij niet meer.
Wat is het meest waarschijnlijk dat er kapot is, de decoder, de motor of misschien het PCB board? Als het alleen de decoder is kan ik die wel vervangen, maar voor ik er een koop  (ze zijn nogal duur)wil ik graag even checken of dat ook het meest waarschijnlijk is. Motor of PCB board zie ik me nog niet zo gauw vervangen (PCB board is geloof ik zelfs niet meer te krijgen).

Iemand enig idee wat waarschijnlijk kapot is?

Groeten Loet
Gelogd
Marklin C rails, EcOS met boosters, iTrain, LDT decoders.

v200marklin

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
Re:39500 rijdt niet meer
« Reactie #1 Gepost op: woensdag 27 april 2011, 08:42:36 »

Bandje er weer goed omleggen 8) ;)
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re:39500 rijdt niet meer
« Reactie #2 Gepost op: woensdag 27 april 2011, 09:19:23 »

Heb je het antislipbandje verwijderd en gekeken of alles weer rond kan draaien?
Je kunt dit testen door de cardanassen vanaf de motor rond te draaien.
De wielen kun je niet met de hand rond draaien, want er zit een wormwiel in de aandrijving.
De decoder zal bij de softdrive aandrijving niet snel kapot gaan, want de motorstuurtrappen zitten op de PCB.
Doet het geluid het nog wel?
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Loet

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re:39500 rijdt niet meer
« Reactie #3 Gepost op: woensdag 27 april 2011, 11:43:11 »

Ja, het bandje heb ik er gelijk uitgepeuterd. Het geluid heb i inderdaad niet geprobeerd, zal ik nog doen dit weekend. is er iets waardoor je kan meten /bepalen welk onderdeel kapot is?

Loet
Gelogd
Marklin C rails, EcOS met boosters, iTrain, LDT decoders.

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re:39500 rijdt niet meer
« Reactie #4 Gepost op: woensdag 27 april 2011, 13:00:10 »

Haal de kap er eens en schroef de wielstelimitaties er af en kijk of alles vrij kan bewegen.
De wielen kan je niet zomaar rondraaien, want er zit een wormwiel achter, maar je kunt wel voelen of ze bewegingsruimte hebben.
De decoder kan je eventueel testen in een andere lok, maar dan moet je wel rekening houden dat bij decoders uit softdrive loks, AUX4 altijd aan staat en dat de optrek/afrem vertraging uit staat.
Deze wordt namelijk door de main BCP geregeld.

Vraagje: heb je de lok direct gestopt toen je merkte dat ie vastliep, of heeft deze nog een tijdje staan "malen"?
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Loet

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re:39500 rijdt niet meer
« Reactie #5 Gepost op: woensdag 27 april 2011, 18:16:39 »

OK, ik zal hem uit elkaar halen en kijken of er wat beweegt.

Ik heb het niet zien gebeuren. Het is in het schaduwstation gebeurt (dat ligt onder een ander niveau en is niet direct zichtbaar) en ik kreeg via de software door dat hij stil stond. Toen ik hem oppakte draaide er niets meer. maar het kan zijn dat de software hem toen al gestopt heeft.
Als ik moest raden, gebaseerd op het bandje wat er tussen klem zat, dan denk ik dat hij weg gereden is en toen langzamer is gaan lopen en uiteindelijk gestopt.
Daarom ben ik ook bang dat de motor de geest gegeven heeft en dat kon wel eens een vervelende reparatie worden.

Groeten

Loet
Gelogd
Marklin C rails, EcOS met boosters, iTrain, LDT decoders.

Wasmi

  • Gast
Re:39500 rijdt niet meer
« Reactie #6 Gepost op: woensdag 27 april 2011, 19:23:42 »

De kans is groter dat de decoder kaduuk is, en dan de 'vermogenstrap' van de motor. Rijt hij ook niet naar achter??? Wat ook nog kan is dat het wormwiel op het asje losgeraakt is, maar dan hoor je de motor nog wel draaien.

Walter
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re:39500 rijdt niet meer
« Reactie #7 Gepost op: woensdag 27 april 2011, 19:34:41 »

Walter, bij SDS aandrijving wordt de vermogenstrap van de decoder niet gebruikt, simpelweg omdat de decoder geen SDS (draaistroom) motor kan aansturen.
Daarvoor dient de aanstuurelektronica op de hoofdprint.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Freak

  • Gast
Re:39500 rijdt niet meer
« Reactie #8 Gepost op: woensdag 27 april 2011, 19:53:14 »

De kans is groter dat de decoder kaduuk is, en dan de 'vermogenstrap' van de motor.
De kans dat het IC voor aansturing van de motor defect is mag groot geacht worden.

Mvg,
Peter
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re:39500 rijdt niet meer
« Reactie #9 Gepost op: woensdag 27 april 2011, 21:27:56 »

Effe een foto van een Der Modellbahnchecker geleend.
De kans is groot dat de drie driver IC's doorgepiept zijn.
Dit zijn de drie IC's in het midden van de foto, met sticker erop, op twee van de drie dan.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Loet

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re:39500 rijdt niet meer
« Reactie #10 Gepost op: donderdag 28 april 2011, 02:06:26 »

Ok, dat gaan we dit weekend eens proberen of hij nog wel geluid maakt en nog achetruit rijdt.

Als nou die IC's op het PCB board kapot zijn, kan dat nog wel gerepareerd worden? Volgens de Marklin website is zo'n board niet los te krijgen.
Moet de lok dan terug naar de dealer of de fabriek?

Groeten

Loet
Gelogd
Marklin C rails, EcOS met boosters, iTrain, LDT decoders.

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re:39500 rijdt niet meer
« Reactie #11 Gepost op: zaterdag 30 april 2011, 11:29:02 »

Loet, die 3 ICtjes zijn dual MOSFET ICtjes, bij oa Farnell te verkrijgen, klik.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Loet

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re:39500 rijdt niet meer
« Reactie #12 Gepost op: zaterdag 30 april 2011, 18:59:29 »

Net de lok weer even op de rails gehad.
Het enige wat nog werkt zijn de lichtjes. Geen geluid, hij rijdt niet voor of achteruit. Vanmiddag komt de nieuwe decoder als het goed is, dus dan zal ik die er gelijk inbouwen.
Ad, bedankt voor de link naar Farrell. Als de niewe decoder niet werkt wordt dat dus de volgense stap.

Groeten

Loet
Gelogd
Marklin C rails, EcOS met boosters, iTrain, LDT decoders.

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re:39500 rijdt niet meer
« Reactie #13 Gepost op: zaterdag 30 april 2011, 20:55:11 »

Loet, misschien overbodig te zeggen maar om de nieuwe decoder in combinatie met de SDS te laten werken, moet AUX4 altijd actief zijn en moet de lastregeling van decoder uitstaan.
Als je een ESU M4 lokpilot hebt gekocht dan heb je een programmer of een ECOS/CS nodig om dit te programmeren.
Heb je een normale loksound gekocht dan kun je dit via de IB programmeren.

Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Loet

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re:39500 rijdt niet meer
« Reactie #14 Gepost op: woensdag 04 mei 2011, 02:18:11 »

Hallo Ad

Nieuwe decoder ,een Lokpilot M4 erin gezet, maar die deed helemaal niets. Ik heb geprobeerd om hem te programmeren maar geen andere reactie dan ik al had.
Ik ga de lok opsturen want mijn soldeer kunsten zijn niet goed genoeg om die ICtjes te monteren.

Iedereen bedankt voor de hulp.

Groeten

Loet
Gelogd
Marklin C rails, EcOS met boosters, iTrain, LDT decoders.

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re:39500 rijdt niet meer
« Reactie #15 Gepost op: woensdag 04 mei 2011, 20:31:31 »

Loet, kon je de lokpilot wel benaderen?
Heb je Antwoord#13 nog gelezen?
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Loet

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re:39500 rijdt niet meer
« Reactie #16 Gepost op: zaterdag 07 mei 2011, 14:32:51 »

Ad.

Ik heb een LokProgrammer en ik kreeg helemaal geen reactie van de decoder.
Ik denk dat hij er niet goed in gezeten heeft. Ik kon hem er niet zo ver indrukken als de Marklin decoder. Ook toen ik de Marklin decoder er weer in zette, ging die er niet helemmal meer in. Ik durf er niet echt veel druk op te zetten want dan ben ik bang dat ik dingen kapot maak. Ondertussen heb ik de lok opgestuurd naar iemand in Californie die er naar gaat kijken.
In ieder geval bedankt voor je hulp.
Gelogd
Marklin C rails, EcOS met boosters, iTrain, LDT decoders.
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.108 seconden met 26 queries.