Nieuws: De trekking van de 3railloterijloc heeft plaatsgevonden. Klik hier
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Analoge Besturing
| | |-+  Help...Installeren NZH seinen lukt me niet.
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Help...Installeren NZH seinen lukt me niet.  (gelezen 9251 keer)

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Help...Installeren NZH seinen lukt me niet.
« Gepost op: vrijdag 04 maart 2011, 23:02:21 »

Hallo forumers,

Ik ben druk bezig met het bouwen van een analoge Märklin baan in M-rail bij mij op de zolder, maar zit momenteel muurvast bij het installeren van de seinen.  :( Ik hoop dat één van jullie mij wil en kan helpen.

Ik heb een aantal NZH seinen aangeschaft maar krijg ze niet aan de praat. Ik wil graag een bloksysteem opzetten met schakelrails. Als een sein door de trein, die over een schakelrail rijdt, rood wordt geschakeld, dan zorgt een relais ervoor dat in het sein het rode lampje gaat branden, plus dat een stukje rails naast het sein stroomloos wordt zodat de trein daar ook daadwerkelijk stopt. Voor het relais wil ik graag de Viessmann 5552 gebruiken.

Wat me welgelukt is, is om m.b.v. een schakelrail en de viessmann5552 een stuk rail wel/niet stroomloos te schakelen...alleen de seinen geven geen teken van leven  :-( dus daar doe ik iets nog niet goed.

Hier nog wat extra info over de seinen: De seinen hebben ledjes die werken op 12V gelijkspanning.  Het sein heeft voor elke lampje een respectievelijk rood, groen en oranje draadje die op de '+'moet en een zilverkleurig draad die op de '-' moet. Tevens moet aan het zilverkleurig draadje een 1,5kOhm weerstand gesoldeerd worden.

Ik ben helaas niet al te technisch wat electronica betreft dus heb een aantal vragen.
1) Ik gebruik een 16V Märklin trafo (de 6647). Kan ik deze zomaar gebruiken of moet er iets tussen om de wisselspanning naar gelijkspanning te zetten?  Of is het gebruik van een gelijkspanning trafo (van bv Fleischmann) in dit geval beter?
2) Is de meegeleverde 1,5kOhm weerstand bestand tegen de 16V Märklin trafo of moet ik een andere weerstand nemen?
3) De draadjes uit het NSH sein zijn erg dun en liggen tegen elkaar aan. Het lijkt erop dat ze geen isolatie hebben maar alleen uit draad bestaan. Klopt dat of zie ik dat niet goed en moeten ze juist nog wel gestripped worden?


Kortom....help en alvast eeeeuwige dank van mijn kant.
Groeten van Pieter
Zie tevens -> http://www.nzhhobbyclub.nl/verkoop.php
Foto van één van de seinen -> http://pietergoesmarklin.webs.com//photos/FotoVanNSSein.JPG
De viessmann 5552 -> http://picture.yatego.com/images/49789aa7dd8615.5/VIES005552-1%5B1%5D.jpg



« Laatst bewerkt op: vrijdag 04 maart 2011, 23:11:41 door PietMarklin »
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Hero

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #1 Gepost op: vrijdag 04 maart 2011, 23:30:13 »

Hallo Piet,

1 Je moet de spanning eerst gelijkrichten.(met een brugcel of 4 diodes).
   Uit  die fleischmann trafo komt gelijkspanning dus is makkelijker.mooiste is regel uitgang nemen en opdraaien tot de multie meter 12v aangeeft. Ik dacht dat de max spanning 12 v is maar ben daar niet zeker van.staat er vast wel op.

2 weerstand is  waarde  voor 12 v. kan ook wel op 16v maar dan branden ze wat feller.Je kan een iets hogere waarde nemen. bijv. 2k ohm

3 om de draadjes zit een laklaagje. ze zijn dus geisoleerd. Als je er aan wil solderen eerst de lak weg branden door een beetje soldeer tegen het uiteinde v.h draadje te houden.

Probeer eerst de ledjes uit het sein rechtstreeks op de trafo. weet je dat ze het doen.

Succes ,en houd ons op de hoogte.

Groeten Robin

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #2 Gepost op: zaterdag 05 maart 2011, 01:31:16 »

Hallo Robin,

Ontzettend bedankt voor je antwoorden. Hier kan ik weer mee verder.
Ik zal eerst even hier bij iemand in de buurt via marktplaats een fleischmann trafo proberen te scoren. Dan kan ik het gedeelte brugcel en diodes overslaan hoop ik. Ik zal de vorderingen hier melden.

Groeten van Pieter
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Looney Tunes

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2010
  • Dag/nacht schakeling Verlichte modelauto's
    • Mijn website met zelf ontworpen printplaten voor diverse treinen
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #3 Gepost op: zaterdag 05 maart 2011, 09:42:55 »

Hallo Pieter

klopt, het is of de gelijkstroom trafo of een gelijkrichter
Gelogd
Groetjes John,
Kalender-items:

Brenner

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #4 Gepost op: zaterdag 05 maart 2011, 09:58:25 »

Ook nog een weetje:   De NZH Seinen hebben een gemeenschappelijke min.
Je moet ze dus aansturen met een positieve spanning. (current source)

Dit in tegenstelling met de seinen van Viessmann e.a., die hebben een gemeenschappelijke plus
en worden naar de min geschakeld.  (current sink)
Gelogd

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #5 Gepost op: zaterdag 05 maart 2011, 10:05:32 »

Hallo Brenner,

Dank voor je reactie.  Bedoel je met de min de massa (O of bruin) en de plus de baanvoeding (B of rood) of net andersom?
Of sla ik nu de plank helemaal mis  ;)

Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Brenner

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #6 Gepost op: zaterdag 05 maart 2011, 10:18:46 »

rood en bruin is in de Märklinwereld meestal wisselspanning.
Ik bedoelde eigenlijk meer de plus en min die uit je Fleischmann regelaar komt.
Gelogd

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #7 Gepost op: zaterdag 05 maart 2011, 10:23:57 »

Aaah oke op die manier. Sloeg de plank dus wel compleet mis. :D
Dat is het voor en achter uit rijden bij gelijkstroom? Of bedoel je de aansluitingen aan de achter kant?
...geen wonder dat die lampjes niet branden ook... ;)
Dank voor de tip
« Laatst bewerkt op: zaterdag 05 maart 2011, 10:26:56 door PietMarklin »
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #8 Gepost op: zondag 06 maart 2011, 00:06:28 »

Euuuurekaaaa!!!
 Het is gelukt hoor. Vanmiddag even hier bij iemand uit de buurt een gelijkstroom trafo van Fleischmann opgehaald en vanavond de draden en weerstand aan de seinen gesoldeerd, even wat gepuzzeld met de viessmann 5552 en alles in een testopstelling geplaatst. En voila daar was het groen licht en natuurlijk rood licht op gelijkstroom. Ook de loc stopt en rijdt bij respectievelijk rood en groen licht.
Iedereen dankt voor de hulp. Superrrr!!

Onder een foto impressie.

Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Hero

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #9 Gepost op: zondag 06 maart 2011, 00:11:49 »

  :) :) :) :)

Gefeliciteerd ,is een hele opluchting zeker.

Wil je ook de oranje led nog laten branden?

Gr Robin

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #10 Gepost op: zondag 06 maart 2011, 00:17:20 »

Jazeker Robin een hele opluchting, liep er ook al een aantal weken mee te prutsen.  :?
De oranje lichten hebben nu geen functie. Weet ook niet wat ik er mee moet. Heb jij nog suggesties?
(Ik meende dat in het echie oranje een opdracht is aan de machinist om langzaam te rijden)
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Jan22

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Zonder dwarsliggers spoort het niet
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #11 Gepost op: zondag 06 maart 2011, 01:49:07 »

Als ik het goed begrijp heeft zo'n Viessmann twee onafhankelijke relais aan boord.
Je zou dan nu precies de helft van het aantal ingangen hebben benut. Klopt dat?
Ik vraag het maar, want ik heb ze nog nooit eerder gezien.

Als je twee onafhankelijke relais hebt in een Viessmann doosje, en die combineert, zou je rood-geel-groen moeten kunnen weergeven, en je trein op stop-half-volle kracht ....
Gelogd
Jan Willem


64+, en nog steeds dwarsliggend
(maar of het ook nog steeds spoort?)

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #12 Gepost op: zondag 06 maart 2011, 10:12:21 »

Dat Klopt deze viessmann (nr 5552) heeft 2 relais aan boord die onafhankelijk van elkaar te gebruiken zijn. Bedoeling was eigenlijk om dan ook 2 seinen per viesmann te gaan gebruiken. Nadeel is dat beide relais maar 2 omschakelcontacten hebben die nu allebei in gebruik zijn: 1 voor de sein en 1 voor wel/niet stroomloos stellen van een stukje rails.

Reden was ook een een financiële: Per 2 seinen hoef ik nu maar 1 viessmann aan te schaffen. En aangezien ik 10 seinen ga gebruiken....
Nadeel is nu wel dat er geen ruimte meer is voor oranje...
« Laatst bewerkt op: zondag 06 maart 2011, 10:14:02 door PietMarklin »
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Seinwezen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede Group®
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #13 Gepost op: zondag 06 maart 2011, 20:10:31 »

Hoi Piet,

ik gebruik ook NZH seinen.
Alleen stuur ik ook geel aan.

Dit doe ik allemaal gewoon analoog en met 2 relais.
Hieronder een link waar je misschien wel wat mee kan.

http://forum.3rail.nl/index.php?topic=24794.msg437955#msg437955

groeten Sander
Gelogd

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #14 Gepost op: zondag 06 maart 2011, 20:33:58 »

Hallo Sander,

Dank voor de link. Ik heb er even kort na gekeken maar zie dat ik hier even een keer goed voor moet gaan zitten.
Ben nog niet zo thuis in de wereld van de electronica.  :?
Ik zie in je schema dat je geel ook aanstuurt, maar welke functie geef je die dan? (Langzaamrijden ofzo?)
Wat bedoel je met afremmodule? (is dat ook een stukje electronica van bv Viessmann?)/
Groeten van Pieter
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Seinwezen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede Group®
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #15 Gepost op: zondag 06 maart 2011, 20:51:28 »

Hallo Sander,

Dank voor de link. Ik heb er even kort na gekeken maar zie dat ik hier even een keer goed voor moet gaan zitten.
Ben nog niet zo thuis in de wereld van de electronica.  :?
Ik zie in je schema dat je geel ook aanstuurt, maar welke functie geef je die dan? (Langzaamrijden ofzo?)
Wat bedoel je met afremmodule? (is dat ook een stukje electronica van bv Viessmann?)/
Groeten van Pieter

Hoi Pieter,

de afremmodule is een stukje elektronica wat er voor zorgt dat digitale loks netjes afremmen.
Aangezien geel seinbeeld afremmen naar 40 en rekenen op stop betekend, remmen mijn treinen netjes af voor een rood sein.
Maar de afremmodule hoef je natuurlijk niet te gebruiken.

Je kan ook een lagere rijspanning aansluiten op het relais, zodat deze ingeschakeld wordt zodra het sein rood staat.

groeten Sander
Gelogd

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #16 Gepost op: zondag 06 maart 2011, 21:04:27 »

Hallo Sander,
Ah oke.  :idea: Leuk idee.
Bedoel je dus door een extra ringleiding te maken, met een extra trafo waar een lager spanning op staat en nog een extra relais, ik de functie "oranje licht" zou kunnen implementeren?
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Seinwezen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede Group®
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #17 Gepost op: zondag 06 maart 2011, 21:35:27 »

Hallo Sander,
Ah oke.  :idea: Leuk idee.
Bedoel je dus door een extra ringleiding te maken, met een extra trafo waar een lager spanning op staat en nog een extra relais, ik de functie "oranje licht" zou kunnen implementeren?

Hoi Pieter,

lijkt mij wel dat het zo moet werken.
Maar aangezien ik digitaal rij en dit nog nooit geprobeerd heb, weet ik niet hoe het gaat uitpakken 8o.

Maar je kan natuurlijk altijd een proef doen om te kijken hoe het gaat.

Succes,

Sander
Gelogd

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #18 Gepost op: zaterdag 12 maart 2011, 15:19:46 »

Hallo iedereen,

Ik heb inmiddels alle NZH seinen van draden en weerstanden voorzien. Even een middag flink door solderen: 5 normale seinen, 3 dwergseinen en 2 seinen met letterbak.

Ik test alle ledjes met een gelijkstroom trafo. En wonder boven wonder doen ook alle ledjes het... :-)
Er is echter 1 ding wat ik niet aan de praat krijg en dat is de letterbak. Op de één of andere manier brand het ledje hier niet. Van beide niet, dus ik neem aan dat ik ergens iets niet goed doe :?. Heeft iemand een idee wat er mis zou kunnen zijn?

Hier een fotootje: (het gaat om de bovenste 2 draden met de blauwe weerstand)




Ik heb wel het idee dat ik alles goed heb aangesloten. Wat wel vreemd was is dat in de "beknopte" handleiding staat dat er een blauwe draad (-) en een paarse (+) draad is en dat de meegeleverde weerstand aan de blauwe draad moet. Echter zijn het in werkelijkheid een groene en een rode. Ik heb de weerstand aan de groene gesoldeerd. Ik heb dit ook andersom geprobeerd en ook dat werkte niet....dus ik heb werkelijk geen idee... of de ledjes zijn stuk maar dat lijkt me sterk..

Iemand een  :idea: :idea: :idea:?
Alvast dank voor het meedenken. :thumbup:

Groeten Pieter.






« Laatst bewerkt op: zaterdag 12 maart 2011, 15:22:23 door PietMarklin »
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Johnnytrein

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Johnny's treinpagina
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #19 Gepost op: zaterdag 12 maart 2011, 15:53:06 »

Volgens mij zou de oranje led alleen mogen branden samen met het rode van het volgende sein. Is het niet mogelijk om de draad van het oranje door te verbinden met het rood volgende sein.
Gelogd
Groeten, Johnny

Steeds bereid om bij te leren.

Spoorman

  • Gast
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #20 Gepost op: zaterdag 12 maart 2011, 19:05:50 »

Piet,

Wat staat er precies in de handleiding? Wat zijn de kleurtjes van het lakdraad?

Gr, Ben.
Gelogd

Seinwezen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede Group®
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #21 Gepost op: zaterdag 12 maart 2011, 19:10:15 »

Hoi piet,

Heb je wel een cijfer "uitgeprikt" in de cijferbak?
Want anders zie je inderdaad niets branden.

Groeten Sander

Gelogd

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #22 Gepost op: zondag 13 maart 2011, 08:03:38 »

Piet,

Wat staat er precies in de handleiding? Wat zijn de kleurtjes van het lakdraad?

Gr, Ben.

In de handleiding staat dat er een paarse ( de +) en een blauwe draad is ( de - ) en dat de meegeleverde weerstand op de blauwe draad gesoldeerd moet worden. Zoals je op de foto kan zien (bovenste 2 draden) is het een paarse/roodachtige draad en een groene draad. Ik heb de weerstand dan maar aan de groene gesoldeerd. Andersom heb ik ook geprobeerd. Ik heb 2 seinen met cijferbak en beiden "lijken" het niet te doen: dus je zou zeggen dat ik iets ergens niet goed doe...

Gr. Pieter
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #23 Gepost op: zondag 13 maart 2011, 08:06:56 »

Hoi piet,
Heb je wel een cijfer "uitgeprikt" in de cijferbak?
Want anders zie je inderdaad niets branden.
Groeten Sander

Hallo Sander, Ja ik heb in beide seinen gaatjes geprikt. Ik zal dat nog eens bekijken, misschien niet goed doorgeprikt of gaten te klein? Alhoewel ik wel bang ben dan de ledjes te beschadigen.
Gr. Pieter
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Degeluidsman

  • 3rail Events team
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #24 Gepost op: zondag 13 maart 2011, 08:17:35 »

Hoi piet,
Heb je wel een cijfer "uitgeprikt" in de cijferbak?
Want anders zie je inderdaad niets branden.
Groeten Sander

Hallo Sander, Ja ik heb in beide seinen gaatjes geprikt. Ik zal dat nog eens bekijken, misschien niet goed doorgeprikt of gaten te klein? Alhoewel ik wel bang ben dan de ledjes te beschadigen.
Gr. Pieter

Dag Pieter,

Dit probleem had ik ook bij deze seinen, je moet door een aantal lagen kunstof heen en de leds geven naar mijn idee iets te weinig licht.

Hier wil ik de weerstand nog eens van gaan veranderen om een beter resultaat te krijgen.


Mvg,

Peter / degeluidsman.

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #25 Gepost op: zondag 13 maart 2011, 08:30:17 »

Hoi Peter,
Dank voor de tip. Ik zal dit straks die gaten nog even bekijken en evt. door prikken.
Is de kans op beschadiging van de ledjes groot, of valt dat wel wat mee?
Gr. Pieter
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Degeluidsman

  • 3rail Events team
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #26 Gepost op: zondag 13 maart 2011, 08:42:18 »

Hoi Peter,
Dank voor de tip. Ik zal dit straks die gaten nog even bekijken en evt. door prikken.
Is de kans op beschadiging van de ledjes groot, of valt dat wel wat mee?
Gr. Pieter

Dat weet ik niet, omdat ik dacht dat mijn seinen kapot waren heb ik ze opgestuurd naar NZH, die vertelde mij dat de ledjes branden en de gaatjes niet goed doorgeprikt waren.

Als sevice hebben ze toen voor mij het cijfer erin gemaakt :thumbup: :thumbup:


Mvg,

Peter / degeluidsman.

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #27 Gepost op: zondag 13 maart 2011, 09:25:24 »

Hallo Peter,
Nog even een vraagje. Hoe hou je de seinen op hun plek? Lijm je ze vast of heb je een andere manier?
Gr. Pieter
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Degeluidsman

  • 3rail Events team
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #28 Gepost op: zondag 13 maart 2011, 09:27:47 »

Hallo Peter,
Nog even een vraagje. Hoe hou je de seinen op hun plek? Lijm je ze vast of heb je een andere manier?
Gr. Pieter

De ondergrond van mijn baan is hout of isolatieplaat en met een klein beetje houtlijm plaats ik ze.


Mvg,

Peter / degeluidsman.

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #29 Gepost op: zondag 27 maart 2011, 22:51:21 »

Het was even doorploegen maar het is gelukt... de seinen staan op de baan,  :)

Elke traject (lees: stroomkring) heb ik in 3 blokken verdeeld wat betekent dat elk traject 3 seinen heeft. Voor elke sein ligt een geïsoleerde rail die bij groen sein van stroom wordt voorzien en bij rood sein stroomloos wordt gesteld. Daarvoor ligt een schakelrail die de volgende sein op groen zet en de vorige sein op rood. De huidige sein blijft rood. Elk sein staat bij een station/perron zodat de treinen altijd bij een station stoppen.

Op zich werkt het systeem wel aardig. Maar moest wel concessies doen: elk treinstel mag maar 1 sleper dragen. Op zich hadden meer slepers wel gekund maar dat is zo'n gedoe met al die schakelrails: er moeten dan weer extra schakelrails bij die andere schakelrails even uitschakelen etc...

Ik was toch al niet zo gecharmeerd van die rijtuig verlichting met sleper want als de trein stil staat gaat de verlichting ook uit. Toch vind ik verlichting in de trein prachtig..... Heeft iemand nog suggesties voor een alternatief?

Ik heb nog wel veel gedoe gehad met die schakelrails. Een aantal bleken lam te zijn, d.w.z. de schakel wipte na het schakelen niet meer terug, met alle gevolgen van dien natuurlijk  :?... Heeft iemand daar ook ervaringen mee?
Ik heb een tijdje met zo'n schakelrail om geprutst maar krijg hem niet meer soepel. Zijn daar ook tips en technieken voor?

Hier nog wat foto's van mijn baan met de NZH NS-Seinen.






Gr. Pieter





« Laatst bewerkt op: zondag 27 maart 2011, 22:53:46 door PietMarklin »
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Jan22

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Zonder dwarsliggers spoort het niet
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #30 Gepost op: maandag 28 maart 2011, 19:53:55 »



1. Op zich werkt het systeem wel aardig. Maar moest wel concessies doen: elk treinstel mag maar 1 sleper dragen.

2. Ik heb nog wel veel gedoe gehad met die schakelrails. Een aantal bleken lam te zijn, d.w.z. de schakel wipte na het schakelen niet meer terug, met alle gevolgen van dien natuurlijk  :?... Heeft iemand daar ook ervaringen mee?
Ik heb een tijdje met zo'n schakelrail om geprutst maar krijg hem niet meer soepel. Zijn daar ook tips en technieken voor?

Gr. Pieter


ad 1. Het aantal slepers op een trein wordt niet bepaald door het aantal schakelrails maar door het aantal relais dat je gebruikt. Mijn trek-duw treinen hebben voor en achter een sleper. Ik doe het als volgt: het eerste relais  bepaalt of het signaal van de de schakelrail wordt doorgegeven aan het start-rij -relais of  niet. Bij vertrek gaat dat eerste relais uit, en het tweede aan. De tweede sleper rijdt dus over een ge-inactiveerde schakelrail.
Voor het lichtsignaal (sein) is een extra relais nodig als je wilt dat het meteen op rood gaat bij het passeren van het sein. Dan heb je inderdaad nog een extra relais nodig voor het seinbeeld.
Als je daar niet om maalt kun je met twee relais per blok werken (een om te bepalen of de schakelrail wel of niet werkt, en een voor de stroomtoevoer naar de trein).
Dus je kunt dit doen met twee of drie relais en een of twee schakelrails, afhankelijk van je perfectie.

ad 2. Als een metaalrail schakelrail lam is dan komt dat door de twee bladveren onder de rails. Leg de rail onderste boven neer. Klem onder het midden van elke bladveer een bolletje piepschuim of een ander verend materiaal. Dat zorgt er voor dat de bladveren verend loslaten van het punt waar ze contact maken met de bedding. Vooral mensen die reedcontacten met magneetjes gebruiken hebben last van verklevende bladveren in een schakelrail. Maar met de metaalrails die ik in de jaren '60 en '70 gebruikte, kwam zonder magneet gebruik dit probleem ook al voor.
Met de piepschuimen bolletjes (de kleinste piepschuim eenheid) had ik daarna nooit meer problemen met het niet-schakelen van de rails.
« Laatst bewerkt op: dinsdag 29 maart 2011, 21:48:45 door Jan22 »
Gelogd
Jan Willem


64+, en nog steeds dwarsliggend
(maar of het ook nog steeds spoort?)

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #31 Gepost op: dinsdag 29 maart 2011, 21:37:46 »

Jan bedankt voor de tips. Dat met die piepschuim bolletjes zal ik eens proberen. Ik hoop dat daarmee mijn baan betrouwbaarder wordt.

Nog even over reedcontacten: ik meende dat het gebruik van reedcontacten een andere techniek was en zonder schakelrails werken.
Een soort contactje die reageert op een magneet en daardoor een puls genereert. Klopt dat beeld?
Gr. Pieter
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

1200Blauw

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #32 Gepost op: maandag 11 april 2011, 14:46:42 »

Hoe bevallen de piepschuimbolletjes? Ik vind het een goede tip, heb hetzelfde probleem ook. Tot nu toe was het schakellip demonteren, veertjes naar achteren buigen, lipje weer monteren, maar dat gaat vaak niet ineens goed en kan er bovendien voor zorgen dat lichte of minder krachtige locs erachter haken en stil blijven staan.
Gelogd

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #33 Gepost op: maandag 11 april 2011, 15:06:13 »

Dat is me nog niet gelukt om voor elkaar te krijgen. Ik heb al een tijdje er mee om zitten te prutsen maar het is me nog niet gelukt. Ik doe ergens nog iets verkeerd. Ik ben ook nog aan het nadenken om een ander verend materiaal te gebruiken en google er nog wat op los. Ik heb eigenlijk wat foto's nodig als voorbeeld....
Is het jouw al gelukt?
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

1200Blauw

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #34 Gepost op: maandag 11 april 2011, 15:22:05 »

Dat is me nog niet gelukt om voor elkaar te krijgen. Ik heb al een tijdje er mee om zitten te prutsen maar het is me nog niet gelukt. Ik doe ergens nog iets verkeerd. Ik ben ook nog aan het nadenken om een ander verend materiaal te gebruiken en google er nog wat op los. Ik heb eigenlijk wat foto's nodig als voorbeeld....
Is het jouw al gelukt?
Ik lees het net pas, dus ik heb er geen ervaring mee.
Gelogd

Jan22

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Zonder dwarsliggers spoort het niet
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #35 Gepost op: maandag 11 april 2011, 19:21:49 »

Hoe bevallen de piepschuimbolletjes? Ik vind het een goede tip, heb hetzelfde probleem ook. Tot nu toe was het schakellip demonteren, veertjes naar achteren buigen, lipje weer monteren, maar dat gaat vaak niet ineens goed en kan er bovendien voor zorgen dat lichte of minder krachtige locs erachter haken en stil blijven staan.

Ik moet die rails nog ergens hebben liggen. In mijn dozen met Metaal-rail, ongetwijfeld. Ik zal er binnenkort een foto van plaatsen. Maar door het (moes-)tuinseizoen kan dat nog even duren.
Gelogd
Jan Willem


64+, en nog steeds dwarsliggend
(maar of het ook nog steeds spoort?)

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #36 Gepost op: maandag 11 april 2011, 19:49:47 »

Hallo Jan Willem,
Een paar foto's zou mooi zijn. Krijg het niet echt voor elkaar. Ik had nog wel redelijk resultaat met een stukje van een plaktochtstrip: die veren ook een beetje. Maar ook daar had ik pas resultaat na veel gebuig en gepruts.
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re:Help...Installeren NZH seinen lukt me niet.
« Reactie #37 Gepost op: maandag 11 april 2011, 19:59:22 »

Hier een voorbeeld:
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 1.146 seconden met 22 queries.