Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Deze zijn binnen de geldende regels weer mogelijk!!.
+  3railforum
|-+  Modelbesprekingen
| |-+  Bespreking 3-rail modellen ander fabrikaat
| | |-+  piko br 218 57202
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: piko br 218 57202  (gelezen 2548 keer)

edtje61

  • Gast
piko br 218 57202
« Gepost op: maandag 04 augustus 2014, 20:58:10 »

beste mensen
ik heb een tijdje geleden een gebruikte br 218 van piko aangeschaft digitaal voor 3-rail.
fabrieksadres is ingesteld op 78. op dit adres gaat wel de verlichting branden en wisselen van rijrichting,maar rijden ho maar.
wat kan ik verder doen? ik heb MS 2 van marklin.
gr  eddy
Gelogd

i_m_johny

  • Stamgast
  • Offline Offline
  • Lid sinds: 2012
  • Ik wens u hetgeen u mij wenst...
    • Spoorzicht
Re: piko br 218 57202
« Reactie #1 Gepost op: maandag 04 augustus 2014, 21:28:44 »

Hé Eddy,

Weet je dat zeker, van dat adres 78?

Is het een MM (marklin digital) of DCC controller? Want bij de laatste staat ie meestal op adres 3.

Heb je gekozen voor MM of voor DCC?

Groeten,

Jan
« Laatst bewerkt op: dinsdag 05 augustus 2014, 06:43:51 door i_m_johny »
Gelogd
Draadje: Larkerveen & Swischenboden
Youtube: Klik
Website: Klik

edtje61

  • Gast
Re: piko br 218 57202
« Reactie #2 Gepost op: maandag 04 augustus 2014, 21:53:01 »

he jan

volgens de handleiding die erbij zit is het marklin Motorola dekoder met ingesteld adres 78
gr eddy
Gelogd

Populier

  • Gast
Re: piko br 218 57202
« Reactie #3 Gepost op: maandag 04 augustus 2014, 22:08:57 »

Eddy,
Ik ben bang dat je de lok even open moet maken. Als die wel reageert op een omschakel bevel dan praat je met de decoder en die reageert. Ik denk dat er een draadje los zit aan de motor waardoor die niet gaat rijden. Even vastzetten(solderen) en het probleem is opgelost.

Groet Hennie
Gelogd

Hans V200.0

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re: piko br 218 57202
« Reactie #4 Gepost op: maandag 04 augustus 2014, 22:44:33 »

Als dat zo is, heb je mazzel in het geval van een draadje.

Alleen vrees ik dat er meer aan de hand kan zijn, namelijk de rijtrap van de decoder, en dat betekent dat er een nieuwe in moet :(

Heeft de verkoper je wel goed ingelicht over het model, of tenminste juist voorgelicht?

Heeft je MS 2 wel updates ondergaan?

Vanaf 1.81 is DCC mogelijk en verder zijn we al bij 1.83 ;)

M.v.g.

Hans V200.0

Gelogd

edtje61

  • Gast
Re: piko br 218 57202
« Reactie #5 Gepost op: dinsdag 05 augustus 2014, 23:44:15 »

beste hennie
alle bedrading zit nog goed.

beste hans
ms is geupdate maar de lok doet nog steeds niets
ik denk dat het aan de decoder ligt. de verlichting gaat wel mee met de rijrichting
de ms herkent hem als lok-78 maar dan doet ie nog niets.

gr  eddy
Gelogd

Populier

  • Gast
Re: piko br 218 57202
« Reactie #6 Gepost op: woensdag 06 augustus 2014, 00:03:06 »

Ed,
probeer eens als je weet hoe dat moet cv 8 op 8 te zetten Je geeft de lok dan een reset misschien is dat de oplossing. Niet te snel opgeven. ;)

Hennie

ps 2
stom van mij, de decoder stond er al. Ik heb geen MS dus ik weet niet hoe je cv 8 (want dat blijft zo) op 8 zet voor een reset naar de fabrieksinstelling. Wat je ook nog kunt proberen is de lok eerst een ander adres te geven om te kijken hoe die daar op reageert. succes

ps 3 ik vraag mij af of er wel een m decoder in zit, ik heb zelf geen piko's maar ik dacht niet dat zij er m decoders in zetten. Het kan natuurlijk wel zijn dat de vorige eigenaar die er in heeft gezet.
« Laatst bewerkt op: woensdag 06 augustus 2014, 00:20:52 door Populier »
Gelogd

Hans V200.0

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re: piko br 218 57202
« Reactie #7 Gepost op: woensdag 06 augustus 2014, 02:06:20 »

Hoi Ed,

Denk dan toch dat je rijtrap verrot is, en dat is niet fijn.

Een decoder kan best herkent worden, maar dat betekend dat de software wel herkent wordt.

Alleen de lok rijdt dan nog steeds niet rijdt, is je aansturing daarvan defect, en dat betekent toch vervangen die hap ;)

Een reset zal dan weinig tot niks uithalen, maar proberen te resetten kan altijd hoor, alleen ik denk dat je er niks mee opschiet, als ik je verhaal zo lees.

Succes in ieder geval :thumbup:

M.v.g.

Hans V200.0
Gelogd

brund55

  • Stamgast
  • Offline Offline
  • Lid sinds: 2013
  • BR 103fan forever
Re: piko br 218 57202
« Reactie #8 Gepost op: woensdag 06 augustus 2014, 08:43:46 »

Resetten proberen. Niet geschoten altijd mis.

Je zou nog de loc uit de MS2 kunnen verwijderen en opnieuw invoeren. Misschien geeft dit verbetering.
« Laatst bewerkt op: woensdag 06 augustus 2014, 08:47:49 door brund55 »
Gelogd
Met vriendelijke groet,
Dick

Spoorman

  • Gast
Re: piko br 218 57202
« Reactie #9 Gepost op: woensdag 06 augustus 2014, 09:57:03 »

Laat 'm eens rijden op een Marklin trafootje, weet je ieder geval of je decoder goed is.

Gr, Ben.
Gelogd

edtje61

  • Gast
Re: piko br 218 57202
« Reactie #10 Gepost op: woensdag 06 augustus 2014, 14:53:47 »

beste hennie

als ik cv8 op 8 zet dan geeft hij aan "time out bij het cv lezen /schrijven"
gr eddy
Gelogd

Populier

  • Gast
Re: piko br 218 57202
« Reactie #11 Gepost op: woensdag 06 augustus 2014, 15:54:47 »

Eddy

Het lijkt erop dat je niet veel verder komt. Het idee van Ben om een gewone trafo te gebruiken is uiteraard prima. Ik weet niet wat je voor de lok hebt betaald maar als de verkoper wist dat de decoder was overleden dan had hij dat toch wel moeten vertellen. Als het een mooi exemplaar is dan kan je altijd een nieuwe decoder er in zetten (of iemand lief aankijken die het wel kan). Misschien hier op het forum iemand vinden die een decoder heeft liggen? Vragen staat vrij. Aliebengalie (alex) heeft veel piko misschien kan die je nog verder helpen.

groet Hennie
Gelogd

edtje61

  • Gast
Re: piko br 218 57202
« Reactie #12 Gepost op: woensdag 06 augustus 2014, 16:35:16 »

beste hennie
heb er 5 tientjes voor betaald.en hij is schadevrij.
misschien heeft hij er alleen maar analoog mee gereden.
als er iemand een andere in kan zetten voor mij ?
betaal er uiteraard voor
gr eddy
Gelogd

Spoorman

  • Gast
Re: piko br 218 57202
« Reactie #13 Gepost op: woensdag 06 augustus 2014, 16:38:02 »

Waar staat je bed Eddy?

Gr, Ben.
Gelogd

edtje61

  • Gast
Re: piko br 218 57202
« Reactie #14 Gepost op: woensdag 06 augustus 2014, 16:51:39 »

mijn bed staat in Hilversum
gr eddy
Gelogd

Spoorman

  • Gast
Re: piko br 218 57202
« Reactie #15 Gepost op: woensdag 06 augustus 2014, 16:58:44 »

Da's me te ver. In Utrecht zit forumlid Haradigi die zich de Lokkendokter noemt. Misschien kan hij je helpen.

Gr, Ben.
Gelogd

AlbertG

  • Stamgast
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: piko br 218 57202
« Reactie #16 Gepost op: donderdag 07 augustus 2014, 20:31:25 »

Hey Eddy,
Voor je gaat sleutelen zou ik toch even proberen of de lok analoog wel rijdt. Even de 2 draadjes van je trafo aan de rails en lokje er op zetten.

aanvullend: moet je bij de ms2 het aantal rijstappen instellen? Standaard staat die waarschijnlijk op 28 op de decoder. als dat niet klopt met je ms2 zal de lok niet rijden (denk ik)

Succes,
Albert.
« Laatst bewerkt op: donderdag 07 augustus 2014, 20:39:07 door agre30 »
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.06 seconden met 24 queries.