Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig een keertje bij jouw lokale stamtafel lekker kletsen over treintjes en nog veel meer!!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Opnieuw K-wissels...probleem
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Opnieuw K-wissels...probleem  (gelezen 1193 keer)

RobGood

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2009
Opnieuw K-wissels...probleem
« Gepost op: dinsdag 14 december 2010, 23:23:37 »

Guys,
Ik heb k rails en wissels, wisselmotortjes bleven telkens steken, heb de eindafschakeling overbrugt wat het probleem zo goed als oploste... toch af en toe nog een wissel die bleef hangen... met koploper natuurlijk een probleem want dan stormde er weer een trein op volle snelheid een opstelspoor op...
Ik denk dat een oplossing kan zijn de spanning wat te verhogen gebruik nu een 16V wisselspanning. maar meer vermogen opwekken in dat vreselijke kleine spoeltje maakt de boel ook zo critsch efkens te lang stroom erop en hij verbrand  ... dus dat wil ik eigenlijk niet... maar goed ik heb een heel klein beetje grafiet in de buisjes waar het anker van de wisselmotor in heen en weer gaat gedaan... (niet te veel want dan maakt de boel sluiting grafiet is geleidend... ) direct hierna werkte de wisselmotor perfect, veel beter... heb het gevoel zonder te vroeg te juichen dat dit het probleem oplost...
Misschien meer forumleden die deze truck hebben gedaan?
Rob
Gelogd

Blausee-Mitholz

  • Gast
Re:Opnieuw K-wissels...probleem
« Reactie #1 Gepost op: woensdag 15 december 2010, 00:04:40 »

Rob, voed je de wisseldecoders met rijspanning of via een aparte booster?

Mvg, Johan
Gelogd

jakeman

  • Gast
Re:Opnieuw K-wissels...probleem
« Reactie #2 Gepost op: woensdag 15 december 2010, 01:30:45 »

Goedenavond Rob,

Ik zou Servo's bij Conrad bestellen zoals ik zojuist heb gedaan :-)
En dan, zoals hier op het forum te lezen o.a. in het draadje van Arjan M hoe magnifiek hij de K-wissels en kruiswissel (!) heeft weten aan te drijven met mini servo's die geluidloos en smooth de wissel met kracht veilig en zeker omzetten!
Deze moet je dan aansturen met Servodecoders bijvoorbeeld van ESU.
Ik las overal op het forum problemen met de k-aandrijvingen vandaar dat ik geen risico wilde lopen en meteen nu met Servo's ga beginnen. Ook de verenstaaldraad en ministangwerkaansluiting voor deze servo truuk heb ik zojuist besteld bij conrad! Kost vrijwel niets en je kunt fantastische zelfbouw aandrijvingen maken die 100% werken! :-) Er zijn diverse filmpjes op[ het forum ervan te zien hoe het werkt. Ik zal binnenkort mijn eerste bouwsel hieromtrend eens op de foto zetten ;-)

Groeten Jake
Gelogd

RobGood

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2009
Re:Opnieuw K-wissels...probleem
« Reactie #3 Gepost op: woensdag 15 december 2010, 23:23:42 »

Johan,

Nee zelfge maakte trafo( plaatselijke dumphandel 1,50 of zo iets)  van heel veel watt en 16V wissel spanning daarvan dan naar switchpilots extrene voeding ingang... baan wordt gevoed door ecosII

Jake,
Ja die servoos had misschien een goed idee geweest achteraf... misschien maak ik wel eens 1 of 2 wissls hiermee... vooral dat langzame omleggen vindt ik helemaal te gek natuurlijk... maar als de marklin wisselmotertjes gewoon doen waarvoor ze zijn bedoeld dan vindt ik dat eigenlijk ook wel goed zo...
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.022 seconden met 25 queries.