Nieuws: Kom 24 november 2019 gezellig naar de 3railforum gastendag in Leeuwarden!! Bestel je toegangsbewijs nu in de 3railforum webshop!!
+  3railforum
|-+  Modelbaanbouw & Scenery
| |-+  Elektronicatechniek
| | |-+  Problemen MFX decoders met Koploper en IB-basic
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: 1 [2]   Omlaag

Auteur Topic: Problemen MFX decoders met Koploper en IB-basic  (gelezen 9669 keer)

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #50 Gepost op: zondag 28 november 2010, 23:04:34 »

Beste Rob,

Het probleem gaat over een IB Basic en Koploper......

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

RobGood

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #51 Gepost op: zondag 28 november 2010, 23:25:39 »

JA dat had ik wel gezien... maarre ik dacht als mijn combi geen problemen geeft zal het probleem dan ergens in de IB moeten zitten...misschien helpt dat ... maar ik ben het met een ieder eens das misschien een beetje te kort door de bocht...
rob
Gelogd

Populier

  • Gast
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #52 Gepost op: zondag 28 november 2010, 23:53:11 »

Hoi Rob,

Leuk om je reactie te lezen. Maar er is niet duidelijk waar en waarom het probleem zich voor doet. Of de Basic of misschien loconet of een vertaal module s88 naar loconet een probleem geeft; het kan allemaal. Vooralsnog doet het zich blijkbaar (gelukkig) alleen bij voor. Maar daarom niet getreurd we komen er wel uit.

Groet Hennie
Gelogd

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #53 Gepost op: vrijdag 03 december 2010, 00:14:01 »

Beste Hennie,

Ik ken Koploper helemaal niet maar ik zie bij het bouwonderp van Tilly dat er een heleboel instellingen mogelijk zijn, wellicht is er ook iets wat op jouw probleem van toepassing is.

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

Populier

  • Gast
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #54 Gepost op: vrijdag 03 december 2010, 00:27:17 »

Anne W.

Met betrekking tot Koploper ben ook ik novice. Heb weliswaar de Aelderbaan gereden om diverse dingen uit te zoeken maar de mogelijkheden van Koploper zijn zo uitgebreid dat je het niet een twee drie onder de knie krijgt. Gelukkig zijn er hier en op het Koploperforum veel gebruikers die oneindig veel meer weten en je op weg helpen. Overigens heeft Koploper n.m.m. niets met het onderwerp te maken. Voorlopig morgen maar eerst eens gaan zoeken naar een kortsluiting in de baan want voorlopig rijden er helemaal geen treinen meer.

groet Hennie
Gelogd

Populier

  • Gast
Ook met Lokpilot 3.0 problemen met omkeerinstructie
« Reactie #55 Gepost op: dinsdag 07 december 2010, 15:33:43 »

Deze week weer eens verder gegaan met het ijken van loks (voornamelijk het terugschroeven van de topsnelheid)  en het aanleren van remmen in Koploper. Na 2 x V200  en een V 60 was het vandaan de beurt aan 2 met lopi 3.0 omgebouwde Athearn loks. De eerste gaf geen problemen. Echter de River Street Rambler blijkt eveneens bij stap 20 van de 28 de keerinstructie niet te ontvangen. Het blijkt dus niet aan de MFX decoders te liggen. Ik ben bang dat het probleem dus of aan de IB basic of aan de communicatie via Loconet ligt. Begin wel een beetje moedeloos te worden. Voorlopig maar alleen vooruit rijden... :cry:

groet
Hennie
Gelogd

Populier

  • Gast
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #56 Gepost op: zaterdag 11 december 2010, 21:56:03 »

Ik moet eerst mijn verontschuldigingen aanbieden voor het vorige bericht. Heb vanmorgen de Athearn US lok: River Street Rambler uit elkaar gehaald. Degene die de lok heeft  omgebouwd  blijkt extra isoleertape om de lopi te hebben gedaan( vlg. instructieboekje absoluut verboden). Deze eerst maar verwijderd. Vervolgens de decoder gereset en de snelheid teruggebracht tot max. 120 kmh. (weet even de mph niet  :lol:). Daarna CV 53 wat lager afgesteld omdat de laatste decoderstappen geen verandering in snelheid meer teweeg brachten. Vervolgens de gemonteerde sleper wat hoger afgesteld. Resultaat: lok is inmiddels opnieuw geijkt en geeft geen problemen meer. Conclusie: deze problemen hadden niets te maken met de in het onderwerp genoemde. Blijft over de vraag waarom plotseling 3 absoluut nieuwe M*- loks met MFX wel problemen geven???

groet
Hennie


Update:

Vraagje over foutmeldingen Koploper:
Als ik kijk naar de communicatie digitaal systeem(specifiek) krijg ik zeer regelmatig de foutmelding: opdracht nog niet geheel ontvangen. Ook bij het starten van de (gewone) communicatie logging komt de mededeling: Loconet: geen gebruik van flow control!
Zouden deze meldingen iets met het probleem te maken kunnen hebben????
« Laatst bewerkt op: zaterdag 11 december 2010, 22:25:32 door Populier »
Gelogd

Freak

  • Gast
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #57 Gepost op: zaterdag 11 december 2010, 23:09:09 »

Vraagje over foutmeldingen Koploper:
Als ik kijk naar de communicatie digitaal systeem(specifiek) krijg ik zeer regelmatig de foutmelding: opdracht nog niet geheel ontvangen. Ook bij het starten van de (gewone) communicatie logging komt de mededeling: Loconet: geen gebruik van flow control!
Zouden deze meldingen iets met het probleem te maken kunnen hebben????
Deze foutmelding zouden eens best met je problemen te maken kunnen hebben. Vraag is alleen of Paul daar (nog) iets aan kan doen.
Nog een vraag: met welk OS werk je XP, Vista, Windows 7 ?.

Mvg,
Peter
Gelogd

Populier

  • Gast
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #58 Gepost op: zaterdag 11 december 2010, 23:18:17 »

Hallo Peter,

Ik weet even niet welke foutmelding je bedoelt, het zijn er twee. Ik gebruik Vista home edition.

groet
Hennie
Gelogd

Freak

  • Gast
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #59 Gepost op: zaterdag 11 december 2010, 23:39:26 »

Hallo Hennie,

Lees eens in je handleiding van de IB.

10.4 Communicatie PC<> Loconet.
10.5 LocoNet direktmodus

Mvg,
Peter
Gelogd

Populier

  • Gast
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #60 Gepost op: zondag 12 december 2010, 00:03:19 »

Hallo Peter,

Uiteraard ben ik ook met de handleiding aan het stoeien geweest. (10.4 nur für Experten) Het interface (63120) staat  op de basic instellingen(0,1,2,4) 1--4-0 Baudrate 115200. Eerlijk gezegd is de melding: opdracht nog niet geheel ontvangen volgens mij niet storend.
10.5 Direktmodus lijkt mij niet van toepassing omdat dat alleen bij een baudrate van 19200  van toepassing zou zijn.
Zou het zin hebben om de baudrate bv. op 57600 te zetten?

groet
Hennie

PS
op stummi lees ik dat er mogelijk problemen zijn met door het "bruneren" van de wielen bij nieuwe loks waardoor decoders slecht zouden reageren, zou dat ook een probleem kunnen zijn bij de overdracht van commando's?
« Laatst bewerkt op: zondag 12 december 2010, 00:13:31 door Populier »
Gelogd

Freak

  • Gast
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #61 Gepost op: zondag 12 december 2010, 00:14:01 »

Hallo Hennie,

Je kunt het proberen, maar of het helpt ???

Mvg,
Peter
Gelogd

Freak

  • Gast
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #62 Gepost op: zondag 12 december 2010, 00:17:16 »

op stummi lees ik dat er mogelijk problemen zijn met door het "bruneren" van de wielen bij nieuwe loks waardoor decoders slecht zouden reageren, zou dat ook een probleem kunnen zijn bij de overdracht van commando's?
Al zou het een probleem zijn, lok-commando's worden door de centrale herhaaldelijk uitgezonden.

Mvg,
Peter
Gelogd

Populier

  • Gast
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #63 Gepost op: vrijdag 24 december 2010, 19:00:14 »

Vanmiddag de "Gläserne Zug" opgehaald....Echt een schatje! Helaas dezelfde problemen bij het ijken in Koploper. Dus wederom op de fiets gestapt en de lok terug gebracht. Is overigens niet leuk met dit weer. Zomaar een losse gedachte: kan het zijn dat de vroegere MFX decoders alleen 14 rijstappen kenden en de nieuwere nu op 27 stappen kunnen rijden en dat daar eventueel het probleem zou kunnen zitten?? Vooralsnog komen er geen nieuwe M* modellen meer bij mij binnen. Lok omgeruild voor een HAG Ae 8/8 die inmiddels bezig is te leren remmen in Koploper.

groet
Hennie en uiteraard iedereen prettige dagen
Gelogd

Freak

  • Gast
Re:Problemen MFX decoders met Koploper en IB-basic
« Reactie #64 Gepost op: vrijdag 24 december 2010, 23:28:02 »

Hallo Hennie,

Zomaar een losse gedachte: kan het zijn dat de vroegere MFX decoders alleen 14 rijstappen kenden en de nieuwere nu op 27 stappen kunnen rijden en dat daar eventueel het probleem zou kunnen zitten??
Als zou het aan het aantal rijstappen (27) liggen dan nog lost dit het probleem niet op bij je. IB's kennen n.l. geen MM27/28.

Mvg,
Peter
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.5 seconden met 22 queries.