Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic of bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat  (gelezen 5726 keer)

muisr

  • Gast
DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Gepost op: zaterdag 15 mei 2010, 10:33:30 »

Hoi,

Een tijdje geleden alweer heb ik me als forumlid voorgesteld. Ik wilde graag digitaal rijden en heb daar mijn voorbereidingen voor gedaan (spullen gekocht en dit forum grijs gelezen). Omdat ik te weinig ruimte heb op dit moment, komt een baanplan later. Een goede keuze want ik heb een probleem. De K83 krijg ik niet aan de praat.

Ik ga rijden met DDW/Koploper met een 4f booster. De baan is nu een ovaal met 2 stationssporen. Ik heb geen baanplan bijgevoegd, dit kun je je wel voorstellen.

Wat heb ik tot nu gedaan:
- de schakeling gemaakt om de 4f aan te sluiten op de PC
- DDW en Koploper geinstalleerd op een snelle PC
- GivemeOI geinstalleerd (was ook ff zoeken, maar werkt)

Op basis van de diverse beschrijvingen o.a. bij Tilly en de beginnershandleiding van Chris Burger heb ik DDW en Koploper ingesteld.

Het was een mooi moment dat drie lokken reden over het kleine baantje aangestuurd door DDW/Koploper/4 f. (sorry, geen plaatjes ;-))

Het volgende wat op het lijstje staat:

- de K83 van AJ laten werken met de twee wissels
- de S88 terugmelding te laten doen (via de HSI)

Mijn probleem is dat de K83 niet reageert op het zetten van de wissels. Niet als ik binnen koploper op het baanplan klik en niet in het testprogramma.

Ik heb de volgende stappen ondernomen:
- Albert Jan gevraagd of ik de decoders op het goede adres heb ingesteld. Dit lijk ik goed te doen naar antwoord van Albert Jan. Hierbij heb ik ook gebruik gemaakt van  http://www.nederlof.net/marklin/
- De decoder op adres 1, 2-3-5-7 op on (dipswitches on is richting on!)
- Als decodertype de motorola variant gekozen (dcc ook geprobeerd, maar werkt ook niet)
- Met een volt-meter de spanning gemeten op de decoder, is hetzelfde als op de baan, er zit dus 'prik' op.
- Op alle 4 uitgangen een wisselaandrijving aangesloten, om uit te sluiten dat ik het schema niet goed gelezen heb.

Iemand tips wat ik zou kunnen doen?

Groeten René
Gelogd

TheRealRailroadmaniak

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #1 Gepost op: zaterdag 15 mei 2010, 11:50:00 »

Hallo,

De rode en bruine draad niet toevallig omgedraaid?

Groetjes,
Alexander
Gelogd

DegroHHW

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2010
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #2 Gepost op: zaterdag 15 mei 2010, 15:59:33 »

Hallo

Heb je de wissels een nummer gegeven in koploper .


Mvg Peter
Gelogd

muisr

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #3 Gepost op: zaterdag 15 mei 2010, 16:41:48 »

Hoi Peter,

Dank voor je reactie.

in koploper heb ik de wissel nummer 1 gegeven. Ik heb ook een tweede decoder aangesloten. Deze decoderadres 2 en wissel 5 aangesloten op de eerste poort. Ook geen reactie.

Ik denk dat er ergens een beginnersfout gemaakt is met een instelling. Wellicht een fout in de 'interface' tussen de pc en de 4f. Zou ik wel raar vinden omdat de treinen wel rijden. Maar ik heb gelezen dat de decoders en de timing daarvan nauwkeurig zijn. Wellicht gaan de signalen ergen verloren.

Gr. René
Gelogd

Freak

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #4 Gepost op: zaterdag 15 mei 2010, 18:12:35 »

Hallo René

Ik denk dat er ergens een beginnersfout gemaakt is met een instelling. Wellicht een fout in de 'interface' tussen de pc en de 4f. Zou ik wel raar vinden omdat de treinen wel rijden. Maar ik heb gelezen dat de decoders en de timing daarvan nauwkeurig zijn. Wellicht gaan de signalen ergen verloren.
Als de treinen rijden is de interface tussen de PC en de 4f in orde. Het is in ieder geval bekend dat er timing problemen zijn met wisseldecoders van Littfinski die met het MM-protocol aangestuurd worden.

Mvg,
Peter
Gelogd

muisr

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #5 Gepost op: zaterdag 15 mei 2010, 21:15:27 »

Hoi Peter

Hallo René

Ik denk dat er ergens een beginnersfout gemaakt is met een instelling. Wellicht een fout in de 'interface' tussen de pc en de 4f. Zou ik wel raar vinden omdat de treinen wel rijden. Maar ik heb gelezen dat de decoders en de timing daarvan nauwkeurig zijn. Wellicht gaan de signalen ergen verloren.
Als de treinen rijden is de interface tussen de PC en de 4f in orde. Het is in ieder geval bekend dat er timing problemen zijn met wisseldecoders van Littfinski die met het MM-protocol aangestuurd worden.

Mvg,
Peter

Dat is idd wat ik gelezen had. Ik heb de AJ decoders, dus daar geldt het timing probleem niet voor neem ik aan.

Op naar een volgende mogelijke oplossing. Alles vanaf stap 1 opnieuw opbouwen binnen koploper door een nieuwe database aan te maken. Ik verwacht toch dat ik daar een bit mis heb gezet.

Kan ik op een andere manier testen of een poort van een decoder actief is?

groeten René





 

Gelogd

Freak

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #6 Gepost op: zaterdag 15 mei 2010, 21:34:07 »

In Koploper zit toch een testprogramma (Algemeen > Testprogramma).

Mvg,
Peter
Gelogd

muisr

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #7 Gepost op: zaterdag 15 mei 2010, 21:56:56 »

Hoi Peter,

Het testprogramma doet ook niets. Ik heb wel de hsi even aan de slag gezien in het testprogramma met de terugmelding.

Gek kun je er van worden. Ik moet iets stoms doen.

Gr. René
Gelogd

Freak

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #8 Gepost op: zaterdag 15 mei 2010, 22:02:52 »

En een locomotief kun je wel met het testprogramma aansturen ?.

Mvg,
Peter
Gelogd

impulsief

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #9 Gepost op: zaterdag 15 mei 2010, 22:14:07 »

hoi heb je in koploper, digitale onderdelen het aantal opgegeven
Gelogd

muisr

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #10 Gepost op: zaterdag 15 mei 2010, 23:22:51 »

Hoi Freak en Impulsief,

Ik heb het aantal decoders nu op 2 staan, 8 wissels dus. 1 wissel op 1 en 1 op 5.

Het testen van locs en de hsi met een s88 werken wel met het koploper testprogramma.

Kan ik ook met iets anders testen dan met een wisselaandrijvingen? Wellicht zijn de wisselaandrijvingen stuk ofzo. Wellicht heb ik last van de eindafschakeling ofzo. Hier heb ik niets mee gedaan. Ook weer een klepel zonder bel horenluiden :-)

Gr. René 

 
Gelogd

Freak

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #11 Gepost op: zaterdag 15 mei 2010, 23:32:17 »

Hallo René,

Kan ik ook met iets anders testen dan met een wisselaandrijvingen?
Je kunt een lampje aansluiten i.p.v. een wissel. Het lampje zal dan even branden.

Citaat
Wellicht zijn de wisselaandrijvingen stuk ofzo. Wellicht heb ik last van de eindafschakeling ofzo. Hier heb ik niets mee gedaan.
Je kunt de wisselaandrijving testen met een normale trafo. Schakelen ze dan wel zijn de aandrijvingen goed.

Mvg,
Peter
Gelogd

tomprins

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2006
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #12 Gepost op: zondag 16 mei 2010, 13:17:10 »

Heb je bij digitale onderdelen de wisseldecoders wel (juist) ingesteld?

Mogelijk is dit een vraag voor het Koploperforum, dan hou je alle infomatie over Koploper bijelkaar.

« Laatst bewerkt op: zondag 16 mei 2010, 13:20:37 door tomprins »
Gelogd
Met vriendelijke groet,

Tom.

muisr

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #13 Gepost op: zondag 16 mei 2010, 21:18:34 »

Hoi,

Allemaal dank voor jullie reacties. Ik heb me vandaag naast mijn K83 probleem waar ik nu wat hulp bij heb, me ook gericht op de HSI module voor de terugmelding. Mijn uitdaging hierbij was dat mijn pc (een snel monster die twee jaar geleden dienst deed als videomonteer machine) voorzien moest worden van extra com-poorten. Geleerd van anderen heb ik direct een kaart gekocht met daarop twee extra com-poorten.

Restultaat was dat de intallatie van de kaart en drivers een eitje was. De HSI aangesloten, aangemaakt in Koploper, een AJ-S88 aangesloten en het testprogramma opgestart. Het werkt!!! Omdat ik de K83 decoders niet aan de praat heb gekregen, was ik hier heel erg blij mee. Totdat ik mijn pc opnieuw moest opstarten. Dikke ellende :shock: :( 

De driver van de nieuwe kaart kwam in conflict met iets en de pc bleef maar opnieuw opstarten (vroeger was dit zo'n blauw scherm). Pas bij deinstallatie van de driver startte de pc weer op. UIteindelijk een hoop wijzigingen in de bios van de computer later (ik weet natuurlijk nu niet meer welke wijziging) is dit probleem opgelost, beter gezegd, verdwenen. De pc start prima op, de com-poorten van de HSI doen het perfect. Helemaal mooi.

Zodra de K83 decoders ook werken, ga ik het nog eens uitzoeken welk vinkje er precies fout zat.

Samenvatting:
- rijden met treinen: werkt
- wisselszetten : nog even niet
- terugmelding: werkt.
- baanplan verder afmaken : volgende fase

Dus hopen dat de K83'ers het op een mooie dag gewoon gaan doen  :(

Gr. René
Gelogd

muisr

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #14 Gepost op: dinsdag 18 mei 2010, 07:39:34 »

Hoi,

Een kleine update, ik had per 'abuis' een 10 va transformator ingezet om de booster te voeden. Deze vervangen door een 32va exemplaar. Ik hoopte dat dit mijn k83 probleem zou oplossen, maar helaas.

De volgende stap is het  uitleggen van een bestaande baan in koploper die ik kan kopiëren.

Zijn er meer mensen die de combinatie koploper, ddw en de 4f gebruiken en daar de k83 decoders mee schakelen????

Gr. René   
Gelogd

Freak

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #15 Gepost op: dinsdag 18 mei 2010, 07:48:47 »

Hallo René,

De volgende stap is het  uitleggen van een bestaande baan in koploper die ik kan kopiëren.
Zorg eerst dat je door middel van het testprogramma in Koploper een wissel kan aansturen. Eerder heeft het geen zin om in Koploper een baan te maken.

Citaat
Zijn er meer mensen die de combinatie koploper, ddw en de 4f gebruiken en daar de k83 decoders mee schakelen????
Met deze combinatie kun je K83 decoders aansturen. MM-decoders van Littfinski kunnen problemen geven.

Mvg,
Peter
Gelogd

muisr

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #16 Gepost op: dinsdag 18 mei 2010, 08:08:47 »

Hoi Peter,

Zucht, ik weet dat je gelijk hebt, het moet gewoon eerst werken. Dan de rest. 

32 va moet toch voldoende zijn voor een ovaaltje. Als ik de spanning meet op de baan met een ac of dc meter, hoe hoog moet de spanning ongeveer zijn? Dit omdat een te lage spanning wellicht ook niet bijdraagt aan een goede werking.

Welke versie van ddw zou ik moeten gebruiken die het zeker doet?

Gr. René
Gelogd

DegroHHW

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2010
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #17 Gepost op: dinsdag 18 mei 2010, 10:59:07 »

Hallo

Ik gebruik voor mijn testbaantje ook DDW en de 4F en dan nog de HSI88 en bij mij werkt alles naar wens .
gebruik ook een 32 v trafo van marklin.

Heb je de wissels in koploper wel een nummer gegeven ,eigenschap wissel en dan een nummer geven bv wissel 1 dan zou het toch moeten werken .

Mvg Peter
Gelogd

muisr

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #18 Gepost op: dinsdag 18 mei 2010, 16:41:17 »

Hoi,

HIJ DOET HET  :D :D

Ben naar de winkel geweest om een marklin K83 te halen. Ik had de AJ k83 zovaak vastgehad dat die wel stuk konden zijn. Je wilt alles uitsluiten.

De marklin K83 geinstalleerd en wat denk je... niets.

toch maar weer draadjes wisselen e.d. en ik ook maar de bruine en rode omgekeerd. Dit was het euvel!!!

Volgens mij zit het zo:
1. een te zwakke transformator (ik had 12v op de baan staan, nu ruim 20V)
2. de nieuwe trafo de polariteit omgekeerd

Ik ga het morgen uittesten of het dat was (oude trafo terugzetten) want dat wil ik wel weten. Nu een gelukkig man!!

Dank aan iedereen!!!!

op naar de bezetmelders

Groeten René
Gelogd

Aliebengalie

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2008
  • Als Rotterdammer benk best heel aardig hoor.
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #19 Gepost op: dinsdag 18 mei 2010, 16:59:28 »

Hallo,

De rode en bruine draad niet toevallig omgedraaid?

Groetjes,
Alexander

Oeps ... :lol: dit stond er al sinds het begin van de ellende van dit topic...
Hier bedoelde men dus die 2 draadjes mee zwart/zwart of rood/bruin.... :lol:
Maar ben blij dat het allemaal weer netjes werkt.
Wens je veel suc6.

Mvg: Alex
Gelogd
C-rail+iTrain-IB+Loconet-3xAJ-Boosters+K88+K84+K83 decoders van AlbertJan.
Eigen Topic met info en slap geouweneel http://forum.3rail.nl/index.php?topic=29198.msg509829#msg509829
Stap voor stap iTrain Video's kijken-
https://www.jeroenbalkema.nl/itrain/

Freak

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #20 Gepost op: dinsdag 18 mei 2010, 17:16:49 »

HIJ DOET HET  :D :D

op naar de bezetmelders
En als het laatste ook nog goed werkt dan kun je aan de baan beginnen.

Succes.

Mvg,
Peter
Gelogd

muisr

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #21 Gepost op: dinsdag 18 mei 2010, 20:13:43 »

Hoi,

ja, het stond ook in het bericht, maar ik heb niet voor de booster gekeken, de bruin en de gele. Die heb ik omgedraaid. Peter (Freak), is dat logisch? Nu ik dit schrijf en teruglees ben ik niet meer zo zeker. Ik ga nog een keer de boel omgooien om uit te zoeken wat het was.

 :lol: :lol: :lol: :lol:

Dank.

Gr. René
Gelogd

Freak

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #22 Gepost op: dinsdag 18 mei 2010, 20:22:30 »

Hallo René,

ja, het stond ook in het bericht, maar ik heb niet voor de booster gekeken, de bruin en de gele. Die heb ik omgedraaid.
Wat bedoel je met de geel en bruin ?. De draden die van de trafo naar de Delta control gaan ?. Dat is een wisselspanning. De draden waar men het over had zijn de rode (middengeleider) en bruine (rails).

Mvg,
Peter
Gelogd

muisr

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #23 Gepost op: dinsdag 18 mei 2010, 22:54:27 »

Hmm dat is raar, die (rood en bruin) heb ik echt wel 10 keer gecontroleerd... Nou ja, hij doet het.

Maakt het voor een loc uit als rood en bruin zijn gedraaid?

Gr. René

Gelogd

Freak

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #24 Gepost op: dinsdag 18 mei 2010, 22:56:49 »

Je lok rijdt toch, dus...

Mvg,
Peter
Gelogd

Wasmi

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #25 Gepost op: woensdag 19 mei 2010, 12:11:22 »


Maakt het voor een loc uit als rood en bruin zijn gedraaid?

Gr. René

Voor zover ik weet maakt dat alleen uit bij hele oude C80 decoders die een ZyMos chip hebben, die werken dan niet meer naar behoren. De decoders waar die chip is ingebouwd zijn al minstens 20 jaar oud. Die decoder verwacht echt de rode draad aan de puko's en de bruine aan de rails. Maar, als dat een probleem is kun je toch gewoon de rode en de bruine op de decoder zelf omdraaien????

Walter
« Laatst bewerkt op: woensdag 19 mei 2010, 12:13:34 door Wasmi »
Gelogd

muisr

  • Gast
Re:DDW, Koploper en 4f booster: De AJ-K83 krijg ik niet aan de praat
« Reactie #26 Gepost op: woensdag 19 mei 2010, 21:46:27 »

Hoi Wasmi,

Dank voor je reactie. Het is idd geen probleem. Ben allang blij dat ie het doet. Het is een testbaan. Ik ga wel een grotere testbaan maken om echt met koploper te leren werken. In het najaar ga ik een 'echte' baan bouwen. Ik ben aan het sparen om de noodzakelijke onderdelen te kopen. Tegen die tijd zal ik alle hulp voor het maken van een baanplan nodig hebben  :lol: :lol:

gr. René
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.819 seconden met 22 queries.