Nieuws: *** Goed nieuws!! *** De 12,5 jaar 3railforum jubileum set gaat door!! Lees verder in ons -Info Topic-
+  3railforum
|-+  Modelbaanbouw & Scenery
| |-+  Modelbaanbouw
| | |-+  M-rails Engelse wissels-probleem - lokjes blijven middenop staan
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: M-rails Engelse wissels-probleem - lokjes blijven middenop staan  (gelezen 7506 keer)

AnalogDriver

  • Gast
M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Gepost op: maandag 22 maart 2010, 22:57:32 »


Wie kent dit verschijnsel en wie weet wat er tegen te doen is?

In mijn mini baantje heb ik nu 2x een M-rails Engelse wissels van het 5200 boogstraal-type.



Nu blijken kleine lokjes op beide wissels rechtdoor gaand op het middenstuk stilstaan.




Een pas naar 3rail oomgebouwde Fleischmann T3 en
een Rivarossi 3rail uitvoering 4 assige lok, en
een Märklin Köf (2 asser) ook.
Ook de bekende 'Kruitvat' gele DHC700 Diesellok in NS geel heeft er af en toe moeite mee deze wissels over te steken.

Wissel middenstukken zijn schoongemaakt.



2 van de lokjes:








De wissel.



Ik weet dat bij Märklin de loks op Engelse wissels over hun flenzen rijden en daarmee maassacontact maken (i.v.m. sleper en kortsluiting).

Ik heb de flenshoogtes gemeten. 1.2 mm bij Märklin
De Fleischmanne en Rivarossi hebben 1mm of 1.1 à 1.2 mm


Waarom blijven ook Märklin loks staan?

Zou ik de metalen delen in het middenstuk kunnen ophogen met bijvoorbeeld 0,2 mm messing? (en hoe stroomgeleidende er opmontern?)


Ik hoop dat er hier wat mede spoorders zijn met vergelijkbare ervaring en mogelijk oplossingen.


Gewoon nog wat leuke kiekjes van de lokjes, staan toch geupload





Gr., Hajo
« Laatst bewerkt op: zondag 05 juni 2011, 08:50:17 door AnalogDriver »
Gelogd

Nieuwenhuis

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Old Skool Märklin & Scratch Building
    • Märklin - M-rail - Modelbaan
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #1 Gepost op: maandag 22 maart 2010, 23:47:56 »

Mooie kiekjes, Hajo! (Ik vind die lantaarns voorop he-le-maal te gek :lol:)

Wat betreft de Engelse wissels: het testrijden gebeurt bij mij met kleine locjes (3000 en 2 verschillende testbeginsetlocjes). Hierbij gaan ze soepeltjes over de Engelse wissels. Van gewone kruisingen weet ik wel dat er wat bestaan zonder puko's in het kruisstuk, maar ook mét puko's. Kan het zijn dat dit bij Engelse wissels ook voorkomt en dit ook jouw oplossing is?

Groeten,

Erik
« Laatst bewerkt op: dinsdag 23 maart 2010, 21:25:34 door Nieuwenhuis »
Gelogd

Märklin - M-rail - Modelbaan     Topic     Website

AnalogDriver

  • Gast
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #2 Gepost op: dinsdag 23 maart 2010, 00:07:00 »

Die gewone kruising zonder pulo's daar heb ik zelfs een filmpje van: diezelfde Köf ging er daar nu wel zonder moeite overheen. (steet ergens in een draadje over m-rails Hosentrager).

In eerste instantie lijkt het mij bij deze Engelse wissels een massa probleem; de puko's lijken ver zat door te lopen. Bij afslaand krijgen ze massa van de buiten-rail.
Rechtdoor: zelfs Märklin lokjes staan stil.
Lijkt mij niet te horen.
Hoe kan dit?

Heb ik 2 slechte exemplaren van dit type Engelse wissel?

Gelogd

nobody

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #3 Gepost op: dinsdag 23 maart 2010, 00:18:52 »

Ik denk dat de flenshoogte onvoldoende is om massa op te pakken van de geleiders die op de bodem naast de kunstststof railstukken bevestigd zijn.
De kleine oude Märklin loks hebben er geen last van. M'n nieuwere Märklin T3 heeft ook problemen... Heb daar een wagen achter hangen, waarvan ik de massa met een kabeltje doorgeef aan de massa van het lokje. Is niet ideaal, maar 't werkt.
De Märklin gebruiksaanwijzing van de T3 merkt op dat het lokje contactproblemen kan ondervinden op M-rails...
« Laatst bewerkt op: dinsdag 23 maart 2010, 00:28:15 door Nobody »
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 

M - rail

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #4 Gepost op: dinsdag 23 maart 2010, 00:23:28 »

Hallo Hajo,



Waarschijnlijk zijn de puko's iets aan de lage kant in het midden zeg maar
Zoals je zelf ook ziet is daar veel plastic
En het kan dan net zijn dat de sleper niet goed contact maakt op de 2 puko's in het midden


dus iets verhogen........... heeeeeel klein beetje wil al genoeg zijn
dus even de wissel op zijn kop en dan voor zichtig iets drukken op de midden geleider.



Waarschjnlijk niet van toepassing.....




gr Frans
« Laatst bewerkt op: woensdag 24 maart 2010, 15:14:24 door M - rail »
Gelogd
ooit, komt het af....., de vraag is dan alleen , wanneer.....

lid sinds 2006

teunistreinen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
    • Raptorforum voor en door raptor gebruikers
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #5 Gepost op: dinsdag 23 maart 2010, 07:43:29 »

Hallo Hajo,



Waarschijnlijk zijn de puko's iets aan de lage kant in het midden zeg maar
Zoals je zelf ook ziet is daar veel plastic
En het kan dan net zijn dat de sleper niet goed contact maakt op de 2 puko's in het midden


dus iets verhogen........... heeeeeel klein beetje wil al genoeg zijn
dus even de wissel op zijn kop en dan voor zichtig iets drukken op de midden geleider.

Hallo Hajo

Frans kon het wel eens bij het rechte eind hebben. Ik had hetzelfde probleem als jij, heb ik opgelost zoals Frans al suggereert door de puko's (die in het midden tussen de kunststof railstaven) een beetje te verhogen door er wat soldeer op te doen met bout. Wel voorzichtig zijn met de kunststof omgeving!

Bij mij hielp het heel goed.

Groet Teunis
Gelogd
Marklin M-rails, ca 100 electr.wissels, ca 50 loks met 60902 of ESU. Bestuurd door Trainbrain, Koploper en nu Raptor. Zelfbouw van EDITS wissel- en schakeldecoders, boosters en terugmelders. Zelfbouw van Viessman lichtseinen, LDT seindecoders en Boosters.

teunistreinen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
    • Raptorforum voor en door raptor gebruikers
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #6 Gepost op: dinsdag 23 maart 2010, 08:43:40 »

Beste Hajo

Heb misschien nog een oplossing gevonden.
Kijk eens op de site van Rini
de volgende url: http://www.modelspoorh0.nl/tips15.htm

Staat beschreven wat je kan doen met de sleper.

Teunis
Gelogd
Marklin M-rails, ca 100 electr.wissels, ca 50 loks met 60902 of ESU. Bestuurd door Trainbrain, Koploper en nu Raptor. Zelfbouw van EDITS wissel- en schakeldecoders, boosters en terugmelders. Zelfbouw van Viessman lichtseinen, LDT seindecoders en Boosters.

kiezel

  • Gast
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #7 Gepost op: dinsdag 23 maart 2010, 10:08:14 »

Hoi Hajo,

Er zijn van de 5207 twee versies geweest. Jij hebt hier de nieuwere, waarbij in het midden veel kunststof zit en maar een paar puko'tjes. De oudere versie heeft in het midden koperen railtjes, die afhankelijk van de wisselstand massa of juist de middengeleider doorgeven (onder de wissel zit een omschakelmechaniek hiervoor).
Ik kan zo even geen plaatje vinden.
Maar die oudere versie (daar heb ik er een paar van) heeft dus meer metaal om de stroom goed door te geven, waardoor ik verwacht dat jouw probleem ook opgelost zou kunnen zijn.

Groetjes,
Kiezel :)
Gelogd

kiezel

  • Gast
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #8 Gepost op: dinsdag 23 maart 2010, 10:19:21 »

Ik heb een plaatje gevonden in de oudere Marklin catalogi.
Kan hem momenteel even niet online zetten dus ik heb hem naar je gemaild (wellicht ken je hem al).

Volgens mij is het oudere type tot het eind van de jaren 70 geproduceerd.

Groetjes,
Kiezel :)

Gelogd

pab

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn modelbaan
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #9 Gepost op: dinsdag 23 maart 2010, 14:40:57 »

Zou ook best een massa probleem kunnen zijn. Zijn de wielen nog geisoleerd van elkaar?
Pukoos iets omhoog drukken heeft bij mij in het verleden ook wel succes gehad bij wissels (ik heb nu alleen K rails)

Marklindak

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2007
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #10 Gepost op: dinsdag 23 maart 2010, 20:55:51 »

Hoi Hajo,

Ik heb zoiets ook gehad, in het kruiswissel mechaniek zit ergens nog een ontstoording als ik me niet vergis. Als je de plaat aan de onderkant verwijdert en de wissel met de hand bedient dan zie je hem vanzelf schakelen.

Je snapt dan niet wat dat (witte met koperen lips) ding doet maar hij verstiert de boel wel.

Overbrug dat ding en ik dacht dat het probleem dan opgelost is.
Heeft met massa te maken, je moet het in ieder geval in die buurt zoeken, sleper geloof ik niet in.

Gr. Fred.
Gelogd
Vriendelijke groeten,
Fred





Wanneer komt er nu eens een 766 uit in model?

AnalogDriver

  • Gast
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #11 Gepost op: dinsdag 23 maart 2010, 21:08:50 »

Ik zal zo eens kijken, begrijp je verhaal niet zo goed.

Overbruggen? Naar massa?
Hopelijk zie ik het zo als ik ga kijken.
Gelogd

Marklindak

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2007
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #12 Gepost op: dinsdag 23 maart 2010, 22:14:05 »

Ik zal zo eens kijken, begrijp je verhaal niet zo goed.

Overbruggen? Naar massa?
Hopelijk zie ik het zo als ik ga kijken.

Kijk maar even hoe de draadjes lopen, ik doe dit uit mijn hoofd! Verschijnsel kwam me zeer bekend voor. Gaat over grijze draadjes, er zit ergens iets aan massa dacht ik.

Gr. Fred.
Gelogd
Vriendelijke groeten,
Fred





Wanneer komt er nu eens een 766 uit in model?

AnalogDriver

  • Gast
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #13 Gepost op: dinsdag 23 maart 2010, 22:25:27 »


@Kiezel: nee , kende ik nog niet, dank. Lijkt mij heel mooi. Zag er aardig wat te kop op ebay.


Sleper buig methode: al eens gezien, nu maar toegepast op Märklin lok en niet Märklin lok.
Märklin lok: weinig tot geen effect, bij verder doorbuigen minder contact.
Niet Märklin lok: de niet Märklin sleper haakt op de kop vast op pukko's bij een wissel.
Maar weer teruggebogen.

@MarklinDak: ik kon erg weinig terugvinden in mijn exemplaatr van de 5207 van wat jij omschreef.


Pukko's omhoogdrukken: met name middenstuk is even lastig, met een tang om het wisselaandrijvingmechaniek heen drukken.
Pukko's kwamen omhoog, helaas geen effect op stoppen middenop.



Toen bedacht ik mij iets: via een tang en stukje draad een lokje die stilstond middenop even van massa voerzien via de wielen.
En ziedaar: rijden :)

Het is dus een masa / flenshoogte probleem. Vrees ik.


Ik denk dat de flenshoogte onvoldoende is om massa op te pakken van de geleiders die op de bodem naast de kunstststof railstukken bevestigd zijn.
De kleine oude Märklin loks hebben er geen last van. M'n nieuwere Märklin T3 heeft ook problemen... [...]
De Märklin gebruiksaanwijzing van de T3 merkt op dat het lokje contactproblemen kan ondervinden op M-rails...

Waarschijnlijk identiek bij de Märklin Köf.


Dus: de oude type 5107 wissels kopen en neerleggen, of de bestaande aanpassen.
Ik denk nu aan ophogen van het metaal middenop waar de flensen op rijden. Dunne strips.

Nog even uitdenken hoe electrisch geleidend te bevestigen:
- solderen kan niet denk ik vanwege omliggende kunststof (vervormd vrees ik)
- electrisch geleidende lijm? Bestaat dat?
- misschien gewoon strip knippen (messing) en er in drukken, geen verdere bevestiging nodig.


Suggesties?
« Laatst bewerkt op: woensdag 24 maart 2010, 07:02:29 door AnalogDriver »
Gelogd

Nieuwenhuis

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Old Skool Märklin & Scratch Building
    • Märklin - M-rail - Modelbaan
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #14 Gepost op: dinsdag 23 maart 2010, 22:29:16 »

Reepje(s) aluminium-tape?

Groeten,

Erik
Gelogd

Märklin - M-rail - Modelbaan     Topic     Website

Marklindak

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2007
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #15 Gepost op: dinsdag 23 maart 2010, 22:45:08 »

Hajo,

Ik ben net even op zolder aan het zoeken geweest.

Aan de kant van de massabus die aan de andere zijde van de spoelen zit moeten de witte dingen zitten die ik bedoel.

Het gehele mechanisme zorgt ervoor dat de middelste staaf aan de bovenkant het contact wisselend tussen de middelleider en de massa schakelt.
Waarom: doodsimpel, in gebogen stand maken de wielen gebruik van het stuk metaal en in de rechte stand gebruikt de sleper hem als voeding.

Zo was het en zo blijft het. In dit hoekje is dus iets mis, rijdt de loc er in kromme stand wel goed overheen?

Als dat zo is dan ben je er bijna, de sleper krijgt middenop de kruiswissel dan geen voeding meer!

Gr. Fred.
Gelogd
Vriendelijke groeten,
Fred





Wanneer komt er nu eens een 766 uit in model?

catzeiler

  • Gast
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #16 Gepost op: dinsdag 23 maart 2010, 22:48:44 »

Electrisch geleidende lijm bestaat. Of bestond. In een grijs verleden, toen nog niet iedere auto achterruitverwarming had was er een goedje om die opplakelectrische ruiten te herstellen. Ook schijnt uhu plus te geleiden, maar heb dat niet getest.
Gelogd

Acido

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Stand 7 :-)
    • Acido's Website
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #17 Gepost op: dinsdag 23 maart 2010, 22:56:02 »

@ Kiezel: Deze?

klik 1
klik 2

Gelogd

AnalogDriver

  • Gast
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #18 Gepost op: woensdag 24 maart 2010, 06:58:35 »


Ja, dat is er zo een, de oude 5207.

Mooie foto's trouwens, mooi stukje baan zo met dat spoor dat achter dat gebouw langs het raam weggaat en rood gemaakte stootblokbalk.
Ik zie een waterkraan die ik ook heb, heel mooi ingepast.

Maar deze Engelse wissel, ervaring mee, met dat middenstukje en nieut Mërklin loks, of hele moderne Märklin loks?
« Laatst bewerkt op: woensdag 24 maart 2010, 07:02:06 door AnalogDriver »
Gelogd

kiezel

  • Gast
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #19 Gepost op: woensdag 24 maart 2010, 08:24:13 »

Inderdaad, mooie plaatjes van die mooie oude 5207!
Eigenlijk jammer dat ze later van dit type zijn afgestapt, maar de nieuwe zijn natuurlijk goedkoper te produceren omdat ze die extra schakelaar t.b.v. de 'ompoling' van de elektriciteit niet nodig hebben.

Hajo, had ik niet midden in de verhuizing gezeten dan had ik eentje naar je kunnen opsturen om het zelf te testen. Wordt nu even wat lastiger want alles staat in het nieuwe huis in dozen. Veel dozen. Heeeel veel dozen... :?

Groetjes,
Kiezel :)
Gelogd

AnalogDriver

  • Gast
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #20 Gepost op: vrijdag 14 mei 2010, 21:32:02 »


Gister in de doos met Engelse wissels *waar iok eerder in gekeken heb*   :oops: :oops: toch 1 oud type 5207 gevonden. Ik heb er dus gewoon zelf 1!  Intussen 1 op ebay gekocht - nog niet binnen en 1 op ebay misgelopen door laatste moment bienden + internet storing.

Gelijk geprobeerd en inderdaad: lokjes houden gewoon stroom!  De Fleischmann heeft nog wel een traktie probleem, komt niet altijd op eigen kracht de wissel over, maar komt zeker niet meer spanningsloos te staan!


Dus die latere uitvoering van de 5207 is niet compatibel met moderne Märklin lokjes en (kleinere) niet-Märkllin ~ modellen. Waardeloos dus.


Goed om te weten als M-rails rijder.
Weten we dus ook weer!


Hajo
Gelogd

Nieuwenhuis

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Old Skool Märklin & Scratch Building
    • Märklin - M-rail - Modelbaan
Re:M-rails Engelse wissels-probleem - lokjes blijven middenop staan
« Reactie #21 Gepost op: vrijdag 14 mei 2010, 21:41:10 »


Hoi Hajo!

Wakku Wakku: :wink:
Citaat
Ik heb er dus gewoon zelf 1!


Wiki Wiki: 8)
Citaat
Dus die latere uitvoering van de 5207 is niet compatibel met moderne Märklin lokjes en (kleinere) niet-Märkllin ~ modellen.

Goed om te weten als M-rails rijder.

Groeten,

Erik
Gelogd

Märklin - M-rail - Modelbaan     Topic     Website
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.724 seconden met 22 queries.