Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic of bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbesprekingen
| |-+  Ombouwen Märklin H0 Modellen
| | |-+  ld-w-2 decoder in V100 - hoe te programmeren?
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: ld-w-2 decoder in V100 - hoe te programmeren?  (gelezen 5136 keer)

Onyx

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2018
ld-w-2 decoder in V100 - hoe te programmeren?
« Gepost op: vrijdag 22 december 2006, 17:54:41 »

Tsja, ben vandaag eens lekker bezig geweest om mijn, op de beurs in Houten aangeschafte, analoge V100 loc te voorzien van een Tams ld-w-2-decoder.
Nu voelen jullie 'm al, het lukt allemaal niet zoals gewenst..  :(

Allereerst, volgens bijgeleverde beschrijving, de omschakelaar uitgebouwt.
Heb vervolgens de decoder aangesloten.
Hierna de voorgeschreven ontstoringscondensator losgekoppeld.
Tevens een extra lampje gesoldeerd aan functieuitgang X1 zodat je kan zien wanneer de loc in programmeermode komt.

Volgens beschrijving moet ik nu op mijn MS alle loc's wissen (mijn standaard ingestelde Harry Potterloc en een BR81) wat is gebeurd.
Hierna de baan minstens 20 sec. stroomloos en daarna een nieuwe loc invoeren.
Standaard adres "78" geselecteerd.

Nu, spanning, spanning, de loc op de baan gezet en ziedaar => voorlicht brand (flikkerend), achterlicht brand zwakjes en mijn controlelampje brand heel zwak.

Nu moet ik volgend de bschrijving de verlichting uitzetten en vervolgens tenminste 8 x de rijrichtingsknop (rode schakelaar) indrukken waarna de verlichting snel zal gaan knipperen en je in de programmeermode komt.
En daar gaat het al fout want ik kan op geen enkele manier de verlichting uitschakelen en (omdat deze stap al niet lukt denk ik) kom ik ook nooit in die programmeermode.

Heel verhaal geworden maar probeer zo duidelijk mogelijk te zijn zodat ik toch ook van deze nieuwe aanwinst in een digitale vorm kan gaan genieten..

Wie weet raad of een oplossing om deze decoder te kunnen programmeren??  :roll:
Gelogd

Buzz_4stroke

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Trans Europ Express
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #1 Gepost op: vrijdag 22 december 2006, 18:21:16 »

Een manierom deze decoder te programmeren is met een pc aangesloten op een deltabooster en dan met een programmaatje van de ontwerper van MrDirect Marco Roede

Kijk eens op zijn site www.mrdirect.nl

Charlie

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Ik spoor niet, maar bus wel. ©
    • Waar ik voor m'n hobby vaak ben.
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #2 Gepost op: vrijdag 22 december 2006, 18:24:27 »

Hoi,

Ik kan het mis hebben, maar volgens mij kan je met een MS helemaal geen decoders programmeren.

Van daar, dat het je ook niet lukt om de lampjes snel te laten knipperen.
Om te programmeren zal je een 6021 of IB moeten gebruiken.
of, zoals Chris hier boven aangaf, de decoder programmeren.

Mvgr.  Charlie.
Gelogd
Bahnhof - Neustadt
Intellibox II - Koploper - C-rail/K-rail - Duits in de jaren '80

CJAG-lid
 

Onyx

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2018
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #3 Gepost op: vrijdag 22 december 2006, 18:33:15 »

Dank voor de snelle reacties.
In het boekje wat erbij zit staat een apart stukje om via de MS dit programmeren te doen.
Echter vond ik er op een site met uitleg voor het inbouwen ervan http://www.treinelektronika.com/Handleidingen/schakelingen%20en%20kits_bestanden/LD-W-2_HandlNLcomp.pdf niets terug..  :?

Dus of ik doe iets fout of het kan idd. niet met de MS.

Blijft bijna alleen de optie met de deltabooster over.
Helaas heb ik dat spul allemaal niet want ben net (opnieuw) begonnen met een Harry Potter startset en bijgeleverde MS.

Zal eerst eens de mogelijkheden via de genoemde site van Buzz_4stroke bekijken.

Als iemand nog een handige oplossing weet hoor ik het graag!  :P
Gelogd

Onyx

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2018
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #4 Gepost op: vrijdag 22 december 2006, 19:07:48 »

Hoi,

Ik kan het mis hebben, maar volgens mij kan je met een MS helemaal geen decoders programmeren.

Van daar, dat het je ook niet lukt om de lampjes snel te laten knipperen.
Om te programmeren zal je een 6021 of IB moeten gebruiken.
of, zoals Chris hier boven aangaf, de decoder programmeren.

Mvgr.  Charlie.

Ik heb hier ook nog een startset 29187 liggen, geen Mobile Station hierin maar  met een 32 VA trafo erbij, is daar "iets" mee te programmeren misschien?
Gelogd

timjoo

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #5 Gepost op: vrijdag 22 december 2006, 19:41:55 »

Hoi,

Ik kan het mis hebben, maar volgens mij kan je met een MS helemaal geen decoders programmeren.

Van daar, dat het je ook niet lukt om de lampjes snel te laten knipperen.
Om te programmeren zal je een 6021 of IB moeten gebruiken.
of, zoals Chris hier boven aangaf, de decoder programmeren.

Mvgr.  Charlie.

waarom zou je niet met een mobile station geprogrammerd worden?
ik heb de 36850 en die heeft ook de programmeer functie en die werkt wel met de ms. ik heb ook een loc met een LD-W-3 decorder en die ook met een mobile station geprogrammerd
Gelogd


MVG Tim

Marklin CSI + 2X MS

Onyx

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2018
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #6 Gepost op: vrijdag 22 december 2006, 20:01:38 »

Indien de decoder goed is aangesloten mag alleen de voor of achterverlichting branden en niet dat aan de ene kant de verlichting normaal brandt en aan de andere zijde zwakjes.

Mvg,
Peter

Dit zijn dus al dingen waar ik altijd bang voor ben.
Voor zover ik het begrijp zit alles nl. correct aangesloten, en volgens jou blijkt dus, gezien de verlichting, van niet  :( (en ik vertrouw ieder ander meer met deze materie dan mezelf..)
Enig idee wat deze "kortsluiting" zou kunnen veroorzaken wat ik dus makkelijk over het hoofd zie?
Gelogd

Onyx

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2018
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #7 Gepost op: vrijdag 22 december 2006, 20:46:47 »

Nee, alleen de verlichting gaat direct branden, verder doet ie helemaal niks.
Ik zou er een fotootje van kunnen maken en bijvoegen.



Dit zou 'm moeten zijn.. en gelukt!  :D

X1: F2 - nu controlelampje op aangesloten
X2: F1
X3: Geel - Verlichting achteruitrijden
X4: Grijs - Verlichting vooruitrijden
x5: Oranje - Retour voor alle functies
X6: Zwart - Motoraansluiting (niet verwisselen)
X7: Wit - Motoraansluiting (niet verwisselen)
X8: Rood - Sleper
X9: Bruin - Massa huis
X12:Blauw - Veldwikkeling voor/achteruit
X13:Groen - Veldwikkeling voor/achteruit
« Laatst bewerkt op: vrijdag 22 december 2006, 21:43:49 door Onyx »
Gelogd

Onyx

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2018
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #8 Gepost op: vrijdag 22 december 2006, 22:01:46 »

Zitten idd aan dezelfde soldering..
Zal dit eens even snel veranderen en bruin aan de door jou genoemde soldeerlip vastmaken.
Gelogd

Wim

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • samen staan we sterker
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #9 Gepost op: vrijdag 22 december 2006, 22:28:41 »

Hallo,
zo rijdt de lok zeker niet... :x
volgens het schema is de bruine draad
aangesloten aan de massa van de lok...
en niet aan het motorschild..
zwart moet via de smoorspoel aan
het motorschild.
de witte draad zit goed...
maar de verbinding tussen
veldspoel en motorschild moet je verwijderen...
de Tams stuurt deze apart aan.
Ik hoop voor je dat je de motordriver
niet hebt opgeblazen...
suc6
groeten
wim 
 
Gelogd
Met vriendelijke groeten van
Wim

Riny

  • Gast
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #10 Gepost op: vrijdag 22 december 2006, 23:38:25 »

De spoel er tussen uit.
Het onstoringcondensatortje welke aan het koperen massaplaatje zit weghalen en ook het koperen massplaatje van het motorschild weghalen Deze geeft sluiting via massa.
Alleen die tussen de koolborstels zit mag blijven zitten.
De motoraansluitingen rechtstreeks op op het motorschild plaatsen.

Rood = weg
Groen = blijven




« Laatst bewerkt op: vrijdag 22 december 2006, 23:46:20 door Riny »
Gelogd

Onyx

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2018
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #11 Gepost op: zaterdag 23 december 2006, 00:04:02 »

Hartstikke bedankt tot zover voor de adviezen.
Stomme aansluitfouten van mijn kant moet je me maar niet al te kwalijk nemen, tis voor mij ook de 1e keer dat ik zoiets ombouw  :oops:

Het goede nieuws is dat, nadat ik de bruine draad aan de goede massa had aangesloten, de loc opeens wel werkte!!  :D
De verlichting brand nu idd. maar aan 1 zijde en ook het programmeren via mijn Mobile Station werkt! => ik ben een gelukkig mens. 8)

Nu zit ik alleen nog te vogelen hoe ik die remvertragingen, dimmen van verlichting, etc. allemaal netjes kan instellen maar locje rijdt netjes en regelbaar over de baan.

@ Wim: Gelukkig rijdt het locje nog en heb ik geen onherstelbare schade toegebracht.
@ Riny: De condensator met koperen massaplaatje had ik eerst alleen maar losgehaald, durfde hem nog niet direct door te knippen.
Gelukkig blijkt dit geen probleem te zijn dus die gaat er nu dus wel vanaf.

Het zwarte spoeltje in mijn motoraansluiting (zwarte draad) zit er nog tussen (ook volgens beschrijving) en het lijkt allemaal netjes te werken.
Wat zouden er voor problemen kunnen ontstaan als ik die er dus niet tussenuit haal?
Gelogd

Onyx

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2018
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #12 Gepost op: zaterdag 23 december 2006, 00:14:57 »

Niet veel, zie ook het aansluitschema.

Mvg,
Peter

Blij dit te lezen, dan laat ik 'm eerst gewoon zitten.

Allen in elk geval hartstikke bedankt voor de gedane moeite en goede adviezen.
Nu dit gelukt is en ik heb gemerkt hoe goed de hulp is die hier geboden word durf ik het wel aan om in de toekomst nog eens een loc om te bouwen.
mocht het weer problemen opleveren dan gaan jullie het zeker lezen  :mrgreen:
Gelogd

Riny

  • Gast
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #13 Gepost op: zaterdag 23 december 2006, 10:31:12 »

Na op mijn vingers te zijn getikt (en terecht) kan het koperen massa aansluitplaatje blijven zitten.
Maar wel alleen voor massa gebruiken en nergens anders voor.

Dus hiermee vervalt de middelste rode pijl.

Sorry voor het op het verkeerde been zetten.

Misschien was het al laat en iets te vlug gereageerd.
Stom, stom, stom.

Gelogd

Onyx

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2018
Re: ld-w-2 decoder in V100 - hoe te programmeren?
« Reactie #14 Gepost op: zaterdag 23 december 2006, 15:04:35 »

Het was inderdaad al laat maar dat krijg je als je "lekker" bezig bent  :)
Ik was er door de reacties toch mee geholpen en dat is hetgene wat telt!
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.509 seconden met 22 queries.