Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic of bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbaanbouw & Scenery
| |-+  Elektronicatechniek
| | |-+  BMD16N s88 (Nieuw Pobleem!!)
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1] 2   Omlaag

Auteur Topic: BMD16N s88 (Nieuw Pobleem!!)  (gelezen 13456 keer)

TheRealRailroadmaniak

  • Gast
BMD16N s88 (Nieuw Pobleem!!)
« Gepost op: zaterdag 09 januari 2010, 12:13:01 »

Hallo forummers,

Een tijdje geleden heb ik S88 printplaten besteld bij deze website: http://www.floodland.nl/aim/index.htm
Ik heb alle onderdelen besteld bij conrad, de handleiding goed gevolgd en alles mooi gesoldeerd, maar nu blijkt de nummer 12 constant blijft branden en dat nummer 4 gewoon niet werkt. Nu vraag ik mij af wat ik kan controleren wat er misschien kapot is?

Groetjes,
Alexander
« Laatst bewerkt op: maandag 25 januari 2010, 17:27:21 door TheRealRailroadmaniak »
Gelogd

Freak

  • Gast
Re:BMD16N s88 probleem
« Reactie #1 Gepost op: zaterdag 09 januari 2010, 14:53:34 »

Kijk eens goed of je geen sluiting hebt tussen twee aansluitvlakjes, geen onderbreking of slechte soldeerverbinding,  en of de onderdelen goed geplaatst zijn.

Mvg,
Peter
Gelogd

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:BMD16N s88 probleem
« Reactie #2 Gepost op: zondag 10 januari 2010, 13:11:15 »

Hallo,

Als je de draden op andere ingangen set, gaat het probleem dan ook mee? want dan zit het probleem in de bedrading. anders zit er op de print wat fout.

Meet andres even op de pc847 (optocopler) of je wel spanning krijgt over de desbetreffende ingangen (volgens mij zijn pootje 1/2,  3/4,  5/6  en7/8) de ingangen van de optocopler. En als het goed is meet je daar geen spannen als er geen trein staat . Staat er wel een trijn dan meet je ongeveer 1 volt mag iets meer of minder zijn hoor.

Als dat goed is moet je even op de desbetreffende uitgang van de optocopler meten (9/10, enz zijn de uitgangen) in rust meet je daar 5 volt en als er een trein gedetecteerd moet worden meet je 0 volt. Als de spanning hoog blijft terwel je wel spanning over de ingang meet, dan is je optocopler defect.

Als het niet lukt laat je het maar weten dan help ik je verder,

Groeten Jan Willem
Gelogd
Groeten Jan Willem

TheRealRailroadmaniak

  • Gast
Re:BMD16N s88 probleem
« Reactie #3 Gepost op: zondag 10 januari 2010, 13:17:33 »

Hallo Jan Willem,

Bedankt voor je antwoord!

Ik begrijp niet zovaal van wat je schrijft maar ik zal het vandaag eens tonen aan mij pa die er wat meer verstand van heeft. :lol:

ik laat je geïnformeerd!

Groetjes,
Alexander
Gelogd

TheRealRailroadmaniak

  • Gast
Re:BMD16N s88 probleem
« Reactie #4 Gepost op: maandag 11 januari 2010, 17:14:49 »

Hallo Jan, Willem,

volgens mijn pa staat er helemaal geen optocopler op de printplaat van de s88 :? :?

Groetjes,
Alexander
Gelogd

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re:BMD16N s88 probleem
« Reactie #5 Gepost op: dinsdag 12 januari 2010, 11:28:32 »

Hallo,

Als je de draden op andere ingangen set, gaat het probleem dan ook mee? want dan zit het probleem in de bedrading. anders zit er op de print wat fout.

Meet andres even op de pc847 (optocopler) of je wel spanning krijgt over de desbetreffende ingangen (volgens mij zijn pootje 1/2,  3/4,  5/6  en7/8) de ingangen van de optocopler. En als het goed is meet je daar geen spannen als er geen trein staat . Staat er wel een trijn dan meet je ongeveer 1 volt mag iets meer of minder zijn hoor.
Groeten Jan Willem

Jan Willem, waar zitten die Opto-Couplers dan op een normale s88??
Gelogd
Alleen de waarheid ligt in het midden....

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:BMD16N s88 probleem
« Reactie #6 Gepost op: woensdag 13 januari 2010, 12:26:24 »

Hallo,

Sorry voor de late reactie.

Als je vanaf de aansluitklemmen kijkt dan zie je daarachter een heel rij gelijkricht bruggen (die ronde dingen) en daar achter zie je 4 ic's op rij, dat zijn de optocoplers.
Nou had ik in eerste instantie een andere versie in gedachte dus ik weet niet zeker of het PC847's zijn maar ik weet zeker dat het opto's zijn.
Als het een ander  type is mag je die wel even vermelden dan kijk ik even wat de aansluitingen zijn

« Laatst bewerkt op: woensdag 13 januari 2010, 12:28:07 door Janvis »
Gelogd
Groeten Jan Willem

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re:BMD16N s88 probleem
« Reactie #7 Gepost op: woensdag 13 januari 2010, 12:40:01 »

Jan, als je het juiste plaatje bij de artikel omschrijving zoekt, zie je wat er verkeerd aan is aan je opmerking.

Wat jij laat zien is de SD uitvoering, die is voor 2-rail digital.
Gelogd
Alleen de waarheid ligt in het midden....

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re:BMD16N s88 probleem
« Reactie #8 Gepost op: woensdag 13 januari 2010, 12:45:30 »

Ik heb alle onderdelen besteld bij conrad, de handleiding goed gevolgd en alles mooi gesoldeerd, maar nu blijkt de nummer 12 constant blijft branden en dat nummer 4 gewoon niet werkt. Nu vraag ik mij af wat ik kan controleren wat er misschien kapot is?

Je zult het toch in een soldeerverbinding moeten zoeken, die toch niet helemaal zuiver is.
Als dat het niet is dan moet je het zoeken in de 4044 waar op het contact is aangesloten. Verwissel eens de 4044 van plek, ik neem aan dat je ze op IC voetjes hebt geplaats, en kijk ook eens of alle pinnetjes wel in het voetje zitten.
Gelogd
Alleen de waarheid ligt in het midden....

Freak

  • Gast
Re:BMD16N s88 probleem
« Reactie #9 Gepost op: woensdag 13 januari 2010, 12:56:21 »

Hallo Jan,

Alexander heeft het over deze module van Huib Maaskant.



Mvg,
Peter
Gelogd

Jan 1212

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2006
  • NS & DB ,. mijn "OK"
Re:BMD16N s88 probleem
« Reactie #10 Gepost op: woensdag 13 januari 2010, 14:07:26 »

Alexnader,

Ik heb er ook 11 stuks gebouwd, eentje werkte ook niet.
Bij controlle had ik 1 weerstandnetwerkje verkeerd gesoldeerd :?.
( dat zijn die zwarte dingen met 5 pootjes )

Heb je ook even een foto van je boven en onderkant van de print?
Mischien zien wij nog wat?

groet,
Jan

« Laatst bewerkt op: woensdag 13 januari 2010, 14:10:18 door Jan 1212 »
Gelogd
Ga eens naar mijn oude project.Baanbouwproject

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:BMD16N s88 probleem
« Reactie #11 Gepost op: woensdag 13 januari 2010, 19:15:14 »

Mijn exussus voor de verkeerde uitleg.
Gelogd
Groeten Jan Willem

gentpilot

  • Gast
Re:BMD16N s88 probleem
« Reactie #12 Gepost op: woensdag 13 januari 2010, 19:33:46 »

hallo

het zijn inderdaad de circuits die Peter laat zien.  We (therealrailroadmaniak en gentpilot) hebben de ic's ook al eens verwisseld maar zonder resultaat. We zullen dan maar de defecte aansluitingen niet gebruiken. Zal ook dringend die loep moeten kopen om de lassen eens goed te kunnen bekijken;

groetjes

Patrick
Gelogd

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:BMD16N s88 probleem
« Reactie #13 Gepost op: woensdag 13 januari 2010, 21:10:42 »

Hoe detecteer je de treinen, doormiddel van 2 diode's in de massa??
Gelogd
Groeten Jan Willem

Freak

  • Gast
Re:BMD16N s88 probleem
« Reactie #14 Gepost op: woensdag 13 januari 2010, 21:16:00 »

Hallo Jan,

Over welke 2 diodes heb je het ?.

Mvg,
Peter
Gelogd

TheRealRailroadmaniak

  • Gast
Re:BMD16N s88 probleem
« Reactie #15 Gepost op: woensdag 13 januari 2010, 21:33:12 »

Alexnader,

Ik heb er ook 11 stuks gebouwd, eentje werkte ook niet.
Bij controlle had ik 1 weerstandnetwerkje verkeerd gesoldeerd :?.
( dat zijn die zwarte dingen met 5 pootjes )

Heb je ook even een foto van je boven en onderkant van de print?
Mischien zien wij nog wat?

groet,
Jan



Hallo Jan,

Ik zal morgen eens een fototje maken van de bovenkant en onderkant.

Groetjes,
Alexander
Gelogd

TheRealRailroadmaniak

  • Gast
Re:BMD16N s88 probleem
« Reactie #16 Gepost op: woensdag 13 januari 2010, 21:37:04 »

Hoe detecteer je de treinen, doormiddel van 2 diode's in de massa??

Hallo Janvis,

Ik detecteer mijn treinen door 1 spoorstaaf van de c-rail te isoleren, er een kabeltje aan te kangen en dit dan naar de BMD16N s88 terugmelder.

ook nog even voor de duidelijkheid: ik sluit gewoon de s88 aan op de vorige s88's maar hang er nog geen kabeltjes aan vast. Dus om te testen heb ik gewoon een massadraadje vast en test al de uitgangen van de s88. Maar er blijkt nu dus dat 1 uitgang het niet doet en de andere uitgang altijd contact geeft zonder dat er iets is aangesloten.

Groetjes,
Alexander
Gelogd

Hans V200.0

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re:BMD16N s88 probleem
« Reactie #17 Gepost op: woensdag 13 januari 2010, 23:04:04 »

Hallo Janvis,

Ben je niet in de war met een DCC systeem?

Weet wel dat Selectrix diodes gebruikt om af te remmen/te detecteren,maar dat is niet nodig bij deze terugmeldmodule.

Mvg Hans V200.0
Gelogd

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:BMD16N s88 probleem
« Reactie #18 Gepost op: donderdag 14 januari 2010, 13:29:44 »

Nee ik ben niet in de war met dcc

Om te detecteren of er een trein op een stuk spoor staat moet je dat op de 1 of andere manier meten.
Het iedee achter de 2 (of 4 als je digitaal rijd) diode's is, als er een stroomverbruiker (trein of wagon met verlichting) op een stuk spoor staat dan zal er een stroom door de diodes lopen. Een diode heeft als eigenschap dat er ongeveer 0.6 volt overheen valt als er stroom door heen loopt. Zet je dus 2 in serie dan valt er dus 1.2 volt over heen, op deze spanning kan je een ledje in een optocopler mooi laten branden.

groeten Jan Willem
Gelogd
Groeten Jan Willem

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re:BMD16N s88 probleem
« Reactie #19 Gepost op: donderdag 14 januari 2010, 16:08:44 »

Juist, maar we hebben het hier over massa-detectie, dus standaard MARKLIN s88.
Gelogd
Alleen de waarheid ligt in het midden....

Freak

  • Gast
Re:BMD16N s88 probleem
« Reactie #20 Gepost op: donderdag 14 januari 2010, 17:04:55 »

Hallo Jan-Willem,

Het iedee achter de 2 (of 4 als je digitaal rijd) diode's is, als er een stroomverbruiker (trein of wagon met verlichting) op een stuk spoor staat dan zal er een stroom door de diodes lopen.
Zie wat Alexsander schreef:
Citaat
Ik detecteer mijn treinen door 1 spoorstaaf van de c-rail te isoleren, er een kabeltje aan te kangen en dit dan naar de BMD16N s88 terugmelder.

Mvg,
Peter
Gelogd

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:BMD16N s88 probleem
« Reactie #21 Gepost op: donderdag 14 januari 2010, 17:46:45 »

Sorry allemaal voor het misverstand, ik rijd zelf M-Rail dus ik kan de beide spoorstaven niet isoleren dus ik zit helemaal in stroomdetectie te denken.

Maar als je op ingang 12 meet ten opzichte van de rode draad vanuit de booster wat meet je dan voor spanning?
Gelogd
Groeten Jan Willem

Freak

  • Gast
Re:BMD16N s88 probleem
« Reactie #22 Gepost op: donderdag 14 januari 2010, 18:04:11 »

Hallo Jan-Willem,

Maar als je op ingang 12 meet ten opzichte van de rode draad vanuit de booster wat meet je dan voor spanning?
Je moet niet meten t.o.v. de rode draad vanuit de booster, je meet de ingang t.o.v. de massa.
Bij massadetectie wordt de ingang bij bezetmelden naar massa getrokken.
Mag je zelf een gokje wagen wat het niveau aan de ingang is bij geen bezetmelding.

Mvg,
Peter
Gelogd

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:BMD16N s88 probleem
« Reactie #23 Gepost op: donderdag 14 januari 2010, 21:02:25 »

Hallo,

Als je tenopzichte van massa meet zul je (als er GEEN trein staat) 5 volt moeten meten. Dat is de voedingsspanning van de s88, er zit namelijk een pullup weerstand op de ingang van de s88.

Als er WEL een trein staat meet je dus 0 volt.
Gelogd
Groeten Jan Willem

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re:BMD16N s88 probleem
« Reactie #24 Gepost op: donderdag 14 januari 2010, 22:34:14 »

Kunnen we gezamelijk en in vereniging niet afspreken dat, als we het over de S88 hebben, we er in één adem bijmelden of het een massadetectie of stroomdetectie systeem is, scheelt een heleboel discussie.

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re:BMD16N s88 probleem
« Reactie #25 Gepost op: vrijdag 15 januari 2010, 00:26:02 »

Waarom, voor iedereen is het duidelijk dat het een normale s88 met een RJ45 aansluiting is, alleen JanVis schijnt dat niet te willen begrijpen, en komt er iedere keer als stoorzender tussendoor.

@ Genpilot, als de IC al omgeruild hebt met elkaar, dan zit het dus in de soldeerverbindingen.
Gelogd
Alleen de waarheid ligt in het midden....

Hans V200.0

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re:BMD16N s88 probleem
« Reactie #26 Gepost op: vrijdag 15 januari 2010, 01:20:41 »

@ Alexander,

Denk niet alleen aan de IC`s ,daar deze de contactenimpulsen omzetten naar een signaal.
Zou ook zeker de weerstandjes en de transistoren e.d.,op hun soldeerpunten checken.
Mogelijk heb je hier een contact (lees sluiting) zitten,die je ingang 12 bezet meld, en ingang 4 niet doet werken :(

Mvg Hans V200.0
« Laatst bewerkt op: vrijdag 15 januari 2010, 01:22:18 door Hans V200.0 »
Gelogd

Freak

  • Gast
Re:BMD16N s88 probleem
« Reactie #27 Gepost op: vrijdag 15 januari 2010, 07:29:54 »

Kijk eens goed of je geen sluiting hebt tussen twee aansluitvlakjes, geen onderbreking of slechte soldeerverbinding,  en of de onderdelen goed geplaatst zijn.

Mvg,
Peter
Gelogd

Jan 1212

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2006
  • NS & DB ,. mijn "OK"
Re:BMD16N s88 probleem
« Reactie #28 Gepost op: vrijdag 15 januari 2010, 11:25:41 »

Alexander,

Je hebt het printje aangesloten, en test met massa op elke van de 16
uitgangen.

Heb je ook de print aangesloten op de massa (bruin) van de baan.
er zitten 16 uitgangen op de print, link en rechts zit er ook een massa
aansluiting op.

Deze moet ook met de bruine ( Baan massa ) worden verbonden.
dit hoeft niet bij elke print te gebeuren, maar slechts 1 maal per serie
van meerdere printplaten.

Dus alleen de s88 (of RJ45) aansluiting op de print is niet genoeg,
er moet ook massa worden aangesloten.

Daar ben ik ook ooit achter gekomen.....

Groet,
Jan



« Laatst bewerkt op: vrijdag 15 januari 2010, 11:27:54 door Jan 1212 »
Gelogd
Ga eens naar mijn oude project.Baanbouwproject

TheRealRailroadmaniak

  • Gast
Re:BMD16N s88 probleem
« Reactie #29 Gepost op: vrijdag 15 januari 2010, 16:40:02 »

Hallo Jan,

Er is al eens een discussie geweest op het forum dat bij sommige mensen de massa MOET worden aangesluiten en bij anderen juist niet.

Een voorbeeld bij mij: Als ik de massa aansluit op de s88 op de daarvoor bestemde plaats, dan gaan alle contacten contact geven of gewoon niet meer werken. Als de massa niet is aangesloten werkt alles prima, behalve dan die nummer 12 en 4.

Ga nu net even een fototje nemen van het soldeerwerk en de bovenkant.

Groetjes,
Alexander
Gelogd

TheRealRailroadmaniak

  • Gast
Re:BMD16N s88 probleem
« Reactie #30 Gepost op: vrijdag 15 januari 2010, 17:05:11 »

Hallo iedereen,

Ik heb vandaag mijn (halkapotte) s88 eens aangesloten in mijn collecties s88's

i.p.v. dat ik hem als eerste bezetmelder gebruikte om te testen is hij nu de 4de in de serie van mijn s88's, waarvan de eerste een oorspronkelijke marklin s88 is. De rest zijn ook BMD16N s88's die ik vroeger had gemaakt.

Ik merk dat als ik mijn halfkapotte s88 als 4de aansluit in de serie S88's, adres 1 dat normaal dan adres 49 is niet bestaat en adres 2 --> adres 49 wordt. Dus alle nummers worden zo opgeschoven. Hierdoor onstaat ook nog dat adres 64 niet bestaat. want het adres 16 is 63 geworden door de opschuiving.

Dus ben ik 2 adressen kwijt+ nog eens de nietwerkende adressen.(die hopelijk worden opgelost :( :?)

Hopelijk is dit een beetje duidelijk uitgelegt? :? :? :?

Groetjes,
Alexander
Gelogd

Jan 1212

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2006
  • NS & DB ,. mijn "OK"
Re:BMD16N s88 probleem
« Reactie #31 Gepost op: vrijdag 15 januari 2010, 17:05:40 »

Alexander,

Mochten we er niet uitkomen,...
Ik moet waarschijnlijk mee naar Belgie binnenkort..
http://forum.3rail.nl/index.php?topic=18982.msg312119#msg312119
Albert-Jan en boskabouter willen samen gaan.

Nu zijn ze mij aan het porren.. :?

dus ik zie je over twee weken, denk ik :shock:

Groet,
Jan
Gelogd
Ga eens naar mijn oude project.Baanbouwproject

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re:BMD16N s88 probleem
« Reactie #32 Gepost op: vrijdag 15 januari 2010, 23:39:11 »

Beste Sprinter,

Een normale S88 met een RJ 45 aansluiting zegt niets over de methode van detectie.

Groet,  Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re:BMD16N s88 probleem
« Reactie #33 Gepost op: zaterdag 16 januari 2010, 10:14:38 »

Anne W zo is het maar net, maar wordt het niet eens tijd dat je met je tijd meegaat, en als je ergens een antwoord opgeeft je je in de vraag verdiept en even opzoekt over welk artikel je praat. Wil je al die moeite niet doen geef dan gewoon geen antwoord, de vragenstellen is daar zeker bijgebaat, en wordt dan tenminste niet op een dwaalspoor gezet.


Gelogd
Alleen de waarheid ligt in het midden....

Hans V200.0

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re:BMD16N s88 probleem
« Reactie #34 Gepost op: zondag 17 januari 2010, 01:57:28 »

@ Alexander,

Hoe heb je de eerste s88 aangesloten?
Heb je de BMD16N s88 niet alleen getest,maar meteen in de opstelling?
Trouwens de s88 module heeft geen adres,zowel die van Märklin,als die van Huib Maaskant.

Er staat in de tabel op de site van jouw link,dat er èèn weerstand opzit van 330 Ohm.
Echter wordt er een sterretje bij vermeld,en die luid: Als je de BMD16N aansluit op s88-N apparatuur,die werkt met een +12V,dan moet je een weerstand nemen van 1kOhm.
Begrijp me niet verkeerd,want dit kan iets zijn wat je misschien over het hoofd hebt gezien.

Ook weet ik niet zeker dat deze modules ook lekker werken in samenwerking met een s88 module.
Dit vanwege de hogere spanning van de s88-N apparatuur.
Ze hebben de spanning juist verhoogd,daar dit de betere werking (minder storings gevoelig) garandeerd.
Maar of dit ook gebeurd als je de s88 module als eerste in de ketting hebt zitten?

Mvg Hans V200.0
Gelogd

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re:BMD16N s88 probleem
« Reactie #35 Gepost op: zondag 17 januari 2010, 19:21:32 »

Hans, de s88 module werkt gewoon op de voedingsspanning die hij krijgt via de s88 aansluitkabel, en dat is gewoon 5V. Dat weerstandje is de voorschakelweerstand van het ledje, wat overigens totaal overbodig is en alleen maar onnodig stroom staat te verbruiken.
De S88 module is gewoon verder gelijk aan die van Marklin, Viessmann, LDT, Rosoft, Albert-Jan en noem ze verder maar op die ik vergeten ben.

Gelogd
Alleen de waarheid ligt in het midden....

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:BMD16N s88 probleem
« Reactie #36 Gepost op: dinsdag 19 januari 2010, 20:51:59 »

Dat weerstandje is echt wel nodig hoor (als hij voor een ledje zit) want anders is de stroom door het ledje veel te hoog en zal hij stuk gaan. De stroom door een ledje moet niet veel groter zijn dan 20mA, is ook een beetje afhankelijk van de kleur.

Maar heb je al gemeten wat er op de ingang van de s88 gebeurd als er een trein op het stuk spoor rijd waar de problemen zich voor doen? Normaal gesproken moet er 5 volt op staan ten opzichte van de massa, als er een trein gedetecteerd word moet de spanning 0 volt zijn.
Als dat het geval is kan je proberen om de onstoorcondensator op de ingang iets te vergroten, want misschien pikt ie dan ergens storing op. En met een iets grotere condensator kan ie het net iets beter onderdrukken (niet te veel vergroten natuurlijk, maar normaal zit er volgens mij 100nF op daar kan je rustig 330nF maken)

Als dat ook niet helpt moet een proberen te meten op de betreffende uitgang van de 4044 die moet normaal 0 Volt zijn en als er een treingedetecteerd word met die uitgang hoog worden, hij word pas weer laag als er een resetpuls word gegeven door de S88 bus als dat goed werkt pikt je s88 bus gewoon ergens storing op.

Groeten Jan Willem
Gelogd
Groeten Jan Willem

Freak

  • Gast
Re:BMD16N s88 probleem
« Reactie #37 Gepost op: dinsdag 19 januari 2010, 20:56:29 »

Het lijkt me verstandig dat Alexander eerst bericht wat hij ondertussen gedaan heeft.
Als het goed is kijkt Jan (Jan 1212) er binnenkort naar.

Mvg,
Peter
Gelogd

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re:BMD16N s88 probleem
« Reactie #38 Gepost op: woensdag 20 januari 2010, 11:06:45 »


Als dat ook niet helpt moet een proberen te meten op de betreffende uitgang van de 4044 die moet normaal 0 Volt zijn en als er een treingedetecteerd word met die uitgang hoog worden, hij word pas weer laag als er een resetpuls word gegeven door de S88 bus als dat goed werkt pikt je s88 bus gewoon ergens storing op.

Groeten Jan Willem

Jan Willem, voordat je nu de gehele s88 schakeling opnieuw gaat uitvinden, die bewuste schakeling is gewoon niet op de juiste manier in elkaar gezet. Wat daar de oorzaak van is kunnen we alleen maar raden. Zolang we geen foto's of andere aanvullende informatie ontvangen is en blijft het koffiedik kijken. Dus als Alexander  verder geen informatie geeft, is dit een onoplosbaar geheel voor ons.

Mvg
Wim.
Gelogd
Alleen de waarheid ligt in het midden....

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re:BMD16N s88 probleem
« Reactie #39 Gepost op: woensdag 20 januari 2010, 11:12:21 »

Dat weerstandje is echt wel nodig hoor (als hij voor een ledje zit) want anders is de stroom door het ledje veel te hoog en zal hij stuk gaan. De stroom door een ledje moet niet veel groter zijn dan 20mA, is ook een beetje afhankelijk van de kleur.

Dat weerstandje is inderdaad wel nodig, alleen is het gehele ledje overbodig, en alleen maar een stroomgebruiker. Dus dat hele ledje en dat weerstandje kun je gewoon achterwege laten. Verder denk ik inmiddels wel te weten hoe de s88 werkt, en waarom ik dat denk, klik maar eens op het wereldbolletje naast dit bericht.  :shock:

Gelogd
Alleen de waarheid ligt in het midden....

TheRealRailroadmaniak

  • Gast
Re:BMD16N s88 probleem
« Reactie #40 Gepost op: woensdag 20 januari 2010, 13:06:02 »

Hallo allemaal,
sorry voor het late antwoord  :? :?

Ik heb hier een foto van 1 van de 2 BMD16N s88's

de bonenkant





de onderkant



bij deze s88 is het probleem dat uitgang 10, 11 niet werken en dat uitgang 16 constant contact geeft

Groeten,

Alexander
Gelogd

Wasmi

  • Gast
Re:BMD16N s88 probleem
« Reactie #41 Gepost op: woensdag 20 januari 2010, 13:39:33 »

jammer dat ze niet scherp zijn, zo kunnen we nog niks zien...

Gelogd

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:BMD16N s88 probleem
« Reactie #42 Gepost op: woensdag 20 januari 2010, 14:06:13 »

Hallo,

Ik probeer helemaal niet de schakeling opnieuw uit te vinden, ik probeer uit te leggen hoe de schakeling werkt. En ik probeer op die manier alleen maar te helpen.

Ik ben in het dagelijks leven electronicamonteur en probeer daarmee anderen op het forum te helpen.

Groeten Jan Willem
Gelogd
Groeten Jan Willem

bellejt

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re:BMD16N s88 probleem
« Reactie #43 Gepost op: woensdag 20 januari 2010, 14:59:16 »

ik zou beginnen met tegen elke soldering eens opnieuw de bout tegen te zetten.Sommige zien er echt niet gezond uit.Je denk dan wel dat ze kontakt geven maar dat is niet zou.ook minder soldeer gebruiken mss.
Ben je ook zeker dat er geen IC pinnetje is omgeplooid bij het insteken ?
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Jan 1212

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2006
  • NS & DB ,. mijn "OK"
Re:BMD16N s88 probleem
« Reactie #44 Gepost op: woensdag 20 januari 2010, 15:44:50 »

ik zou beginnen met tegen elke soldering eens opnieuw de bout tegen te zetten.Sommige zien er echt niet gezond uit.Je denk dan wel dat ze kontakt geven maar dat is niet zou.ook minder soldeer gebruiken mss.
Ben je ook zeker dat er geen IC pinnetje is omgeplooid bij het insteken ?

Ik sluit me hier bij aan, ik denk dat er toch wat verbindingen met elkaar worden
gemaakt.
De IC,s zitten in de goede richting, dus dat kan het niet zijn.
En de foto is niet helemaal scherp.
Maak hem wat verder weg van de print ,en vergroot hem dan even uit
met je fotosoftware progamma.

groet,
Jan
 
Gelogd
Ga eens naar mijn oude project.Baanbouwproject

Freak

  • Gast
Re:BMD16N s88 probleem
« Reactie #45 Gepost op: woensdag 20 januari 2010, 17:45:42 »

En als je een schema zoekt wat er enigszins op lijkt.


Bron: http://www.heise.de/ct/Redaktion/cm/buch/digit_6.html

Verder met bellejt en Jan eens.
Kijk ook even naar de weerstandsnetwerkjes.


Mvg,
Peter
Gelogd

woutje

  • Gast
Re:BMD16N s88 probleem
« Reactie #46 Gepost op: woensdag 20 januari 2010, 20:15:23 »

Zit dit IC pootje goed? (zeg maar wat)



Gr, Ben.
Gelogd

TheRealRailroadmaniak

  • Gast
Re:BMD16N s88 probleem
« Reactie #47 Gepost op: woensdag 20 januari 2010, 21:24:42 »

Zit dit IC pootje goed? (zeg maar wat)



Gr, Ben.

OMG!! DAT IS HET DANKUUU!!! :lol: :lol:

als ik goed kijk is er gelijk het ijzertje van het IC-voetje niet aanwezig
Ik ga dit even veranderen


Groetjes,
Alexander
Gelogd

woutje

  • Gast
Re:BMD16N s88 probleem
« Reactie #48 Gepost op: woensdag 20 januari 2010, 21:29:03 »

 8)
Gelogd

Freak

  • Gast
Re:BMD16N s88 probleem
« Reactie #49 Gepost op: donderdag 21 januari 2010, 00:26:29 »

Kijk ook even naar de soldeerverbindingen van de schroefklemmen voor ingang 10 en 11.

Mvg,
Peter
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 1.701 seconden met 22 queries.