Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic en bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbesprekingen
| |-+  Ombouwen modellen ander fabrikaat
| | |-+  Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )  (gelezen 9767 keer)

Binkie

  • Gast
Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Gepost op: zondag 04 oktober 2009, 18:32:28 »

Vraagje voor de decoder specialisten;

Na een aanvankelijk zeer geslaagde ombouw van een Fleischmann Plan V met een lokpilot en een functiedecoder onstaat nu het probleem dat de trein na het wisselen van rijrichting niet meer wil rijden. De verlichting wisselt keurig, maar rijden ho maar... :(

Heb de decoders al een keer gereset, maar dat mag helaas niet baten.

De gebruikte decoders zijn van Esu, de 52610 en de 52620.

Iemand enig idee wat er aan de hand kan zijn ?

Grt peter
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #1 Gepost op: zondag 04 oktober 2009, 18:42:39 »

Hoor je wel een brommen of zoemen van de motor?
Kijk eens naar de koolborstels, of die nog in orde zijn.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #2 Gepost op: zondag 04 oktober 2009, 18:56:51 »

Ad,

De trein verkeerd verder in nieuwstaat, de motor ook. Ik heb de verbinding naar massa er ook uit gehaald op de Fleischmann motor...

Ik hoor echt helemaal niets, en er gebeurd ook niets  :(

Als ik 1 maal de 'stop' toest op het CS bedien, en direct daarna weer de 'go' toets, zonder verder aan de trein te komen, gaat het weer voorbeeldig.... :shock:

Peter
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #3 Gepost op: zondag 04 oktober 2009, 22:31:33 »

Dus een decoder reset helpt niet, maar na een keer STOP en GO doet ie het wel weer?
Dan wel in de andere richting of nog steeds dezelfde?

Als ik dit probleem op een van mijn loks zou hebben dan zou ik em eens in een andere lok proberen.
En anders testen op een decoder tester, bij een dealer.

Probeer ook eens de K (of P) parameter in CV54 te verhogen.
Deze parameter stelt de versterkingsfactor van de PI regeling in.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #4 Gepost op: maandag 05 oktober 2009, 16:53:33 »

Dus een decoder reset helpt niet, maar na een keer STOP en GO doet ie het wel weer?
Dan wel in de andere richting of nog steeds dezelfde?

Jazeker. Dan loopt hij weer voorbeeldig in de andere richting.. :shock:

Als ik dit probleem op een van mijn loks zou hebben dan zou ik em eens in een andere lok proberen.
En anders testen op een decoder tester, bij een dealer.

Helaas zit de decoder erin gesoldeerd ( ja ik weet het, ik moet nodig beginnen met contra-stekkertjes i.p.v. direct solderen..) dus even ruilen met een andere gaat nogal een ingreep worden. Ik ben helaas wel bang dat het hier op gaat uitdraaien.

Probeer ook eens de K (of P) parameter in CV54 te verhogen.
Deze parameter stelt de versterkingsfactor van de PI regeling in.
Ik heb van alles geprobeerd, hoger, lager en nog maar weer een reset maar niets mag baten.....

Wat nu ??

Grt peter
Gelogd

Degeluidsman

  • 3rail Events team
  • Online Online
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #5 Gepost op: maandag 05 oktober 2009, 22:35:22 »

Dus een decoder reset helpt niet, maar na een keer STOP en GO doet ie het wel weer?
Dan wel in de andere richting of nog steeds dezelfde?

Jazeker. Dan loopt hij weer voorbeeldig in de andere richting.. :shock:

Als ik dit probleem op een van mijn loks zou hebben dan zou ik em eens in een andere lok proberen.
En anders testen op een decoder tester, bij een dealer.

Helaas zit de decoder erin gesoldeerd ( ja ik weet het, ik moet nodig beginnen met contra-stekkertjes i.p.v. direct solderen..) dus even ruilen met een andere gaat nogal een ingreep worden. Ik ben helaas wel bang dat het hier op gaat uitdraaien.

Probeer ook eens de K (of P) parameter in CV54 te verhogen.
Deze parameter stelt de versterkingsfactor van de PI regeling in.
Ik heb van alles geprobeerd, hoger, lager en nog maar weer een reset maar niets mag baten.....

Wat nu ??

Grt peter

Peter, ik kan je er niet mee helpen, ik denk dat Freak ( peter 3 ) het wel weet, is het geen idee om er een ESU in te bouwen?

Groeten,

Peter / degeluidsman.

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #6 Gepost op: dinsdag 06 oktober 2009, 19:19:37 »

De gebruikte decoders zijn van Esu, de 52610 en de 52620.
is het geen idee om er een ESU in te bouwen?

Hoe bedoellu ?
Gelogd

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #7 Gepost op: dinsdag 06 oktober 2009, 20:04:58 »

Ja Huub, zo kan dat gaan.....

Inmiddels heeft onze geluidsman wel gelijk gekregen, want de decoder is helaas definitief overleden, en ik ga er dus OPNIEUW een Esu in bouwen....

Grt peter
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #8 Gepost op: dinsdag 06 oktober 2009, 20:06:21 »

Peter, waarom alles quoten, kan in jouw reactie zeker zonder.
Enne....ESU maakt de lokpilot.  :lol:
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #9 Gepost op: dinsdag 06 oktober 2009, 20:40:22 »

Ja Huub, zo kan dat gaan.....

Inmiddels heeft onze geluidsman wel gelijk gekregen, want de decoder is helaas definitief overleden, en ik ga er dus OPNIEUW een Esu in bouwen....

Grt peter

Garantie.......
Gelogd

Mana

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #10 Gepost op: dinsdag 06 oktober 2009, 20:44:34 »

wat is een pi regeling?
Gelogd

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #11 Gepost op: dinsdag 06 oktober 2009, 20:44:48 »


Garantie.......

Dat lijkt me niet... :(  De decoder zit er namelijk in gesoldeerd, dus dat gaan ze niet goed vinden denk ik zo.

Weet jij overigens waar ik een fatsoenlijke contra stekker voor zo'n decoder kan kopen ?
Dan is het volgende keer misschien wel garantie.

Grt peter
Gelogd

woutje

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #12 Gepost op: dinsdag 06 oktober 2009, 20:51:27 »


Garantie.......

Dat lijkt me niet... :(  De decoder zit er namelijk in gesoldeerd, dus dat gaan ze niet goed vinden denk ik zo.

Gewoon opsturen naar ESU, geen probleem.

Weet jij overigens waar ik een fatsoenlijke contra stekker voor zo'n decoder kan kopen ?

O.a. bij http://www.anw-modeltreinen.nl/

Gr, Ben.
Gelogd

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #13 Gepost op: dinsdag 06 oktober 2009, 21:00:29 »

Ik heb op het forum ergens gelezen dat ESU zelfs garantie gaf op zo'n ding zonder stekker.
Er zijn complete contra-stekkers-met-draden te koop, maar waar dat ook alweer was ?
O ja, Esu heeft ze zelf ook:

http://www.hobbytreinen.nl/product_info.php?cPath=51_53&products_id=592


Goedkoper is dan een stukje gaatjesprint te nemen en ICvoetjes slopen of zo'n rij contacten kopen. Als je in het 2,54mm raster tegen elkaar 2 rijen van 4 contacten zet, ben je er ook.
moet je wel nog draden aan de onderkant solderen en voor 2,95 koop je hem compleet.

De link van Ben is 'beter', daar kost het 2,70 Euro !
« Laatst bewerkt op: dinsdag 06 oktober 2009, 21:02:22 door huub »
Gelogd

Freak

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #14 Gepost op: dinsdag 06 oktober 2009, 21:04:25 »

Er zijn complete contra-stekkers-met-draden te koop, maar waar dat ook alweer was ?
http://www.treinelektronika.com/digitaal.htm

Mvg,
Peter
Gelogd

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #15 Gepost op: dinsdag 06 oktober 2009, 21:07:46 »

Er zijn complete contra-stekkers-met-draden te koop, maar waar dat ook alweer was ?
http://www.treinelektronika.com/digitaal.htm

Mvg,
Peter

Ja dat wassum  :D
Gelogd

Degeluidsman

  • 3rail Events team
  • Online Online
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #16 Gepost op: dinsdag 06 oktober 2009, 22:11:37 »

Dat wordt weer een dure zaterdag Peter, maar ik ben blij voor je dat het probleem gevonden is.

Tot zaterdag,

Peter / degeluidsman.

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #17 Gepost op: dinsdag 06 oktober 2009, 22:32:18 »

wat is een pi regeling?

Dat komt uit de meet en regeltechniek en staat voor Proportioneel en Integrerende regeling.
Dit is de regeling die de lok op constante snelheid houdt.
Dus eigenlijk de "cruise control".
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Mana

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #18 Gepost op: dinsdag 06 oktober 2009, 22:35:05 »

Dank je voor de uitleg ik was ook al op wikepedia wezen kijken te moeilijk voor mij.
Gelogd

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #19 Gepost op: woensdag 07 oktober 2009, 16:42:06 »

Bedankt voor alle reacties, ik heb eerst maar eens 5 kabelboompjes besteld zodat het wissel van decoders een stuk eenvoudiger wordt...

Zaterdag een paar decoders erbij en proberen maar weer lijkt mij zo.

Wordt vervolgd.

Grt peter
Gelogd

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #20 Gepost op: vrijdag 09 oktober 2009, 14:08:21 »

Heren,

Alle goede adviezen ten spijt, kabelsetje erin gesoldeerd ( bedankt voor de div links ) decoder gewisseld en ....... probleem blijft hetzelfde  :( :(

Opgevallen is dat het MEESTAL, dus niet altijd, dezelfde kant op is dat íe niet wil rijden ???

Ook is het zo dat wanneer ik een klein duwtje geef, hij wel gaat rijden. Nu hoor ik alle theorieen over massaproblemen en vuile rails/pukko's/slepers al aankomen, maar dat is het m.i. dus niet. De verlichting (LED) blijft gewoon branden.

Kan het iets te maken hebben met de lastregeling? Het lijkt alsof de motor op een bepaald punt op de collector blijft staan, en daar niet bij wil draaien. Geef ik een zetje zodat de collector in beweging komt, gaat het verder goed  :shock:

Iemand nog ideen ? Of wordt het een Modelltorque motortje ? ( wie weet het juiste type voor een plan V 942 ? )

Grt peter
Gelogd

Degeluidsman

  • 3rail Events team
  • Online Online
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #21 Gepost op: vrijdag 09 oktober 2009, 17:01:02 »

Heren,

Alle goede adviezen ten spijt, kabelsetje erin gesoldeerd ( bedankt voor de div links ) decoder gewisseld en ....... probleem blijft hetzelfde  :( :(

Opgevallen is dat het MEESTAL, dus niet altijd, dezelfde kant op is dat íe niet wil rijden ???

Ook is het zo dat wanneer ik een klein duwtje geef, hij wel gaat rijden. Nu hoor ik alle theorieen over massaproblemen en vuile rails/pukko's/slepers al aankomen, maar dat is het m.i. dus niet. De verlichting (LED) blijft gewoon branden.

Kan het iets te maken hebben met de lastregeling? Het lijkt alsof de motor op een bepaald punt op de collector blijft staan, en daar niet bij wil draaien. Geef ik een zetje zodat de collector in beweging komt, gaat het verder goed  :shock:

Iemand nog ideen ? Of wordt het een Modelltorque motortje ? ( wie weet het juiste type voor een plan V 942 ? )

Grt peter

Peter,

vervelend dat de problemen niet over zijn.
Zelf zou ik het niet weten, misshien een van de koolborstels??????

Anders Freak raadplegen, die weet ( bijna ) alles :D :D

peter / degeluidsman.

woutje

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #22 Gepost op: vrijdag 09 oktober 2009, 17:11:06 »


Ook is het zo dat wanneer ik een klein duwtje geef, hij wel gaat rijden. Nu hoor ik alle theorieen over massaproblemen en vuile rails/pukko's/slepers al aankomen, maar dat is het m.i. dus niet. De verlichting (LED) blijft gewoon branden.

Dat de leds branden zegt niet alles, daarmee kun je stroomafname probleem niet uitsluiten.

Probeer eens het volgende: als je stel stil staat leg eens heel voorzichtig een massadraadje tegen één van de wielen. Daarmee sluit je massa probleem uit. Idem kun je doen met de sleper maar dat gaat wat lastiger of je moet het stel open hebben liggen. Als dat alles goed is kom je bij je motor uit. Weet je zeker dat het schild vrij is van massa? Temeer omdat het je al een decoder heeft gekost?

Ik ken de Fl* rondmotoren niet maar bij de buren op BNLS is heel veel ervaring. Misschien is daar hulp.

Gr, Ben.
Gelogd

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #23 Gepost op: vrijdag 09 oktober 2009, 17:18:22 »

Hoi Ben,

Het heeft nog geen decoder gekost hoor...Uiteindelijk is de originele decoder er weer in terecht gekomen, nadat ik het afgeknipte stekkertje er weer aan had gesoldeerd.
Maar met een andere decoder was het dus precies hetzelfde....

En ik weet inderdaad heel zeker dat het schild vrij is van massa, heb zelfs inmiddels het hela chassis van de trein vrijliggen van massa...


Over het massa probleem;
Ik ga proberen wat je aangeeft, maar hoe moet ik het dan zien wanneer ik de 'stop'en 'go' toets bedien hij het wel gewoon gaat doen ? zonder verder ook maar in de buurt van de trein te komen ?
Ik hou het er dan toch op dat het geen massa probleem is, maar dat het in de motor zit.
Op de collector zie je wel precies op de overgangen van de 3 polen een soort afdruk van de koolborstels ontstaan, net als of de stroom daar een beetje 'inbrand' in de collector en er een afdruk van de borstel achterlaat...??

Grt peter
Gelogd

woutje

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #24 Gepost op: vrijdag 09 oktober 2009, 17:44:46 »

Op de collector zie je wel precies op de overgangen van de 3 polen een soort afdruk van de koolborstels ontstaan, net als of de stroom daar een beetje 'inbrand' in de collector en er een afdruk van de borstel achterlaat...??

Had ik het toch niet helemaal goed begrepen van je decoder. :P

Je kunt de collector polijsten met b.v. railgum, ik weet niet of je dat hebt. Wel goed schoonmaken daarna. Bij m'n M* loks werkt dat goed. Of polijsten met een dremel, poetsviltje en polijstpasta maar nou ga ik wel heel ver.

Gr, Ben.
Gelogd

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #25 Gepost op: vrijdag 09 oktober 2009, 17:45:31 »

Overigens rijd hij natuurlijk wel gewoon, heel goed zelfs zolang je maar niet van rijrichting wisselt... :?

http://s715.photobucket.com/albums/ww158/Binkie_001/?action=view&current=S6001476.flv

Peter
Gelogd

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #26 Gepost op: vrijdag 09 oktober 2009, 17:47:22 »

Ja Ben,

Met de railgum ben ik al aan de gang geweest, maar ook dat hielp niet. Wel zie je de afdrukken op de collector daarna weer vrij snel ontstaan. Dat zit me toch niet lekker, maar ja wat doe je eraan ?

Peter
Gelogd

Degeluidsman

  • 3rail Events team
  • Online Online
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #27 Gepost op: vrijdag 09 oktober 2009, 17:55:24 »

Ja Ben,

Met de railgum ben ik al aan de gang geweest, maar ook dat hielp niet. Wel zie je de afdrukken op de collector daarna weer vrij snel ontstaan. Dat zit me toch niet lekker, maar ja wat doe je eraan ?

Peter


Kun je de importeur hier over niet bellen, zo te zien is het een nieuwe trein.

Peter / degeluidsman.

woutje

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #28 Gepost op: vrijdag 09 oktober 2009, 18:09:52 »

Kijk eens bij de buren:
http://www.beneluxspoor.net/index.php/topic,22428.0.html
of
http://www.beneluxspoor.net/index.php/topic,1267.0.html

De laatste is een beetje lang maar misschien kun je er iets mee.

Gr, Ben.
Gelogd

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #29 Gepost op: vrijdag 09 oktober 2009, 22:15:34 »

Daar wordt verteld over een  Lenz golddecoder, die zit in een trein die regelmatig stopt.
Dat is nou precies de ervaring die ik ook heb met dezelfde decoder  :shock:

Maar dat heeft niks te maken met de Plan V, daar zit toch een Uhlenbrock in, dacht ik ?
En mijn Fleischmann Plan V rijdt prima.
Gelogd

Freak

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #30 Gepost op: vrijdag 09 oktober 2009, 22:31:30 »

Hallo Peter,
Maar met een andere decoder was het dus precies hetzelfde....
Dit zo lezend zou je zeggen dat het aan de motor ligt.

Citaat
Wel zie je de afdrukken op de collector daarna weer vrij snel ontstaan.
Kun je ook zien of er behoorlijke vonkt tussen koolborstel de lamellen van het anker ?.

Mvg,
Peter
Gelogd

Seinwezen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede Group®
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #31 Gepost op: zaterdag 10 oktober 2009, 18:16:25 »

Hoi Peter,

misschien heb je het al nagekeken 8), maar volgens mij worden de koolborstels d.m.v. veertje tegen de collector geduwd. Het kan zijn dat er een veertje of koolborstel weg is.
Hierdoor ontstaat wat slechter contact.

Het kan ook nog een slechte soldering of aderbreukje zijn.

Succes met het oplossen van het probleem,

groetjes Sander.

Gelogd

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #32 Gepost op: zaterdag 10 oktober 2009, 19:53:13 »

Hallo allen,

Ik ben er nu mee bezig, en het begint de goede kant op te gaan. Althans dat lijkt het dan...

Morgen meer.

Grt peter
Gelogd

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #33 Gepost op: zondag 11 oktober 2009, 06:07:50 »

JAWEL, het is gelukt  :D :D

De trein rijdt nu in beide richtingen naar behoren, en ook na een richtingwissel gaat het voorbeeldig.

Wat was er aan de hand;

In 1 van de beide draadjes op BNLS die Ben had aangegeven, stond een afbeelding van een aangepast motorschild van de motor van de plan V. Nu heb ik daar eens goed naar zitten kijken, en dacht toen ' die lijkt wel op die van mij, maar het is het toch niet helemaal'.
Na enig vergelijken bleek dat ik 1 doorverbinding was vergeten weg te krassen/slijpen. Het gevolg daarvan was dat ik wel keurig de massa verbinding naar het chassis toe verbroken had, maar dat het motor-asje nog wel een verbinding had met 1 van de motordraden. Zodra die draad spanning kreeg, kwam dat ook op het asje en de magneten. Een leek als ik zegt dan dat er geen spanningsverschil meer is tussen rotor en stator, dus geen beweging in te krijgen. Geef je het motortje een zetje, gaat het asje in het lagertje 'zweven' en ontstaat er wel weer spanningsverschil en daarmee beweging ...?Of werkt dat net anders...?

Het eindresultaat was echter wel dat toen ik de bewuste verbinding had verbroken, de trein perfect reed. Hij heeft nu al een uurtje gependeld tussen 2 stations, en daarbij vele malen van richting gewisseld, en het gaat tot op heden perfect.

Allen hartelijk bedankt voor de hulp/suggesties.

Grt peter
Gelogd

woutje

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #34 Gepost op: zondag 11 oktober 2009, 07:08:03 »

Helemaal top Peter. Maarre... toch niet de hele nacht doorgwerkt aan het probleem? :P

Mooi dat het stel weer rijdt.

Gr, Ben.
Gelogd

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #35 Gepost op: zondag 11 oktober 2009, 08:50:56 »

Maarre... toch niet de hele nacht doorgwerkt aan het probleem? :P

Gr, Ben.

Nee hoor Ben, ik sta voor mijn werk elke dag ron 04:30 uur op en dan wen je daar aan....Dus ook in het weekend vroeg op helaas  :?

Nog bedankt voor de tip op BNLS

Grt peter
Gelogd

Degeluidsman

  • 3rail Events team
  • Online Online
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #36 Gepost op: donderdag 22 oktober 2009, 11:49:45 »

Peter,

Super dat het probleem gevonden is en dat je trein weer goed rijd.

Ik ben weer in het land, dus kunnen we binnenkort afspreken.

Groet,

Peter / degeluidsman.

Binkie

  • Gast
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #37 Gepost op: donderdag 22 oktober 2009, 19:02:37 »

Doen we zeker peter...

Ben je morgen op Eurospoor ? of ga je van het weekend ?

Grt peter

Gelogd

Degeluidsman

  • 3rail Events team
  • Online Online
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Trein rijd niet meer na richtingwissel (Plan V met Lokpilot 3.0 )
« Reactie #38 Gepost op: donderdag 22 oktober 2009, 19:11:14 »

Doen we zeker peter...

Ben je morgen op Eurospoor ? of ga je van het weekend ?

Grt peter



Morgen om 10.00 uur sta ik voor de ingang :D :D

ik ben benieuwd wat ze allemaal weer opgesteld hebben staan.

Groet,

Peter / degeluidsman.
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.051 seconden met 23 queries.