Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Dieselloc Marklin Megastartset 29820 rijdt niet meer
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Dieselloc Marklin Megastartset 29820 rijdt niet meer  (gelezen 6860 keer)

Tom

  • Gast
Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Gepost op: zondag 05 november 2006, 17:45:52 »

Geachte Marklincollega's,

Ik heb een Marklin dieselloc uit Megastartset 29820 en die maakt, als ik hem wil laten rijden heel even een soort brommend geluid maar blijft gewoon op de plek staan. De binnenverlichting van de aangekoppelde rijtuigen knippert dan.
Ik heb de kap er ff afgehaald en het motortje rechtstreeks van gelijkstroom voorzien en dan draait het motortje wel normaal.

Wat gaat hier mis? Bij voorbaat dank voor de reacties.

Met vriendelijke groet,

Tom
« Laatst bewerkt op: zondag 05 november 2006, 21:28:12 door Tom »
Gelogd

Herman05

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
    • Railplaza.nl
Re: Marklin dieselloc Megastartset Marklin 29820 rijdt niet meer
« Reactie #1 Gepost op: zondag 05 november 2006, 18:08:53 »

Volkome de vraag verkeerd gelezen, dus verwijder hierbij m'n bijdrage. Ik twijfel eigenlijk of het nu wel aan je decoder ligt.

Groeten,
Herman
« Laatst bewerkt op: zondag 05 november 2006, 18:55:27 door Herman05 »
Gelogd
Met vriendelijke groet,
Herman /

Bezoek ook mijn eigen website: www.railplaza.nl

Tom

  • Gast
Re: Marklin dieselloc Megastartset Marklin 29820 rijdt niet meer
« Reactie #2 Gepost op: zondag 05 november 2006, 18:25:19 »

Dag Herman,

Bedankt voor je reactie.
Ik heb een Mobile Station dus termen als functie-uitgangen etc. zeggen me totaal niets.

De loc wil overigens nog wel gewoon van rijrichting veranderen (Zowel analoog als digitaal).

Met vriendelijke groet,

Tom
« Laatst bewerkt op: zondag 05 november 2006, 21:29:10 door Tom »
Gelogd

Davy

  • Gast
Re: Marklin dieselloc Megastartset Marklin 29820 rijdt niet meer
« Reactie #3 Gepost op: zondag 05 november 2006, 20:07:45 »

Schoonmaken / verwijderen van het overtollig koolborstelstof van de motorruimte waarin het vijfpolig anker zit. Dit zit achter het motorschild dat met 2 schroeven vastzit. Wel eerst de koolborstels verwijderen zijn ze korter dan 3mm vervangen door nieuwe.

Bij het anker moet je met een speld ook de vijf gleufjes vrijmaken van koolborstelstof.

Treinen vergen onderhoud. Daarna alles weer in elkaar zetten en olien volgens de handleiding.

En als je met je decoder hebt zitten rommelen dan kan ik je ook niet helpen.




Gelogd

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Marklin dieselloc Megastartset Marklin 29820 rijdt niet meer
« Reactie #4 Gepost op: zondag 05 november 2006, 20:20:22 »

Als je de motor hebt aangesloten op een gelijkspanning en de decoder was ook aangesloten op de motor, dan is nu de decoder overleden.

Gelogd
Alleen de waarheid ligt in het midden....

Tom

  • Gast
Re: Marklin dieselloc Megastartset Marklin 29820 rijdt niet meer
« Reactie #5 Gepost op: zondag 05 november 2006, 21:19:57 »

Dag Davy,

Ik ga zo ff kijken of ik het motortje uit elkaar kan halen en de boel een beetje schoon kan maken. Ik hoop dat het helpt. (Ik heb overigens niet aan de decoder gezeten).
De loc hield ermee op nadat ik de rails eerst schoon had gemaakt met wasbenzine en vervolgens met ammoniak.

Met vriendelijke groet,

Tom
Gelogd

Tom

  • Gast
Re: Marklin dieselloc Megastartset Marklin 29820 rijdt niet meer
« Reactie #6 Gepost op: zondag 05 november 2006, 21:23:06 »

Dag Sprinter,

Ik heb de decoder niet afgekoppeld toen ik de draadjes rechtstreeks op de koolborsteltjes van het motortje heb aangesloten.
Ik heb eerst een reserve-trafo gepakt en de loc met weinig 'prik' van wisselspanning voorzien, maar het motortje bromde toen.
Ik heb daarna een 9-Volt batterij (Gelijkstroom dus) gepakt en vervolgens het motortje daarmee van prik voorzien en toen liep ie als een zonnetje.

(Toevoeging: op een analoog baantje doet ie het soms ook niet)

Hoe kan ik controleren of de decoder nog werkt? De geluiden zijn nog wel te bedienen middels de Mobile Station.

Met vriendelijke groet,

Tom
« Laatst bewerkt op: zondag 05 november 2006, 21:50:19 door Tom »
Gelogd

Davy

  • Gast
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #7 Gepost op: zondag 05 november 2006, 23:12:14 »

Tom voordat je de decoder helemaal kapot maakt. Wanner heb je deze loc gekocht. Als je deze gewoon bij een bonafide marklinhandelaar hebt gekocht heb je twee jaar garantie.

Maar als je eerst gaat rotzooien verlies je je recht op garantie zodadelijk ook nog eens.

Gelogd

Tom

  • Gast
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #8 Gepost op: zondag 05 november 2006, 23:17:33 »

Dag Davy,

Ik heb de loc vorig jaar gekocht bij een 'gewone/echte' treinenzaak. Dat zou betekenen dat er dus nog minimaal 1 jaar garantie op zit.
Wat is jouw advies? (Ik heb het motortje, in tegenstelling tot een eerder berichtje van me, nog maar niet uit elkaar gehaald. Ik wilde eerst de reacties op dit draadje afwachten).

Graag je reactie.

Met vriendelijke groet,

Tom
Gelogd

Rloop

  • Gast
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #9 Gepost op: zondag 05 november 2006, 23:22:08 »

decoder resetten?
Gelogd

Tom

  • Gast
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #10 Gepost op: zondag 05 november 2006, 23:23:01 »

Dag Rloop,

Hoe reset ik een decoder met een Mobile Station?

Graag je reactie.

Met vriendelijke groet,

Tom
Gelogd

Rloop

  • Gast
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #11 Gepost op: zondag 05 november 2006, 23:31:54 »

Moet je even het adres opzoeken ik dacht dat het 08 was maar weet het niet zeker ik heb een cs deze vraagt geen adres doet het vanzelf, heb geen ervaring met ms, bij mij bleef de br50 een keer staan en alleen brommen heb hem verwijdert uit de cs en opnieuw ingevoerd was het weer ok
« Laatst bewerkt op: zondag 05 november 2006, 23:34:44 door Rloop »
Gelogd

Davy

  • Gast
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #12 Gepost op: zondag 05 november 2006, 23:46:48 »

Dag Rloop,

Hoe reset ik een decoder met een Mobile Station?

Graag je reactie.

Met vriendelijke groet,

Tom


Lees de beschrijving van je MS het staat er in hoor. Maar je doet het op de zelfde manier als je een decoder programeert (basisinstellingen heet het volgens mij). En de decoder resetten heeft geen nut als de loc niet rijdt. Ga er gewoon mee terug naar je handelaar of maak de loc schoon op de manier zoals ik een paar berichten eerder heb vermeld. Maak ook even de wielen en sleeper schoon. Op je sleper kan allemaal zwart residue komen te zitten.

En mocht dit niet helpen ga er mee naar je handelaar.

Gelogd

Tom

  • Gast
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #13 Gepost op: maandag 06 november 2006, 08:27:19 »

Dag Rloop,

- Ik heb de MS al een keer gereset en ook de dieselloc al een keertje uit de MS gehaald en opnieuw aan laten melden. Dat heeft niet geholpen. (Is dit hetzelfde als het resetten van de decoder?)
- Ook op een andere digitale baan blijft de loc stil staan.
- Op een analoge baan rijdt de loc soms goed, maar blijft soms ook stilstaan.
- Van rijrichting wisselen lukt wel (Zowel analoog als digitaal)
- De geluiden werken allemaal normaal.

Ik denk dat het wijs is dat ik de loc naar de firma Keuterman breng (Die zit niet eens zo ver bij me uit de buurt)

Bedankt voor je reactie.

Met vriendelijke groet,

Tom
« Laatst bewerkt op: maandag 06 november 2006, 13:37:32 door Tom »
Gelogd

Rloop

  • Gast
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #14 Gepost op: maandag 06 november 2006, 17:08:24 »

tja dan opsturen he je hebt 2 jaar garantie, mijn br50 bleef ook een keer steken en brommen, net een oud relais, maar na verwijderen en terug plaatsen deed hij het ff afkloppen doet hij het nog steeds goed
Gelogd

Tom

  • Gast
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #15 Gepost op: maandag 06 november 2006, 20:30:20 »

Geachte Marklincollega's,

Ik heb alle reacties vandaag nogmaals aandachtig doorgelezen, maar ik durfde het niet aan om de loc te slopen vanwege de garantie.
Ik heb de loc vanmiddag daarom opgestuurd naar de firma Keuterman. Ik ben benieuwd wat er aan mankeert en of het onder de garantie valt.

Bedankt voor alle reacties.

Met vriendelijke groet,

Tom
Gelogd

Brigitte

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • RFO 193 623
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #16 Gepost op: maandag 06 november 2006, 20:33:37 »

Je hebt helemaal gelijk hoor in de garantie moet je er nooit zelf aanknoeien. Zeker als je niet goed weet wat het is of waar naar je moet zoeken.

We horen t.z.t. wel hoe het afgelopen is.
Gelogd
Groetjes,  Brigitte 
                               

Tom

  • Gast
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #17 Gepost op: woensdag 08 november 2006, 20:53:33 »

Dag Marklincollega's,

Ff een update van dit draadje:
Ik heb de betreffende loc afgelopen maandag opgestuurd naar de firma Keuterman en vanmiddag (woensdag) kreeg ik hem alweer terug.
De reparatie viel gelukkig onder de garantie, maar er staat helaas nergens wat er nou aan de loc mankeerde.

Leuke anekdote bij het hele verhaal: m'n vrouw belde me vanmiddag op m'n werk in lichte paniek op omdat het pakketje nu al weer binnen was. Ze verkeerde in de veronderstelling dat ik het pakketje afgelopen maandag abusievelijk aan mezelf had geadresseerd ;-)

Het is in ieder geval allemaal heel erg snel gegaan, dus een reserveloc (Zie een ander draadje) is vooralsnog niet nodig.

Bedankt voor alle reacties + een pluimpje voor de goede en snelle service van de firma Keuterman.

Met vriendelijke groet,

Tom
« Laatst bewerkt op: donderdag 09 november 2006, 07:43:44 door Tom »
Gelogd

Davy

  • Gast
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #18 Gepost op: donderdag 09 november 2006, 00:38:46 »

Keuterman geeft nooit aan wat hij nu precies heeft gedaan. En ja de service van Marklin is er op vooruit gegaan. Ik kan ook nog andere mensen die hun loc binnen een week terug hadden.
Gelogd

Wimpie44

  • Gast
Re: Dieselloc Marklin Megastartset 29820 rijdt niet meer
« Reactie #19 Gepost op: vrijdag 08 december 2006, 20:02:17 »

In een nieuw starterpakket 29850 deed de Serie 460 loc het niet. De loc werd door mfx niet herkend. Een RESET gegeven via MS. Daarna werden alle mfx locs automatisch herkend en reed de hele handel als een zonnetje. De sets 29820 / 29850 zijn beide startpakketten met 2 mfx locs uit dezelfde productie periode.

=-=
Nu na enige tijd de Serie 460 weer op de baan gezet. Geeft na RESET geen  levensteken. MS zendt 3 zoekopdrachten naar locs de baan op, er komt GEEN REACTIE van de loc, ma.w. de Serie 460 is dan bij MS niet bekend. Een andere MS aansluiten lost het probleem niet op. Andere locs werken zonder problemen.

Heeft iemand enig idee wat dit kan veroorzaken. Resetten is geen oplossing blijkt nu. Wordt dit retour Keuterman via dealer  of kan ik zelf nog wat uitproberen ?


 



 

« Laatst bewerkt op: dinsdag 09 januari 2007, 12:38:44 door Wimpie44 »
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.043 seconden met 19 queries.