Nieuws: Steun de Stichting 3rail met uw donatie. Kijk in onze webshop voor de mogelijkheden.
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  2 * defecte decoder na ombouw digitaal.
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: 2 * defecte decoder na ombouw digitaal.  (gelezen 1605 keer)

Ruben

  • Gast
2 * defecte decoder na ombouw digitaal.
« Gepost op: vrijdag 03 april 2009, 07:53:39 »

L.S.

Na veel zoeken is het mij gelukt om een ROCO 1000 weer compleet te krijgen en om te bouwen naar Marklin. (Ik heb nog een Roco ombouwsetje kunnen bemachtigen met veel geluk en NS1607 (@JOS)  heeft me geweldig geholpen met een nieuwe as en wat koppelingetjes voor een vriendenprijs.

Enfin, lok omgebouwd en is 100% in orde maar nu het volgende :

Eerst een ESU 52610 ingebouwd en lok rijdt initieel helemaal goed 15 Minuten rondjes rijden, hier en daar nog de spoorbreedte aanpassen maar verder A-OK. De lok ontpoort 1 maal en decoder kaduuk. Rijdt nog maar een kant op. K**.  :shock:

76420 ingebouwd, (52610 terugsturen naar ESU), en wat gebeurt er, EXACT hetzelfde.  :twisted: :twisted: :twisted: :twisted: :twisted:


Ik heb al tiientallen loks omgebouwd zonder problemen maar hier kan ik geen hoogte van krijgen, heeft iemand enig idee voor ik meer decoders om zeep ga helpen. Vraagt de motor van eeen Roco 1000 teveel vermogen voor 1 decoder? Ik ben zeker dat ik geen aansluitfouten heb gemaakt (Anders rijdt hij ook niet een kwartier goed) . Ook met lichten uit gereden om van de  decoder minder vermogen te vragen.

m.vr.gr. en alvast bedankt.

Ruben
« Laatst bewerkt op: vrijdag 03 april 2009, 10:23:34 door Ruben »
Gelogd

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: 2 * defecte decoder na ombouw digitaal.
« Reactie #1 Gepost op: vrijdag 03 april 2009, 10:59:55 »

Ruben, als ik dit zo lees, dan is er maar één verklaring voor, de motor (koolborstels) zijn niet volledig geisoleerd van de rail aansluitpunten.

Gelogd
Alleen de waarheid ligt in het midden....

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: 2 * defecte decoder na ombouw digitaal.
« Reactie #2 Gepost op: vrijdag 03 april 2009, 15:10:51 »

beste Ruben,

Wat balen dat je decoders kapot zijn gegaan.
Maar dit kan nagenoeg niet door een ontsporing worden veroorzaakt.
Wat Sprinter beweert, klink dan veel aannemelijker.

Ik vond nog een ander draadje over dit onderwerp.
http://forum.3rail.nl/index.php?topic=3539.0
Misschien heb je er wat aan.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Hans V200.0

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re: 2 * defecte decoder na ombouw digitaal.
« Reactie #3 Gepost op: vrijdag 03 april 2009, 22:16:49 »

Beste Ruben,

Het is zeker balen van je decoders,maar let op bij de ombouw van Roco naar Märklin.

Zelf heb ik in het verleden een Roco wisselstroom lok,omgebouwd naar digitaal.

Deze bezat al een sleper,maar geen decoder.

In het begin had je nog niet zoveel keus,dus werd het een kleine decoder van Märklin,aangezien de inbouw ruimte beperkt is (V200).

Eenmaal op de baan reed de lok voortreffelijk,maar bij omschakeling van de rij-richting ging het gigantisch mis.

Er kwam rook aan te pas en je raad het al èèn rijtrap helemaal opgeblazen.

De oorzaak van deze geschiedenis was een diode verstopt tussen de sleper en de aansluiting van de sleper.

Deze was zo plat als een dubbeltje,zoniet nog platter,en dus geen diode zoals je op een printje of decoder terug vind.

Sindsdien check ik bij elke lok of er nog diodes in de weg zitten,dit is zeker aan te raden omdat je het had over een gelijkstroom model

Deze gebruiken diodes om van rij-richting te veranderen.

En het kan ook zijn wat Sprinter beweert,alleen dat ben ik vaker tegengekomen bij Fleischmann.

En dan vooral bij de modellen voor het digitale tijdperk.

Hopende dat je wat aan deze info nog wat hebt,

Mvg Hans V200.0
Gelogd

Ruben

  • Gast
Re:2 * defecte decoder na ombouw digitaal.
« Reactie #4 Gepost op: dinsdag 21 april 2009, 20:53:55 »

L.S.

Bedankt voor de feedback, ik heb de koolborstels voor de zekerheid gedemonteerd en weer gemonteerd en ben voorzichtig met een oude 60760 weer gaan testen. Na een grote testrit met een aantal ontsporingen zonder gevolgen heb ik er weer een 52610 aan gewaagd, deze keer gaat het goed.

Ik baal idd als een stekker van die decoders. Ik hoop er een terug te kunnen ontvangen van Esu zodat de schade beperkt blijft tot 1.

groet,

Ruben
Gelogd

Ruben

  • Gast
Re:2 * defecte decoder na ombouw digitaal.
« Reactie #5 Gepost op: donderdag 14 mei 2009, 00:18:03 »

idd, weer een nieuwe van ESU, wat een wereld bedrijf. Jammer dat ik geen electrotechniek heb gestudeerd (Wel  ben ik van origine Duits overigens, no offence i hope  :o)

gr.

Ruben
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.039 seconden met 23 queries.