Nieuws: *** Goed nieuws!! *** De 12,5 jaar 3railforum jubileum set gaat door!! Lees verder in ons -Info Topic-
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Analoge Besturing
| | |-+  rijden met c-rails
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: rijden met c-rails  (gelezen 5331 keer)

s.kruidenier

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
rijden met c-rails
« Gepost op: zaterdag 31 januari 2009, 20:41:57 »

hallo allemaal,

het is waarschijnlijk een heel simpel ding maar mijn baan doet het niet :(

ik heb gisteren alle rails gelegd + isolatiehulzen ertussen en alleen op het oranje spoor rijdt een trein, dus mijn vader klieren met draadjes en railzen. hij doet helemaal niets.
ook geprobeerd met 2e trafo. daar reed hij 5cm. mee en toen stopte mijn loc weer.

heeft iemand een idee waar het aan kan liggen (misschien aan het blok waar 8 stekkers in kunnen) ??   of heb ik misschien te grote baanstukken


alvast bedankt.
Stefan
« Laatst bewerkt op: zaterdag 31 januari 2009, 20:52:54 door s.kruidenier »
Gelogd


Nieuw huis, nieuwe baan http://forum.3rail.nl/index.php?topic=63648.0
Eindelijk een echte treinenkamer tot me beschikking,2.7x3.0, 3 laags.

Woont in bijna het puntje van Nederland;Den-Helder

2rail-Tim

  • Gast
Re: rijden met c-rails
« Reactie #1 Gepost op: zaterdag 31 januari 2009, 20:43:19 »

Misschien heb je wel de isolatiehulzen niet goed verbonden en dat daarom de baan geen stroom krijgt.
Gelogd

Mathijs

  • Gast
Re: rijden met c-rails
« Reactie #2 Gepost op: zaterdag 31 januari 2009, 20:46:00 »

Kun je misschien even duidelijk maken (foto's) hoe je het nou precies hebt aangesloten en wat je bedoeld met het oranje spoor>?
alleen op het oranje spoor rijdt een trein

Misschien is er een draadje los of niet goed aangesloten of heb je zoals Tim al suggereerde de isolatiehulzen niet goed verbonden.
Misschien heb je wel de isolatiehulzen niet goed verbonden en dat daarom de baan geen stroom krijgt.

Mathijs

Gelogd

s.kruidenier

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re: rijden met c-rails
« Reactie #3 Gepost op: zaterdag 31 januari 2009, 20:53:55 »

Jullie waren sneller met reageren dan ik met de foto uploaden  :)

maar ik heb de isolatiehulzen er (op aanrade van me vader) al tussen vandaan gehaald en het doet nogsteeds niets. 
Gelogd


Nieuw huis, nieuwe baan http://forum.3rail.nl/index.php?topic=63648.0
Eindelijk een echte treinenkamer tot me beschikking,2.7x3.0, 3 laags.

Woont in bijna het puntje van Nederland;Den-Helder

Mathijs

  • Gast
Re: rijden met c-rails
« Reactie #4 Gepost op: zaterdag 31 januari 2009, 20:55:35 »

Probeer eens alleen het oranje spoor (even loskoppelen van de rest) aan te sluiten (dus de trafo alleen op dat spoor) en kijk eens of er dan wat gebeurt. Laat het ons weten :wink:

Mathijs
Gelogd

s.kruidenier

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re: rijden met c-rails
« Reactie #5 Gepost op: zaterdag 31 januari 2009, 21:14:24 »

ik heb het geprobeerd.

met het 1e aansluitsnoer doet ie het niet maar met het 2e aansluitsnoer wel :)

ik heb m gelijk weer aan "de grote baan" geklikt, maar dan gaat ie eerst een klein stukje nog zachtjes rijden en dan zegt mijn trafo 'ploep' en dan doet ie niets meer... :(

zou mischien die trafo zwak zijn oid. dat ik ff moet proberen met de trafo van mijn vader (trix of ander merk zware trafo) ??

stefan
Gelogd


Nieuw huis, nieuwe baan http://forum.3rail.nl/index.php?topic=63648.0
Eindelijk een echte treinenkamer tot me beschikking,2.7x3.0, 3 laags.

Woont in bijna het puntje van Nederland;Den-Helder

Mathijs

  • Gast
Re: rijden met c-rails
« Reactie #6 Gepost op: zaterdag 31 januari 2009, 21:16:04 »

Wacht even is dat zo'n plonk die na een tijdje weer komt. Want dat betekent kortsluiting, dan schakelt de trafo namelijk uit. Is het zo'n Marklin trafo die wit is met 4 uitgangen aan de achterkant?

Mathijs
Gelogd

Robbert

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: rijden met c-rails
« Reactie #7 Gepost op: zaterdag 31 januari 2009, 21:16:58 »

Waarschijnlijk is er dan iets mis met je C-rails, kijk eens of er in het oranje gedeelte iets is door geknipt onder de rails ?

Robbert.
Gelogd

s.kruidenier

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re: rijden met c-rails
« Reactie #8 Gepost op: zaterdag 31 januari 2009, 21:18:13 »

ja zo'n trafo met 4 uitgangen.

ik heb er ook een met 3 uitgangen (gekregen van de vader van een klasgenoot)
Robbert, ik ga even kijken of er iets is doorgeknipt

21.22:
Er is volgens mij niets doorgeknipt of anders dan normaal.

wat een geklier :(

stefan
« Laatst bewerkt op: zaterdag 31 januari 2009, 21:22:59 door s.kruidenier »
Gelogd


Nieuw huis, nieuwe baan http://forum.3rail.nl/index.php?topic=63648.0
Eindelijk een echte treinenkamer tot me beschikking,2.7x3.0, 3 laags.

Woont in bijna het puntje van Nederland;Den-Helder

Mathijs

  • Gast
Re: rijden met c-rails
« Reactie #9 Gepost op: zaterdag 31 januari 2009, 21:21:46 »

Dan maakt er toch iets kortsluiting want dat geluid betekent als ik het mij goed herinner dat de trafo uitschakelt.

Mathijs
Gelogd

s.kruidenier

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re: rijden met c-rails
« Reactie #10 Gepost op: zaterdag 31 januari 2009, 21:30:33 »

ik ga naar bed. ben moe  :lol:

ga morgen wel weer ff proberen (uur of half 11)

alvast bedankt voor jullie raad allemaal. jullie horen wel van me of ik er morgen uit kom :)

groeten Stefan
Gelogd


Nieuw huis, nieuwe baan http://forum.3rail.nl/index.php?topic=63648.0
Eindelijk een echte treinenkamer tot me beschikking,2.7x3.0, 3 laags.

Woont in bijna het puntje van Nederland;Den-Helder

Mathijs

  • Gast
Re: rijden met c-rails
« Reactie #11 Gepost op: zaterdag 31 januari 2009, 21:34:37 »

Slaap lekker en we zijn benieuwd of je er uit komt.

Mathijs
Gelogd

KlaasZ

  • Gast
Re: rijden met c-rails
« Reactie #12 Gepost op: zaterdag 31 januari 2009, 21:41:53 »

.....dus mijn vader klieren met draadjes en railzen.
Klieren helpt niet. Systematisch zoeken geeft meer resultaat. Maar alles wijst er op dat er ergens een kortsluiting zit.

jullie horen wel van me of ik er morgen uit kom :)
Waaruit, uit je bed of uit het probleem? 8)
Gelogd

Mathijs

  • Gast
Re: rijden met c-rails
« Reactie #13 Gepost op: zaterdag 31 januari 2009, 21:56:06 »

Laten we hopen beide :lol:

Mathijs
Gelogd

s.kruidenier

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re: rijden met c-rails
« Reactie #14 Gepost op: zondag 01 februari 2009, 10:44:04 »

goedemorgen ,

hij doet het nogsteeds niet.

ik heb het aansluitsnoer op meerdere stukjes rails gedaan en nog doet hij het niet.
ook een 2e locomotief deed het niet.

moet ik alle rails uit elkaar gaan halen en stuk voor stuk testen oid ??

Stefan
Gelogd


Nieuw huis, nieuwe baan http://forum.3rail.nl/index.php?topic=63648.0
Eindelijk een echte treinenkamer tot me beschikking,2.7x3.0, 3 laags.

Woont in bijna het puntje van Nederland;Den-Helder

s.kruidenier

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re: rijden met c-rails
« Reactie #15 Gepost op: zondag 01 februari 2009, 11:12:07 »

hallo,

toch nog wat goed nieuws op de ochtend :)

het oranje spoor doet het, zowel los liggend als aan de baan zelf met isolatiehulzen ertussen.
aan de "grote baan" zonder isolatiehulzen doet hij nog steeds niet.

vanmiddag heb ik geen tijd voor mijn trein, school, vriendin, stageopdracht.. moet helaas ook gebeuren...

als jullie tussendoor nog tips en/of reacties hebben zie ik ze vanmiddag/avond wel ...

stefan
Gelogd


Nieuw huis, nieuwe baan http://forum.3rail.nl/index.php?topic=63648.0
Eindelijk een echte treinenkamer tot me beschikking,2.7x3.0, 3 laags.

Woont in bijna het puntje van Nederland;Den-Helder

Mathijs

  • Gast
Re: rijden met c-rails
« Reactie #16 Gepost op: zondag 01 februari 2009, 11:14:57 »

Nou je weet nu dus dat de trafo in orde is, nu zul je goed moeten kijken hoe je de "grote" baan aansluit.
Veel succes :wink:

Mathijs
Gelogd

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: rijden met c-rails
« Reactie #17 Gepost op: zondag 01 februari 2009, 11:17:35 »

moet ik alle rails uit elkaar gaan halen en stuk voor stuk testen oid ??

Hoi Stefan.
Het lijkt mij, zoals al gezegd, dat er ergens sluiting veroorzaakt wordt.
Maar uit jouw verhaal maak ik op dat je op het oranje gedeelte gewoon kunt rijden en dat je loc dus niet op het groene gedeelte kan rijden, trafo schakelt dus uit. (kortsluit beveiliging)
Zijn de gekleurde baan secties gescheiden d.m.v. isolatie hulzen?
En heb je meerdere rood/bruin aansluitingen in je baan?

Zo ja, dan lijkt het dat bij de overgang van de oranje sectie naar het groene gedeelte de loc sluiting veroorzaakt en de trafo uit slaat.
Laat dan de aansluiting in het oranje gedeelte zitten en haal de andere (tijdelijk) weg en sluit deze daarna, één voor één, weer aan, na iedere handeling wel even je loc laten rijden om dit te controleren.
Mocht dit geen oplossing bieden, maak dan iedere sectie even los en controleer deze apart.

Wanneer dit allemaal niet helpt dan moet je toch onder de rails/wissels zoeken wat er sluiting veroorzaakt.

Veel succes.
Vriendelijke groeten,
AlbertJan.      
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

s.kruidenier

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re: rijden met c-rails
« Reactie #18 Gepost op: zondag 01 februari 2009, 14:20:19 »

hallo allemaal,

het lijkt alsof ook god wat van treinen afweet :)

want hij doet het nu (ook door het verhaal van AlbertJan)

hartelijk bedankt allemaal :D

stefan
Gelogd


Nieuw huis, nieuwe baan http://forum.3rail.nl/index.php?topic=63648.0
Eindelijk een echte treinenkamer tot me beschikking,2.7x3.0, 3 laags.

Woont in bijna het puntje van Nederland;Den-Helder

Mathijs

  • Gast
Re: rijden met c-rails
« Reactie #19 Gepost op: zondag 01 februari 2009, 14:24:00 »

Zo zie je maar weer, problemen zijn er alleen maar om opgelost te worden :lol:
Veel plezier met je treinen.
Binnenkort foto's? :lol: :lol: :lol: :lol:

Mathijs
Gelogd

s.kruidenier

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re: rijden met c-rails
« Reactie #20 Gepost op: zondag 01 februari 2009, 14:55:42 »

ik kan wel wat foto's plaatsen ja :D

ben alleen niet snel met bouwen ivm school, stage... maar berg met schaduwstationnetje heb ik al wel in mijn hoofd :D
Gelogd


Nieuw huis, nieuwe baan http://forum.3rail.nl/index.php?topic=63648.0
Eindelijk een echte treinenkamer tot me beschikking,2.7x3.0, 3 laags.

Woont in bijna het puntje van Nederland;Den-Helder

Mathijs

  • Gast
Re: rijden met c-rails
« Reactie #21 Gepost op: zondag 01 februari 2009, 15:01:53 »

Nou ik zou zeggen plaats je baanplan maar in het juiste Topic, en maak ons blij, als je foto's hebt plaats ze dan maar HIER wanneer je baan wat verder is opgeschoten.

Mathijs
Gelogd

s.kruidenier

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re: rijden met c-rails
« Reactie #22 Gepost op: zondag 01 februari 2009, 16:33:04 »

Gelogd


Nieuw huis, nieuwe baan http://forum.3rail.nl/index.php?topic=63648.0
Eindelijk een echte treinenkamer tot me beschikking,2.7x3.0, 3 laags.

Woont in bijna het puntje van Nederland;Den-Helder

BR86

  • Gast
Re: rijden met c-rails
« Reactie #23 Gepost op: maandag 02 februari 2009, 14:10:08 »

Lijkt er inderdaad op dat er kortsluiting is. Meestal komt de middengeleider dan met de railstaven in verbinding. Probeer eens een baantje te leggen zonder wissels? Wissels willen nog wel eens voor problemen zorgen (al heb ik geen ervring met C rails..)
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.74 seconden met 22 queries.