3rail Forum

Modelbaanbesturing & Software => Analoge Besturing => Topic gestart door: BR 216 op zaterdag 20 november 2021, 20:14:09

Titel: Defecte remmodule vraagje
Bericht door: BR 216 op zaterdag 20 november 2021, 20:14:09
Beste mede modelspoorders

ik heb een defecte viessmann remmodule 5235 als de seinen op groen staan werkt ie gewoon
zet ik de seinen op rood dan sluiting in het rem gedeelte. heb de isolatie gecheckt die is goed.
dus remmodule overleden. Nu is mijn vraag kan ik het kapotte onderdeel op de print vervangen en welk onderdeeltje is het?
Alvast bedankt
Titel: Re: Defecte remmodule vraagje
Bericht door: guyremgabdel op zaterdag 20 november 2021, 23:57:14
Ik denk dat je de 5232 bedoeld ?
Ben je zeker dat die defect is ?
Je mag nl. geen 2 seinen op dezelfde module aansluiten.
Titel: Re: Defecte remmodule vraagje
Bericht door: loc1200 op zondag 21 november 2021, 01:02:25
Elk blok/sein heeft zijn eigen remmodule.

Mvg
Marcel
Titel: Re: Defecte remmodule vraagje
Bericht door: BR 216 op zondag 21 november 2021, 15:24:13
Elk blok/sein heeft zijn eigen remmodule.

Mvg
Marcel
Ik denk dat je de 5232 bedoeld ?
Ben je zeker dat die defect is ?
Je mag nl. geen 2 seinen op dezelfde module aansluiten.

Er is blijkbaar lichte verwarring natuurlijk heeft elk baandeel (4 sporen langs elkaar) zijn eigen rem module en sein
3 werken er probleemloos de 4e niet die geeft sluiting wanneer deze is ingeschakeld op stoppen.
isolatie is gecheckt zitten overal nieuwe schoentjes op door gemeten is gewoon in orde.
de remsectie ook los gehad loc overgereden met de hand niets aan de hand. die is dus overleden
ik wil alleen even weten of ik en welk component op de print kan vervangen ?
Titel: Re: Defecte remmodule vraagje
Bericht door: loc1200 op zondag 21 november 2021, 15:28:33
Meet eens of de middenpuntcontacten bij een in/uitstaande installatie  met elkaar zijn verbonden.
Zodat je weet of je isolatie nog goed werkt. 

Mvg
Marcel
Titel: Re: Defecte remmodule vraagje
Bericht door: BR 216 op zondag 21 november 2021, 15:42:56
Meet eens of de middenpuntcontacten bij een in/uitstaande installatie  met elkaar zijn verbonden.
Zodat je weet of je isolatie nog goed werkt. 

Mvg
Marcel

heey Marcel

Dit heb ik uiteraard gedaan zojuist nog eens nagemeten maar de isolatie is dik in orde
zitten ook nieuwe isolatie schoentjes op.
Toch bedankt voor de tip!

Mvg Frank
Titel: Re: Defecte remmodule vraagje
Bericht door: loc1200 op zondag 21 november 2021, 15:49:06
Natuurlijk is het kapotte onderdeel te vervangen alleen is de vraag wat er dan kapot is…
Je zou een foto kunnen plaatsen van de onder en de bovenkant van de print zodat een en ander duidelijk kan worden.
Echter als het SMD techniek is wordt het wat lastiger om de zaak uit te pluizen.
Google eens op de remmodule van Huub Maaskant.
Daarin is ook schematisch te zien waaruit de secties bestaan en hoe ze worden gevormd.
Met een beetje logica kun je dan beredeneren welk component stuk zou kunnen zijn.

Mvg
Marcel
Titel: Re: Defecte remmodule vraagje
Bericht door: BR 216 op zondag 21 november 2021, 16:20:28
Natuurlijk is het kapotte onderdeel te vervangen alleen is de vraag wat er dan kapot is…
Je zou een foto kunnen plaatsen van de onder en de bovenkant van de print zodat een en ander duidelijk kan worden.
Echter als het SMD techniek is wordt het wat lastiger om de zaak uit te pluizen.
Google eens op de remmodule van Huub Maaskant.
Daarin is ook schematisch te zien waaruit de secties bestaan en hoe ze worden gevormd.
Met een beetje logica kun je dan beredeneren welk component stuk zou kunnen zijn.

Mvg
Marcel

Dankjewel Marcel hier bij plaats ik een paar foto,s
ik zou wel eens googlen op huub maaskant dan pluis ik het uit
of misschien kun je iets uit mijn fotos op maken.
alvast bedankt

Mvg Frank
Titel: Re: Defecte remmodule vraagje
Bericht door: Kappa op zondag 21 november 2021, 17:21:37
Het enige wat er veranderd als je het sein schakelt is het relais.
Je kan het uitsluiten door de twee blauwe draden te verwisselen en dan testen of het probleem mee verhuisd..
Als dit zo is dan zou je sluiting moeten hebben al je het sein op groen zet.

Meet ook de elco door op sluiting, want dan ligt de middenrail aan massa.

De print ziet er wel complexer uit dan het schema op de site van Huib.
Titel: Re: Defecte remmodule vraagje
Bericht door: Jan22 op maandag 22 november 2021, 18:32:28
Ik denk dat je de 5232 bedoelt ?
Grappige vraag (https://forum.3rail.nl/index.php?topic=63731.0).
In 2013 kwam er ook een antwoord op. (https://www.marklin-users.net/forum/posts/t26701-Viessmann-5232-braking-module-and-signal)
Nou weet ik niet hoe goed jouw Deens is (al of niet met google translate), maar kijk eens hier (https://baneforum.dk/viewtopic.php?t=1865). Mijn Deens is niet daverend.

Je vervangingsantwoord vind je niet in de 5232-manual (https://viessmann-modell.com/media/pdf/7d/55/9a/5232PyGjZPLIg00rv.pdf), op zich begrijpelijk.

Wat je wel uit de manual kunt afleiden is,
1. dat de module in twee richtingen werkt (oftewel: de sectienamen zijn uitsluitend functienamen in de rijrichting),
2. dat als je 2 slepers in een trein hebt (die binnendoor met elkaar in verbinding staan) dit tot kortsluiting leidt tussen de secties.
3. dat de Viessmann remmodule module net zo werkt als de Märklin remmodule, en
4. dat de module zowel analoog als digitaal bruikbaar is ....

Dus, terugkerend op jouw vraag:
1. Als de sectiescheidingen correct werken, en
2. als er niet meerdere doorverbonden slepers in een trein zitten, en
3. als het goed is aangesloten, maar niet werkt,

Dan is de print stuk. En als de print stuk is, welk onderdeel is dan het meest waarschijnlijk defect?
Het blijkt een SMD-print te zijn.
Dus heb je (met mijn ogen) een vergrootglas nodig en webpagina's met onderdeel-codes,
om te achterhalen wat wat is.

Maar het meest waarschijnlijke zijn de condensators. Die gaan altijd het eerste naar de knoppen.
En die zijn ouderwets groot.
Maar dan zou ik verwachten dat het platte aluminiumkleurige-schijfje-bovenop bol staat.
En dat is op de foto niet te zien.
Titel: Re: Defecte remmodule vraagje
Bericht door: BR 216 op woensdag 24 november 2021, 12:02:38
Bedankt Jan

Ja precies zover was ik eigenlijk ook wel  de manual geeft geen uitsluitsel
de condensators staan ook niet bol. ik zelf denk dat het relais kapot is maar heb al gekeken naar een vervanger heb tot nu toe nog geen vervanger gevonden.

jouw verhaal heeft mij wel opnieuw aan het denken gezet.
de print zit vol met allerhande componenten wat allemaal kapot kan
misschien is het beter om gewoon nieuwe te kopen.

EDIT Ad: Overbodig citaat van geheel vorig bericht verwijderd; lees hier waarom (http://forum.3rail.nl/index.php?topic=42256.0).
Titel: Re: Defecte remmodule vraagje
Bericht door: Hero op woensdag 24 november 2021, 12:51:46
Dat relais valt na te meten op de juiste werking. is open en gaat dicht of andersom.
Maar ik zie ook een paar diodes. Meet die eens door of ze nog blokkeren in de juiste richting.
Titel: Re: Defecte remmodule vraagje
Bericht door: Jan22 op woensdag 24 november 2021, 18:32:42
Terwijl Hero je coacht door de diodes, doe ik dat voor het relais.

Het is een Maluska M4S-xxx, en daarbij zijn 2 dingen van belang
-het type
-de pinbezetting

Stel: het relais is defect, welk type kun je er ter vervanging in zetten
Dan moet je die twee dingen weten.

Zie bijlages: -xxx is in dit geval -012, en dat lees ik op je foto als -12H

Daarna weet je dat je dit relais kunt vervangen door een Takamisawa (blauw)  of Fujitsu (wit) type RAL12W-K
of een Hongfa HFD2-12 relais, omdat de pinbezetting gelijk is. De Hongfa kenmerken liggen wel wat dichter bij die van de Maluska.

Dan weet je genoeg (om als het relais stuk is, een vervanger te vinden), en kun je het relais gaan testen.
Overigens gaan relais zelden stuk: dat is ouderwets degelijke elektronica.
Titel: Re: Defecte remmodule vraagje
Bericht door: BR 216 op vrijdag 26 november 2021, 20:10:53
Terwijl Hero je coacht door de diodes, doe ik dat voor het relais.

Het is een Maluska M4S-xxx, en daarbij zijn 2 dingen van belang
-het type
-de pinbezetting

Stel: het relais is defect, welk type kun je er ter vervanging in zetten
Dan moet je die twee dingen weten.

Zie bijlages: -xxx is in dit geval -012, en dat lees ik op je foto als -12H

Daarna weet je dat je dit relais kunt vervangen door een Takamisawa (blauw)  of Fujitsu (wit) type RAL12W-K
of een Hongfa HFD2-12 relais, omdat de pinbezetting gelijk is. De Hongfa kenmerken liggen wel wat dichter bij die van de Maluska.

Dan weet je genoeg (om als het relais stuk is, een vervanger te vinden), en kun je het relais gaan testen.
Overigens gaan relais zelden stuk: dat is ouderwets degelijke elektronica.
dankjullie wel ga ik zeker nog mee aan de slag voor beide dingen

mvg Frank (Br 216)
Dat relais valt na te meten op de juiste werking. is open en gaat dicht of andersom.
Maar ik zie ook een paar diodes. Meet die eens door of ze nog blokkeren in de juiste richting.
Titel: Re: Defecte remmodule vraagje
Bericht door: BR 216 op donderdag 09 december 2021, 12:02:15
Even een kleine update
ik heb diverse zaken nagemeten niets gevonden maar de module staat niet in de remstand juist dan treed het probleem op dus nu nog een keer nameten.
ik houd jullie op de hoogte nogmaals dank voor alle reacties en hulp

Groetjes Frank (Br 216)
Titel: Re: Defecte remmodule vraagje
Bericht door: Jan22 op donderdag 09 december 2021, 18:13:13
Ik beperk me even tot 3 screenshots uit de handleiding van de 5232 ...
Misschien als ik weer in de mood ben, leg ik uit waarom.  8)
Voor de handleiding zelf zie b.v. hier (https://viessmann-modell.com/media/pdf/7d/55/9a/5232PyGjZPLIg00rv.pdf).




Titel: Re: Defecte remmodule vraagje
Bericht door: Jan22 op donderdag 09 december 2021, 20:22:46
Even voor alle duidelijkheid: kortsluiting treedt op zodra het sein op rood gaat, en de module dus de remsectie beheert. Nu heb je getest met de module uit (sein=groen), en je gaat nog testen module aan (sein=rood).
Ik begrijp uit het voorgaande: kortsluiting treedt (puur en direct) op als het sein op rood gaat (ook als er nog geen trein rijdt in een van de 3 secties: inrij-sectie, afrem-sectie, stop-sectie).

Kappa stelde eerder:
als module is uit (sein=groen) én kortsluiting => relais=defect
als module is aan (sein=rood) én kortsluiting => elco=defect

En Hero vulde aan: beide kan ook veroorzaakt zijn door defecte diodes.

Het stummiforum vult nog iets aan: als de isolatie tussen de secties niet klopt => relais gaat klapperen.
Dat betekent dat ik eerder fout zat: alleen een monostabiel relais kan klapperen, een bistabiel relais nooit.

De handleiding van de Viessmann 5232 vult aan dat het om een digitale module gaat die de digitale stroom (wisselstroom) in de afremsectie bij rood sein vervangt door (afnemende spanning van) gelijkstroom, en, alleen locdecoders die dit gedrag ondersteunen remmen een loc af, andere locdecoders geven geen afremopdracht (maar worden qua rijspanning wel afgeknepen, een analoge manier van remmen dus eigenlijk).
Uit latere handleidingen van (andere modules van) Viessmann blijkt dat je bij een CS2 en CS3 een extra 1,5 K weerstand ergens moet bij plaatsen om de afremmodule toch te laten werken (anders geen kortsluiting, maar wel negering).

Daarmee wordt duidelijk wat een deel van de print doet: aftasten of er een stroomafnemer op zit van minimaal 3 mA of een andere stroomverbruiker (licht in de wagon, lampen op de stuurstand, of een 4,7 K weerstand).
En zo ja (bij rood sein) vervanging van digitale stroom door gelijkstroom.

Dat verklaart het iets complexere schema van de 5232 t.o.v. de afremmodule van Huub Maaskant (https://www.floodland.nl/aim/). Aannames gebaseerd op Huub's module gaan niet 1 op 1 op voor de 5232.