3rail Forum

Modelbaanbesturing & Software => Digitale Besturing (alle merken) => Digitale Besturing Märklin => Topic gestart door: Damswim op donderdag 04 november 2021, 14:47:10

Titel: loc installatie problemen
Bericht door: Damswim op donderdag 04 november 2021, 14:47:10
ik heb het volgende probleem. Mijn E-lok 36331 (MFX) gebruikte ik om mijn baan tijdens de opbouw steeds te controleren of de terugmeldcontacten goed werkten op het display van mijn CS3+
Van het ene op het andere moment weigerde hij dienst en ik krijg hem ook niet automatisch weer aangemeld. Heb hem eerst verwijderd maar de automatische herkenning weigert hem te herkennen.

Ik heb een gebruikte, in prima staat verkerende stoomloc gekocht 37924 (MFX) en als ik deze op de rails plaats kan ik hem prima aanmelden. Ik krijg helaas in het display enkel de verlichting en de stoomgenerator te zien maar van geluid geen beeld.
Doe ik iets fout of zou het een defect zijn?
Titel: Re: loc installatie problemen
Bericht door: basjuh1981 op donderdag 04 november 2021, 15:00:56
 @citaat Als ik op de site van Märklin (https://www.marklin.nl/producten/details/article/37924) heeft de decoder maar drie functies.
Titel: Re: loc installatie problemen
Bericht door: loc1200 op donderdag 04 november 2021, 20:45:47
Jij hebt idd een probleem…. (Je loc niet..)
Je loc heeft geen geluid, omdat dat er niet in zit.
Dit staat op pagina 12 van je gebruiksaanwijzing.
Je hebt de functies licht; rookgenerator en rangeergang.

Mvg
Marcel
Titel: Re: loc installatie problemen
Bericht door: hmmglaser op donderdag 04 november 2021, 22:46:55
Heb je de CS3 al laten zoeken naar kwijt geraakte MFX loks. En heb je al gekeken of de lok nog wel op MM werkt?