3rail Forum

Modelbesprekingen => Problemen, Reparatie & Onderhoud alle modellen/merken => Topic gestart door: NNTTM op woensdag 24 maart 2021, 10:37:27

Titel: Schakelbord Märklin 72710
Bericht door: NNTTM op woensdag 24 maart 2021, 10:37:27
Hallo allemaal,
Heb een schakelbord 72710 gekocht.
Die tussen de blauwe schakelborden gezet.
De lampjes blijven echter continu branden.
Klopt dit of doe ik iets fout?
Jan
Titel: Re: Schakelbord Märklin 72710
Bericht door: BlikkenTinus op woensdag 24 maart 2021, 11:24:25
Bedoel je dat de lampjes niet meewisselen met de laatst ingedrukte knop? Want dat ze blijven branden, lijkt mij fijn. Kun je zien in welke stand je wissel staat zonder op je baan te hoeven spieden...

Groet,


Peter

Titel: Re: Schakelbord Märklin 72710
Bericht door: Mark147 op woensdag 24 maart 2021, 14:50:15
 @citaat ik denk dat hij bedoeld dat rood en groen tegelijk blijven branden.

als je op rode knop drukt zou alleen rood moeten blijven branden lijkt mij. En groen vise versa.
Titel: Re: Schakelbord Märklin 72710
Bericht door: NNTTM op woensdag 24 maart 2021, 14:51:59
Dat is precies het geval, Mark.
Schakelt er even goed om, maar toch...
Titel: Re: Schakelbord Märklin 72710
Bericht door: Mark147 op woensdag 24 maart 2021, 14:54:18
ik weet alleen de oplossing niet, sorry.
Titel: Re: Schakelbord Märklin 72710
Bericht door: NNTTM op woensdag 24 maart 2021, 15:09:51
Geen probleem Mark!
Ik namelijk ook niet :wink:
Groet
Jan
Titel: Re: Schakelbord Märklin 72710
Bericht door: FokkoKPD op woensdag 24 maart 2021, 17:02:41
Dag Jan,

Deze LEDjes op het kastje werken met wisselaandrijvingen met eindafschakeling van diverse typen zag ik in de handleiding.

Volgens je foto lijkt de wissel op de meest linkse plaats een correct lichtbeeld te hebben, één (groen) LEDje. Om uit te sluiten dat er een fout in het kastje zit zou ik wissel 2, daar rechts van aangesloten, voor proef aansluiten op plaats 1, de meest linkse. Verhuizen de twee brandende LEDjes mee, dat lijkt het kastje mij in orde en zit er iets in de wisselaandrijvingen anders dan dat het kastje verwacht. Zijn de eindafschakelingen misschien doorverbonden?

Laat het maar weten.

Groeten,

Fokko
Titel: Re: Schakelbord Märklin 72710
Bericht door: NNTTM op woensdag 24 maart 2021, 21:03:17
Hallo Fokko,
Bedankt voor je antwoord.
De foto vertekent helaas de meest linkse schakelaar. Ze branden allemaal gelijk.
Doorverbonden heb ik niets.
Verhuizen heb ik al geprobeerd, maar er veranderde niets.

Groet
Jan
Titel: Re: Schakelbord Märklin 72710
Bericht door: Nestor op woensdag 24 maart 2021, 21:26:05
Ik zie op de foto zowel blauwe als gele draden verbonden, volgens mij moeten alleen de beide blauwe van een wissel verbonden worden, terwijl geel rechtstreeks op de trafo mag. Maar ik weet natuurlijk niet welke kleuren je gebruikt.
Titel: Re: Schakelbord Märklin 72710
Bericht door: NNTTM op vrijdag 26 maart 2021, 15:55:26
Hallo Nestor,
Ik gebruik de blauwe draden voor de wissels en de gele draad voor de stroomvoorziening.
Groet
Jan
Titel: Re: Schakelbord Märklin 72710
Bericht door: Marklin Herman op vrijdag 26 maart 2021, 16:00:06
Volgens mij zie ik ook gele draden aan de rode stekkers. Dat kan niet, hier moet ook een blauwe draad aangesloten worden.
Titel: Re: Schakelbord Märklin 72710
Bericht door: Nestor op vrijdag 26 maart 2021, 16:59:26
 @citaat inderdaad alleen de blauwe draden aan de aansluitingen boven.
Titel: Re: Schakelbord Märklin 72710
Bericht door: speeltmettreintjes op vrijdag 26 maart 2021, 17:14:33
Een foto van de andere kant, waarop de draden aan de stekkers duidelijk zichtbaar zijn, zou verhelderend kunnen zijn. Een plaatje zegt meer dan 1000 woorden.
Titel: Re: Schakelbord Märklin 72710
Bericht door: hvanschaik op vrijdag 26 maart 2021, 20:48:16
Vreemd dat niet wordt vermeld of het kastje de wissels wel/niet schakelt. Dat zou een extra indicatie geven in de richting van wat er mis is...
Titel: Re: Schakelbord Märklin 72710
Bericht door: Ludo1957 op vrijdag 26 maart 2021, 23:23:03
Volgens mij zie ik ook gele draden aan de rode stekkers. Dat kan niet, hier moet ook een blauwe draad aangesloten worden.

Dat kan wél, als er gele draden gebruikt zijn om blauwe draden te verlengen (hoewel dat best verwarrend is en geen aanrader).

Zoniet, dan is het probleem wellicht te wijten aan verkeerd aangesloten bedrading..
Titel: Re: Schakelbord Märklin 72710
Bericht door: Jan22 op zaterdag 27 maart 2021, 17:04:47
Schakelt er even goed om, maar toch...

Zo'n klein zinnetje, maar ik begrijp het niet.
Alle lampjes branden, toch schakelt alles even goed als zonder lampjes?

Märklin schakelkasten overzicht (3rail wiki) (https://wiki.3rail.nl/index.php?title=M%C3%A4rklin_schakelkasten)
3rail wiki over 72710 (https://wiki.3rail.nl/index.php?title=M%C3%A4rklin_72710_schakelkast)
Bron (https://wiki.3rail.nl/index.php?title=Bestand:Aansluitschema_M%C3%A4rklin_72710.png)
(https://wiki.3rail.nl/images/8/8c/Aansluitschema_M%C3%A4rklin_72710.png)

Ze branden allemaal gelijk.
Doorverbonden heb ik niets.
Dat hoef jij niet gedaan te hebben.
Stel wissels zijn 2ehands, dan kan een ander de eindafschakeling K-rails wissels (https://forum.3rail.nl/index.php?topic=50230.0) of Eindafschakeling C-rails wissels (https://wiki.3rail.nl/index.php?title=M%C3%A4rklin_74490_C-rail_wisselaandrijving)  eruit gesloopt hebben.

Als je M-rails wissels hebt, die hebben geen eindafschakeling. Die kunnen er dus ook niet uit gesloopt zijn:

En dat ontbreken van eindafschakeling herken je aan het uitgaan van de ledjes als je een knopje los laat !
Als je een knopje indrukt: gaat het ledje, behorend bij dat knopje even aan.
Bij eindafschakeling blijft het ledje aan, zonder eindafschakeling gaat het uit.

Alle rode én groene ledjes branden tegelijkertijd, net zoals in het begin op de foto te zien is?
Zo ja, dan moet er ergens een gele draad op het schakelkastje in dit circuit aangesloten zijn, in plaats van een bruine.
Leve wisselstroom: dat wisselt voortdurend van richting; leds doen dat niet.
Titel: Re: Schakelbord Märklin 72710
Bericht door: NNTTM op woensdag 31 maart 2021, 15:19:08
Hallo Jan22,
Ik gebruik inderdaad M- wissels.
Standaard gebruik ik altijd al een gele draad.
Zal eens een bruine draad gaan proberen.
En anders is het een (ten dele) miskoop geweest.
Groet
Jan
Titel: Re: Schakelbord Märklin 72710
Bericht door: Kaleb op woensdag 31 maart 2021, 16:51:51
Met M-rail wissels sluit je alleen de 2 blauwe draadjes hierop aan. De gele van het wissel gaat naar de trafo.
Van de trafo gaat de bruine ook naar het kastje.
Controle ledjes zullen NIET gaan branden (geen eindafschakeling zoals C-rails)
Titel: Re: Schakelbord Märklin 72710
Bericht door: FokkoKPD op woensdag 31 maart 2021, 18:22:41
In mijn ABCD baan zit ook een 72710 en hier doe ik mijn ouderwetschen armseinen 2x7040 en een afsluitsein 7042 mee. Aangesloten op een 60052 die ik als lichttrafo gebruik. (jaja, het MS1 zit solo op de andere 60052). Geel van de trafo aan de seinen, bruin aan de 72710, blauw van de seinen aan de 72710. Seinen zwaaien leuk met hun seinarmen, zoals verwacht geen ledjes aan op de 72710. Wel een extra bruin draadje van de seinen naar de trafo om de lichten op de seinen aan te krijgen, ze hebben geen railmassa namelijk, staat los van het verder correcte schakel gedrag.

Groeten,

Fokko
Titel: Re: Schakelbord Märklin 72710
Bericht door: Hitmaan op woensdag 31 maart 2021, 19:19:12
Even de handleiding van dat ding er bij gepakt.
Ik neem aan dat je onderstaande aandrijvingen hebt.

Schakelbord 72710 is bedoeld voor de aansluiting van wissels met dubbel-spoelenaandrijving en eindafschakeling (H0: 7549, 74490, 74991, „1“:  5625, Mi-nitrix: 14934, 14935). De terugmelding via de ingebouwde LED-indicatie werkt automatisch zonder extra aansluitingen. Bij de aansluiting op aandrijvingen  zonder eindafschakeling geeft de LED-indicatie de stand niet aan.
Titel: Re: Schakelbord Märklin 72710
Bericht door: FokkoKPD op woensdag 31 maart 2021, 19:44:02
Maar er staat begrijpelijkerwijs niets vermeld over het LED gedrag als er zonder eindafschakeling geschakeld wordt over de gele licht lijn in plaats van via de massa. Razend benieuwd!
F.
Titel: Re: Schakelbord Märklin 72710
Bericht door: Jan22 op woensdag 31 maart 2021, 22:24:21
Met M-rail wissels sluit je alleen de 2 blauwe draadjes hierop aan. De gele van het wissel gaat naar de trafo.
Van de trafo gaat de bruine ook naar het kastje.
Controle ledjes zullen NIET gaan branden (geen eindafschakeling zoals C-rails)

Kijk Kaleb, precies, nu worden we warm.

De controle ledjes branden allemaal tegelijkertijd (de rode en de groene, net een grote kerstboom),
TS rijdt op M-rails, dus wissels hebben geen eind-afschakeling,
en 72710 ledjes horen uit te gaan na het omschakelen van een M-rails wissel.

Dus? Precies: een aansluitfout.
Welke aansluitfout?