3railforum

Modelbaanbouw & Scenery => Elektronicatechniek => Topic gestart door: feniks op donderdag 29 augustus 2019, 17:10:35

Titel: lopi decoder ontploft
Bericht door: feniks op donderdag 29 augustus 2019, 17:10:35
Bij het opstarten van m'n baantje hoor ik een knal en komt de rook uit m'n V36.110 (37365) rangeerlocomotief.
Deze was al een tijdje uitgerust met een V4 lopi decoder en het lokje liep wel niet zo lekker maar gaf verder geen problemen.
komt dit vaker voor  :?

mvg,

Ruud

Titel: Re: lopi decoder ontploft
Bericht door: ronaldk op donderdag 29 augustus 2019, 21:35:15
Kan gebeuren. Zeker als de lok niet echt lekker liep. Dan zal hij iets te zwaar gelopen hebben. Even uitbouwen en een mailtje sturen naar Esu. Of ze die vervangen.

Groet Ronald.
Titel: Re: lopi decoder ontploft
Bericht door: NL-modelspoor op donderdag 29 augustus 2019, 22:25:55
Zo te zien zat daar een elco en ja die kunnen plof zeggen. Maar meestal wanneer je die (elco) verkeerd om aansluit (weet ik uit ervaring, was alleen geen loc decoder).
Titel: Re: lopi decoder ontploft
Bericht door: feniks op vrijdag 30 augustus 2019, 08:41:31
@citaat
kan een elco plof zeggen ook als de lok stil staat en commando krijgt om niet te rijden?
 
@citaat @citaat
inderdaad ga ik de lopi vervangen en gelukkig heb ik er een paar op voorraad  :)

mvg,

Ruud
Titel: Re: lopi decoder ontploft
Bericht door: ikke650 op vrijdag 30 augustus 2019, 08:45:35
Hallo Ruud,

Zou dan wel ervoor zorgen dat de lok goed loopt. Anders kan het probleem weer terug komen.

M.vr.gr. Erwin