3railforum

Modelbaanbouw & Scenery => Elektronicatechniek => Topic gestart door: Martin87 op vrijdag 16 november 2018, 17:14:27

Titel: Probleem aansluiten startset
Bericht door: Martin87 op vrijdag 16 november 2018, 17:14:27
Hallo forummers,

Ik heb een marklin startset (29240) die ik aangesloten heb.
Op de rechte stukken en wissels rijdt de stoomtrein gewoon zoals het hoort, bij de bochten hapert de trein en in de meeste gevallen  valt hij zelfs geheel stil. Na een klein duwtje maakt de trein weer contact en vertrekt weer.

Ondertussen  de rails schoongemaakt met natuurlijk, maar mocht ook niet baten.
Iemand (nog) een idee?
Titel: Re: Probleem aansluiten startset
Bericht door: robkop op vrijdag 16 november 2018, 19:28:15
Zorgen dat de baan vlak ligt en ook de wielen schoonmaken, evt controleren of de sleper recht onder de lok staat er genoeg uit-veert (staat vlgs mij ook in de handleiding van de lok's)
Titel: Re: Probleem aansluiten startset
Bericht door: hmmglaser op vrijdag 16 november 2018, 20:15:10
Doet de lok dit op een bepaalde snelheid of op elke snelheid?
Het kan ook zijn dat de massa contacten van de lok slecht contact maken,hoe lang heb je de lok al en is deze nieuw of 2dehands.
Het gaat hier toch om een BR24?
Titel: Re: Probleem aansluiten startset
Bericht door: Martin87 op vrijdag 16 november 2018, 22:28:29
De set is 2de hands gekocht.
Had hem al eens eerder opgezet en had hier toen meteen problemen mee, soms haperde hij toen, maakte hem een beetje stofvrij in de middelspoel en reed toen wel gewoon.

Zoals eerder gezegd hebbende de rechte stukken  gaat goed, geen probleem maar in de bocht verliest de ook gewoon stroom, moet je hem een stukje verder zetten en de verlichting schiet weer aan, wannaar de trein weer snelheid maakt
Titel: Re: Probleem aansluiten startset
Bericht door: flyerman op vrijdag 16 november 2018, 22:48:56
Klinkt als slechte stroomafname. Gezien het alleen in de bochten is zou ik de sleper eens nakijken. bolling misschien niet goed, of inderdaad scheef zoals gezegd. Of vervang deze.
Titel: Re: Probleem aansluiten startset
Bericht door: VT601 op vrijdag 16 november 2018, 23:12:27
En vergeet de verbindingen tussen de railstukken niet.
Kijk daar ook eens naar de geleiding met een OHM-meter.

John (VT601)
Titel: Re: Probleem aansluiten startset
Bericht door: loc1200 op vrijdag 16 november 2018, 23:39:17
Ik denk aan een vuile collector, waarbij de spleetjes (isolatie) vol zit met vet en vuil Hierdoor rijdt de loc nog net, maar bij te veel weerstand kakt ie in...
Motor demonteren en schoonmaken van dit onderdeel met wattenstaafje met wasbenzine en met coctailprikker voorzichtig spleetjes reinigen.

Mvg. Marcel