3rail Forum

Modelbesprekingen => Ombouwen Märklin H0 Modellen => Topic gestart door: Artologic op woensdag 05 september 2007, 23:30:28

Titel: Probleem ombouw br216 rood met delta decoder
Bericht door: Artologic op woensdag 05 september 2007, 23:30:28
Hoi Iedereen,

Ik had overlaatst nog een delta decoder (model weet ik niet?) over en heb deze dus maar ingebouwd in een analoge machine die ik nog over had (br216) en nu word de motor na een klein half uurtje rijden kokend heet, iets wat hiervoor niet gebeurde in analoog bedrijf. Weet iemand wat er aan de hand is? De module word bovendien niet warm en ik merk niets speciaals op in het rijgedrag ofzo.

Groeten Kristof
Titel: Re: Probleem ombouw br216 rood met delta decoder
Bericht door: Artologic op donderdag 06 september 2007, 00:32:41
Hoi Freak,

De loc had juist zijn grote beurt gehad. Dus alles is proper. Ik heb hem aangesloten in vergelijking met een andere loc die juist dezelfde decoder had ( en geen problemen heeft), omdat ik het originele schema niet had van deze decoder. Ff overlopen: Rood-> sleper, Bruin-> massa, 2x oranje-> nix, zwart, via smoorspoel (denk ik dat het zo noemt) naar de motor, kant kopertje, groen en blauw naar de spoel (elk een kant) en vandaaruit met origineel draadje door naar de motor, kant kooltje, en dan nog geel en grijs naar de verlichting.

Mvg Kristof
Titel: Re: Probleem ombouw br216 rood met delta decoder
Bericht door: Artologic op donderdag 06 september 2007, 10:01:21
hoe zou ik het type kunnen te weten komen peter?

Edit: Kunnen die oranje draadjes niet voor telex koppeling zijn?

Mvg
Titel: Re: Probleem ombouw br216 rood met delta decoder
Bericht door: Artologic op donderdag 06 september 2007, 11:47:13
Er staan volgende nummers op:502940 en op de lijn eronder 9a 9360. Dat van die draad zou kunnen, de verlichting zit bij mij op geel en grijs en flikkert niet, desondanks dat het de oude lampjes zijn die erin zitten.

Edit: Ik heb eens gekeken naar aansluitschema voor een delta decoder en die aansluiting is idd voor de lampen... Wel raar dat de lampen bij niet knipperen dan?

Edit II: Na wat google toch het model decoder kunnen opzoeken. het is een DELTA 66031. Nu vroeg ik me af of het geen problemen (kan) geven als ik de oranje draden niet aangesloten heb?
Kristof
Titel: Re: Probleem ombouw br216 rood met delta decoder
Bericht door: Lokpaint op vrijdag 07 september 2007, 02:10:25
Een te zwak borstelveertje zorgt ook voor oververhitting. Vonken de borstels erg?

Of anders...

Soldeer anders eens een van  de draden van de veldspoel naar decoder los, en kijk of de motor dan minder heet wordt.

Bart
Titel: Re: Probleem ombouw br216 rood met delta decoder
Bericht door: Artologic op vrijdag 07 september 2007, 11:18:02
Hoi,

We hebben gisteren nog even proefgereden met een lange trein achter de loc en mijn vriend zei dat het probleem van de baan was  :?. Wat het probleem was weet ik dus niet maar blijkbaar is het weg. Toch bedankt iedereen voor te helpen zoeken.

Mvg Kristof