3railforum

Modelbesprekingen => Problemen, Reparatie & Onderhoud alle modellen/merken => Topic gestart door: Wheels op donderdag 10 juli 2014, 16:21:21

Titel: Artitec DE2 stroomgeleidende verf
Bericht door: Wheels op donderdag 10 juli 2014, 16:21:21
Beste lezers,

In een ander draadje ( http://forum.3rail.nl/index.php?topic=50840.0 ) n.a.v. mijn probleem over de Artitec DE2 met de gelijkstroomwielen schreef Robin geleidende verf te gebruiken.
Ik kreeg vandaag mijn bestelling  binnen, Bare Conductive Electric Paint (8,50 incl verzendkosten), en na een test op gelijkstroomwielen heb ik de aangedreven gelijkstroomwielen van een geleidende verf voorzien. Zie foto's.
De wielen geven nu net als andere wisselstroomwielen de benodigde signalen t.b.v.  iTrain.

groet Matje
Titel: Re: Artitec DE2 stroomgeleidende verf
Bericht door: Hero op donderdag 10 juli 2014, 16:27:14
Heb je ze wel eerst naar 14-14,1 mm tussenafstand geknepen?

Heb je ook een linkje waar je de verf vandaan hebt ?

Mvg,Robin
Titel: Re: Artitec DE2 stroomgeleidende verf
Bericht door: Wheels op donderdag 10 juli 2014, 16:48:17
Hoi Robin,

wielmaat is goed, 14-14,1

Link naar de geleidende verf    http://www.tofspeelgoed.com/bare.php

groeten Matje
Titel: Re: Artitec DE2 stroomgeleidende verf
Bericht door: Hero op donderdag 10 juli 2014, 17:00:34
In een stift en zwart.
Dat is handig. Ziet er beter uit als dat geklooi met een soort holle tandenstoker die op dat Busch flesje zit.
Ik zal er eens een bestellen om te proberen. ;)

Robin
Titel: Re: Artitec DE2 stroomgeleidende verf
Bericht door: Spoorman op donderdag 10 juli 2014, 18:47:03
Zo'n 2rail wiel trek je zo uit elkaar. Een draadje van een meeraderige litze er tussen zetten waardoor de isolatie is overbrugd en klaar is Kees. :)

(https://files.3rail.nl/tinypic/2q2hmxw.jpg)
Gerolf Peeters

Gr, Ben.
Titel: Re: Artitec DE2 stroomgeleidende verf
Bericht door: Wijbe op donderdag 10 juli 2014, 19:04:11
Of je doet het nog beter en plaatst extra stroomafnemers.
Titel: Re: Artitec DE2 stroomgeleidende verf
Bericht door: Haradigi op vrijdag 11 juli 2014, 12:51:21
Hi Ben en de rest,

Zelf gebruikte ik vaak geleidende lijm maar direct maar even jou oplossing met een draadje geprobeerd en ....  perfect.

groet
Harald