3rail Forum

Modelbesprekingen => Problemen, Reparatie & Onderhoud alle modellen/merken => Topic gestart door: ice3 op zondag 18 mei 2014, 20:54:51

Titel: 1201 Marklin probleem met de verlichting
Bericht door: ice3 op zondag 18 mei 2014, 20:54:51
Ik heb de 1201 van Marklin waarbij je apart de front en sluitverlichting kan uitzetten.
Als ik 1 van de 2 uit zet dan brandt aan die kant de front en sluitverlichting beiden zeer zwak.
Wat is hier de oorzaak van? Iemand een idee?
En wat er mee te doen?

Ik zie net dat de sluitverlichting aan 1 kant heel zwak brandt als de frontverlichting aan staat.
Dus hij heeft t probleem ook als ik de verlichting normaal aanzet, dus aan beide kanten.

De decoder resetten helpt niet.

Graag hulp (want ik word hier niet blij van)
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: PietB op zondag 18 mei 2014, 21:37:49
Ik neem aan dat ie dat niet eerder heeft gedaan.
Wat is er recent aan veranderd?
Wat voor decoder zit er in?
Heb je een aansluitschema?

grt Piet.
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: ice3 op zondag 18 mei 2014, 21:59:39
De loc is gewoon standaard.
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: Marklindak op zondag 18 mei 2014, 22:04:57
Als je nog garantie hebt meteen terug gaan naar je dealer, ik vermoed een decoder probleem!

Gr. Fred.
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: ice3 op zondag 18 mei 2014, 22:48:21
Andere decoder er in gezet en t zelfde probleem.
Het zit dus op de printplaat.

Wat kan er defect zijn op de printplaat dat de sluitledjes heel zacht blijven branden als de frontlichten aan staan, let wel, op dezelfde kant dus!
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: ice3 op zondag 18 mei 2014, 22:55:57
Als ik de verlichting in de decoder op nul zet branden weer alle ledjes tegelijk. Vreemd!
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: huub op maandag 19 mei 2014, 16:34:58
Heb je niet toevallig last van door schijnen van de witte leds waardoor het lijkt of de rode leds ook zacht branden ?
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: Wijbe op maandag 19 mei 2014, 17:17:35
Duidelijke scherpe foto's van de print? Boven en onderzijde? Maar net hoe Märklin de boel aangesloten heeft om een antwoord te geven.
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: Kappa op donderdag 22 mei 2014, 09:11:27
Ik zou er ook niet aan prutsen, maar onder garantie laten herstellen.
Het lijkt wel of er een lekstroom loopt die er niet hoort te lopen.
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: PietB op donderdag 22 mei 2014, 10:33:53
De loc is gewoon standaard.
Kwam hij met deze klacht uit de doos?
Dan terug gaan want dit is niet zo als het hoort.

grt Piet.
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: Marklindak op donderdag 22 mei 2014, 22:37:02
Ad,

Ik denk dat je gelijk hebt!!

Gr. Fred.
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: Kappa op zaterdag 24 mei 2014, 00:43:52
Geen idee Fred, maar toen ik destijds de sluitverlichting in mijn 1215 schakelbaar maakte, had ik eerste instantie ook last van lekstroom bij het afschakelen van de rode sluitseinen, waardoor de gele leds zachtjes oplichtte.
Met een 1N4148 diode in de emitter van de tor was dit probleem verholpen. ==> Klik (http://forum.3rail.nl/index.php?topic=32511.0).
Maar dat zal voor de 1201 van Jan niet opgaan, want deze heeft een geheel andere dragerprint en ledmodules dan de 1215.
Het kan wel zijn dat er ergens een zachte sluiting in de dragerprint van de 1201 van Jan zit, die een lekstroom veroorzaakt.
De gebruikte leds zijn namelijk "low-current" leds, die met enkele mA al branden.
Dan kan een lekstroom van enkele tienden van mA de leds al flauw doen oplichten.
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: ice3 op zaterdag 24 mei 2014, 07:31:02
Hi Ad,

En die lekstroom, wordt die intern in een electronica onderdeel veroorzaakt?
Zo nee, hoe dan wel? Is dit zelf uit te vinden waar?
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: Kappa op zaterdag 24 mei 2014, 10:34:37
Jan, wat zie je als je f1 en f2 activeert?
Normaal gezien zou je dan aan beide zijden een brandend frontsein moeten hebben.
Zie dan ook de sluitverlichting aan beide zijden flauw meebranden?
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: Wijbe op zaterdag 24 mei 2014, 11:15:11
Plaatjes van de print zouden ook welkom zijn, dan is namelijk ook te zien hoe de boel wordt aangestuurd. Dat scheelt veel om antwoord te geven.
Titel: Re: 1201 Marklin probleem met de verlichting
Bericht door: Kappa op zaterdag 24 mei 2014, 12:46:08
Dan graag wel een foto van de dragerprint, zonder decoder, want de aansturing voor de schakelbare front-, sluit- en rangeer verlichting middels F1 en F2 is met discrete componenten op de dragerprint aangebracht.
Ik verwacht echter niet zoveel te kunnen zien aan de print.
Het principe van deze schakeling, welke Marklin tegenwoordig in bijna al haar locs toepast, is al eens uitgeplozen door Hans Günter-Heiserholt en kun je op z'n site in PDF downloaden.