3rail Forum

Modelbesprekingen => Problemen, Reparatie & Onderhoud alle modellen/merken => Topic gestart door: Lex-trein op donderdag 13 september 2012, 21:36:34

Titel: Piko: verlichting brand standaard met Ecos II
Bericht door: Lex-trein op donderdag 13 september 2012, 21:36:34
Beste mede forrummers,
Ik heb een probleem met de verlichting van mijn twee Piko Spurts en de Piko Cap Train BR186 (alle drie AC), in samenwerking met mijn Ecos 50200. Na het opstarten van de Ecos of na het gebruik van de stop toets, branden standaard de lichten van zowel de beide Spurts als de BR186. Ik moet ze dan selecteren, met de F0 toets de verlichting aan zetten (terwijl deze al brand) en met de F0 toets de verlichting weer uit zetten. Irritant om dat steeds te moeten doen.
Wie kan mij helpen met het vinden van de oplossing voor dit probleem?
Alvast bedankt,
Groeten
Lex
Titel: Re: Piko: verlichting brand standaard met Ecos II
Bericht door: loc6400 op vrijdag 14 september 2012, 11:58:38
Ik heb ook een piko loc husa 1506 die heeft hetzelfde probleem maar de andere piko loc Railion e-loc heeft weer geen last van. Voor mij is het ook een raadsel.
Titel: Re: Piko: verlichting brand standaard met Ecos II
Bericht door: dani op vrijdag 14 september 2012, 12:36:21
Welke decoders zitten er in die Piko's ?  Zijn dat er van   Uhlenbrock ?    Met dat type heb ik hetzelfde aan de hand, maar dan niet elke keer ...  heel wisselvallig.
Als ik met de MS ga rijden, is het elke keer prijs.  Als ik met de PC stuur en dus elke loko een initialisatie commando stuur, dan niet, of althans, dan gaan de lichtjes uit bij de init.
Titel: Re: Piko: verlichting brand standaard met Ecos II
Bericht door: Kappa op vrijdag 14 september 2012, 19:29:13
Probeer eens de analoog herkenning uit te zetten?
Titel: Re: Piko: verlichting brand standaard met Ecos II
Bericht door: Lex-trein op zaterdag 15 september 2012, 22:16:47
Hallo Kappa,
Dank voor het antwoord:
Probeer eens de analoog herkenning uit te zetten?
Hoe doe ik dit?.......
Kan dit niet vinden.
Kan je me verder op weg helpen,
Bedankt al vast.
Lex
Titel: Re: Piko: verlichting brand standaard met Ecos II
Bericht door: Hero op zaterdag 15 september 2012, 22:38:40
Zoek eens op het blaadje met de cv instellingen van de decoder.
Ik gok dat je van no 29 de waarde moet aanpassen.

Robin
Titel: Re: Piko: verlichting brand standaard met Ecos II
Bericht door: Blausee-Mitholz op zaterdag 15 september 2012, 22:47:02
Ik gok dat je van no 29 de waarde moet aanpassen.

Verder gaande gokje .... bit 2 waarde " nul" (= analoog herkenning uit)

Mvg, Johan
Titel: Re: Piko: verlichting brand standaard met Ecos II, lukt nog niet
Bericht door: Lex-trein op zondag 16 september 2012, 22:48:56
Allereerst bedankt voor de geboden hulp.
Echter na op het programmeerspoor voor de drie zondaren in CV29 de analoog herkenning uit gezet te hebben leek het goed te gaan. Helaas, na de locs weer op de baan gezet te hebben trad het euvel weer op. Na het uit en aan zetten van de Ecos gingen de lampen werderom spontaan branden  :(.
Het patroon dat ik nu kan ontdekken is dat die Piko's die als laatste gereden hebben voordat de centrale uit en aan gezet wordt, daarbij gaat het goed. D.w.z. dat hierbij de verlichting na het uit en aan zetten niet brandt. Echter van de loc's die niet gereden hebben gaat de verlichting weer spontaan branden na het uit en aan zetten. Ik hoor dan ook bij de Piko's een tik.
Wie heeft nog een alternatief dat ik kan onderzoeken?
Alvast mijn dank, groeten
Lex
Titel: Re: Piko: verlichting brand standaard met Ecos II
Bericht door: dani op zondag 16 september 2012, 22:52:00
Piko's buiten gooien ? is dat een alternatief ? ik kom dan wel buiten staan om ze op te vangen.

Nee, ernstig, ik heb er niet meteen een pasklaar ontwoord op.   Enkele Piko's durven hier ook wel eens raar doen met hun verlichting of gewoon niet willen stoppen.   Misschien iets met de instelling van het type protocol ?
Titel: Re: Piko: verlichting brand standaard met Ecos II
Bericht door: Lex-trein op maandag 17 september 2012, 21:40:05
Dani,
Piko's buiten gooien ? is dat een alternatief ? ik kom dan wel buiten staan om ze op te vangen.
Ik wil niet dat je op welke wijze dan ook kou kan vatten, derhalve zal ik de Piko's NIET uit het raam gooien!

Ik denk dat ik dit probleem maar bij winkelier, Piko en ESU ga droppen. Had gehoopt op iets erg simpels.....
Groeten
Lex
Titel: Re: Piko: verlichting brand standaard met Ecos II
Bericht door: pajomaho op woensdag 19 september 2012, 16:32:02
Zo maar een idee: is je ECoS ge-updated naar de laatste versie?
(De huidige versie werkt goed, maar met voorgaande versies heb ik de nodige avonturen beleefd.)

Groet, Paul.