3rail Forum

Modelbesprekingen => Problemen, Reparatie & Onderhoud alle modellen/merken => Topic gestart door: oetbeem op maandag 03 september 2012, 17:30:28

Titel: Treinen schieten zomaar vooruit, ik hou er schade aan over
Bericht door: oetbeem op maandag 03 september 2012, 17:30:28
Hallo

Ik zat rustig op zolder een beetje te rijden met de treinen bestuurd door een cs2
Ineens schiet mijn br24 op zijn maximale snelheid vooruit in een stel wagons terwijl ik niks aanraakte
hierbij was geen schade
even later rij ik een stukje met mijn v140
Daarna laat ik met de 2de rijregelaar een andere loc rijden
Ineens schiet de v140 ook volop vooruit
Ik drukte meteen op de knop om te wisselen van rijrichting
Daarna liet ik de trein zachtjes achter uit rijden het station in
Ik keek of er schade was aan de buitenkant maar dit was er niet
Toen wou ik vooruit maar hij deed niks
Hij kan wel achteruit rijden maar niet vooruit
Ik heb de cs2 opnieuw opgestart maar dit werkte niet

De vraag is hoe kan zoiets nou gebeuren?

Mvg Danny
Titel: Re: Treinen schieten zomaar vooruit, ik hou er schade aan over
Bericht door: Kappa op maandag 03 september 2012, 18:22:53
Danny, zet de analoog herkenning eens uit.
Titel: Re: Treinen schieten zomaar vooruit, ik hou er schade aan over
Bericht door: oetbeem op maandag 03 september 2012, 18:23:59
Hallo Kappa

Hoe moet ik dit precies doen?
De cs2 is nieuw voor me
Ik las ook dit draadje door
http://forum.3rail.nl/index.php?topic=38320.0
Dit zou ook nog eens de boosdoener kunnen zijn

Mvg Danny
Titel: Re: Treinen schieten zomaar vooruit, ik hou er schade aan over
Bericht door: Kappa op maandag 03 september 2012, 19:07:55
Dat draadje betreft een 6021, dat is heel wat anders dan een CS2.

Je kunt de analoog herkenning uitzetten als je op het icoontje met het moersleuteltje klikt.
Je ziet dan links onder ergens een knop met CV erop.
Hiermee kun je CV50 aanpassen.
Standaard is heeft deze de waarde 15.
Door deze met de waarde 12 te programmeren, deactiveer je AC en DC analoog herkenning.
Titel: Re: Treinen schieten zomaar vooruit, ik hou er schade aan over
Bericht door: Simon BR39 op dinsdag 04 september 2012, 07:18:48
Is dit probleem alleen bij CS2 of ook bij de MS?
Titel: Re: Treinen schieten zomaar vooruit, ik hou er schade aan over
Bericht door: oetbeem op dinsdag 04 september 2012, 07:36:42
bij de cs2

Ik denk dat ik al weet wat het probleem is
ik heb een kleine blauwe analoge trafo voor de wissels aan de gele draad en de bruine draad van mijn ring leiding
geel is speciaal voor de lampjes maar rood en bruin zijn voor de aansluit railzen (hier zit dus een digitale trafo aan)
ik denk dat er hierdoor teveel stroom op de baan kwam te staan en dat daardoor sommige treinen vooruit schoten
aangezien teveel spanning nooit goed kan zijn voor een decoder vrees ik toch het ergste

@kappa : eerst wil ik eens kijken wat de baan doen als ik die trafo eraf haal en dan kijk ik of jou tip werkt ;)

Mvg Danny
Titel: Re: Treinen schieten zomaar vooruit, ik hou er schade aan over
Bericht door: Blausee-Mitholz op dinsdag 04 september 2012, 08:40:52
Danny, kijk uit met wat je doet, als je niet zeker weet hoe je alles aansluit blaas je de cs2 op voor dat je het weet!
Advies, haal de analoge trafo er af en sluit die niet meer aan.

Mvg, Johan
Titel: Re: Treinen schieten zomaar vooruit, ik hou er schade aan over
Bericht door: dani op dinsdag 04 september 2012, 08:52:08
inderdaad, Johan heeft gelijk.  NOOIT analoge en digitale trafo's of voedingen samen op de baan aansluiten....

Je kan de analoge blijven gebruiken voor de lampjes , maar dan enkel de BRUINE draad samen koppelen met de bruine van de centrale.  Zeker NIET de rode of gele draad samen leggen.   Een aparte ringleiding gebruiken voor de verlichting is de boodschap.
Titel: Re: Treinen schieten zomaar vooruit, ik hou er schade aan over
Bericht door: oetbeem op donderdag 06 september 2012, 20:58:20
dat moet het probleem dan geweest zijn
die cs2 had ook wel stuk kunnen gaan maar die is nog heel :)
Mvg Danny
Titel: Re: Treinen schieten zomaar vooruit, ik hou er schade aan over
Bericht door: dani op donderdag 06 september 2012, 22:32:20
mazzelaar !!!
Titel: Re: Treinen schieten zomaar vooruit, ik hou er schade aan over
Bericht door: Hans V200.0 op vrijdag 07 september 2012, 00:12:46
Hoi Danny,

Je weet nu inmiddels ook via de chat ,dat je deze trafo's niet meer moet combineren,dus ook niet via de bruine draad.

Want jou ringleiding heeft een gecombineerde bruine draad die zowel voor de rode draad als voor de gele wordt gebruikt.

Die bruine draad hangt dus jouw analoge trafo aan je digitale spanning,en dat had je ten alle tijden moeten voorkomen :warning:

Als je ook meer vragen gesteld had hierover,had ik het je zeker afgeraden die trafo op je ringleiding aan te sluiten.

Dus of je trafo (de blauwe) helemaal apart houden,of je ringleiding vierdraads maken,dat zijn de oplossingen die je hebt.

Wel zou ik je aanraden te wachten met rijden aangezien er nog problemen op je baan zijn,die mij reden geven jouw te waarschuwen,niet je CS 2 in bedrijf te stellen.

Eerst zou ik je baan en ringleiding opnieuw willen doormeten,aangezien de boel is los geweest,vanwege de verbouwing aan je tafel.

M.v.g.

Hans V200.0
Titel: Re: Treinen schieten zomaar vooruit, ik hou er schade aan over
Bericht door: Wijbe op zaterdag 08 september 2012, 11:43:01
Zo te lezen gewoon een paar oude decoders die denken dat de baan 'analoog' is. Probeer eens de methode die Ad hierbij vertelde op een programmeerspoortje.

Toch een zeer verstandig idee om een gescheiden ringleiding te maken zoals Hans verteld. Voordat je het weet is je eindtrap van de CS2 naar de mallemiezen.