3rail Forum

Modelbesprekingen => Problemen, Reparatie & Onderhoud alle modellen/merken => Topic gestart door: impreza ro op donderdag 04 januari 2007, 11:58:31

Titel: treintje doet het niet
Bericht door: impreza ro op donderdag 04 januari 2007, 11:58:31
hey

ben nieuw hier

ik heb van mijn vader ooit een treinset gehad van marklin ho delta 2983, maar deze doet het niet meer,
intussen is mijn vader overleden en wordt ik zelf binnenkort vader dus deze set heeft ook een beetje emotionele waarde.

maar nu had ik het baantje gister even in elkaar gezet om te kijken of die het wou doen,wat dus niet zo was.

ik had de transformator goed aangesloten en de locomotief goed erop gezet maar hij deed het niet
wat wel zo was is als ik de transformator op voluit zet het lampje zwakker wordt op de transformator
en er komt wel een ligt zoemend geluid vanaf.

wie o wie kan mij helpen dit op te lossen

alvast vriendelijk bedankt

gr robin




Titel: Re: treintje doet het niet
Bericht door: Robbert op donderdag 04 januari 2007, 12:21:35
Robin,

Waarschijnlijk zit het in de loc, staat ie op Delta of op Analoog? Misschien een foto van de binnenkant voor de duidelijk heid.

Groetjes,

Robbert
Titel: Re: treintje doet het niet
Bericht door: Brigitte op donderdag 04 januari 2007, 12:51:28
Hoi Robin,

Lees op je gemak deze rubriek Reparatie & Onderh. even door. Daar worden vele tips gegeven hoe je lang niet gebruikte loks weer rijdend krijgt. En hoe het schoonmaken in zijn werk gaat.
Lees even je boekjes door die bij de startset horen als je die nog hebt om weer wat feeling met Analoog, Delta-adressen ed. te krijgen.

Ik denk dat de olie ed. aan de binnenkant een beetje is aangekoekt, dit komt door het lange stilstaan/liggen. Waardoor het motortje 'vast' staat.

Als de kap er af is kun je ook controleren of hij soms op een Delta Adres staat in gesteld. Ik kan niet goed uit je verhaaltje halen of je je Delta control ook al aangesloten heb? Alleen een trafo geeft analoog signaal en als de dipswitches op een Delta Adres staan dan rijdt ie ook niet.

Geen paniek met wat aandacht rijdt ie zo weer als een zonnetje  :wink:

P.S. van harte welkom op ons forum! Heel plezier en stel rustig de vragen die je hebt.
Titel: Re: treintje doet het niet
Bericht door: impreza ro op donderdag 04 januari 2007, 13:09:43
zou het makkelijker zijn als ik een foto post van het treintje?

en hij heeft het altijd gedaan zonder delta gewoon analoog volgens mij

Titel: Re: treintje doet het niet
Bericht door: impreza ro op donderdag 04 januari 2007, 13:11:45
en trouwens hartelijk dank voor de reacties
je wordt hier erg vriendelijk te woord gestaan

heel fijn :D
Titel: Re: treintje doet het niet
Bericht door: impreza ro op donderdag 04 januari 2007, 13:22:25
en kan helaas geen fotos plaatsen

kan ze wel mailen

sorry
Titel: Re: treintje doet het niet
Bericht door: Sascha op donderdag 04 januari 2007, 13:23:27
en kan helaas geen fotos plaatsen

kan ze wel mailen

sorry

Mail ze maar aan mij : foto [at] marklinforum [punt] nl
Titel: Re: treintje doet het niet
Bericht door: M - rail op donderdag 04 januari 2007, 15:28:12
Hallo Robin,

wat jij hier schrijft :
wat wel zo was is als ik de transformator op voluit zet het lampje zwakker wordt op de transformator

lijkt mij op een sluiting
ik rijd dan analoog nog
en als ik de trafo open zet zeg maar om te gaan rijden en het lampje "op de trafo" word zwakker 
dan is dat bij mij een sluiting

meestal iets simpels....schroefje op de baan of je schroefendraaiertje

dus dat er af ( even zoeken meestal ) en dan rijd het weer
ik hoop dat je hier wat aan hebt

mvg Frans
Titel: Re: treintje doet het niet
Bericht door: impreza ro op donderdag 04 januari 2007, 18:06:28
hij doet het weer

beetje olie op de aandrijfassen en hij liep weer
harstikke bedankt
Titel: Re: treintje doet het niet
Bericht door: Davy op vrijdag 05 januari 2007, 00:16:41
Robin welkom op het forum en succes met je trein.